
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.collegian.psu.edu/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="social media, internet, computer science, nets, e-mail, phone, notification, website, risk, email" />
<meta name="news_keywords" content="social media, internet, computer science, nets, e-mail, phone, notification, website, risk, email" />
<meta name="description" content="If you&rsquo;re like most people, then your day-to-day life involves some level of Internet use. Chances are, you use the Internet at work, school, and home. Most likely, it&rsquo;s also" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1291820344" />
<meta name="google-site-verification" content="DnVkvpSFB_Fug1KKq75UxAT8P-W3Lsh2VacyxDWDAvo" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.collegian.psu.edu/the_savvy_student/why-you-should-be-more-mindful-about-your-internet-use/article_4bbdb64e-23a3-11ed-a976-379161defa63.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/6e/c6efb538-23a3-11ed-8842-33f607afd817/63061225a9de8.image.png?crop=1100%2C578%2C0%2C77&amp;resize=1100%2C578&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1100" />
<meta property="og:image:height" content="578" />
<meta property="og:title" content="Why You Should Be More Mindful About Your Internet Use" />
<meta property="og:description" content="If you&rsquo;re like most people, then your day-to-day life involves some level of Internet use. Chances are, you use the Internet at work, school, and home. Most likely, it&rsquo;s also" />
<meta property="og:site_name" content="The Daily Collegian" />
<meta property="og:section" content="The Savvy Student" />
<meta property="fb:app_id" content="134935573324676" />
<meta property="article:publisher" content="http://facebook.com/collegian" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/6e/c6efb538-23a3-11ed-8842-33f607afd817/63061225a9de8.image.png?crop=1100%2C578%2C0%2C77&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DailyCollegian" />
<meta name="twitter:image:alt" content="Why You Should Be More Mindful About Your Internet Use" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/live/global/resources/styles/site.css?_dc=1500465412"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600"/>
<style>/*<![CDATA[*/ #tncms-block-703261 .tnt-prop-img { max-width: 283px; } .follow-links-581496 li { margin-right: 1px; padding: 0; } .follow-links-581496 li a, .follow-links-581496 li a:focus, .follow-links-581496 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; padding:0; box-shadow: none; } .follow-links-581496 li a:hover { text-decoration: none; } .follow-links-581496 li a.fb,.follow-links-581496 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-581496 li a.tw,.follow-links-581496 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-581496 li a.yt,.follow-links-581496 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-581496 li a.is,.follow-links-581496 li a.is:hover { color: #fff; background-color: #D4C4A2; } .follow-links-581496 li a.io,.follow-links-581496 li a.li:hover { color: #fff; background-color: #5FC9F8; } #tncms-block-581492 .tnt-prop-img { max-width: 563px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.4"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/the_savvy_student","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","presentation":"long_form","start_hour":"08","id":"4bbdb64e-23a3-11ed-a976-379161defa63","app":"editorial","ga_page":"\/the_savvy_student\/article_4bbdb64e-23a3-11ed-a976-379161defa63.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":191},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-42425950-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10579/cc.js?ns=_cc10579" id="LOTCC_10579"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10579.add('tp', 'TNNW');
		_cc10579.add('act', ' User Login');
		_cc10579.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10579.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/ads/impressions.js?_dc=1661346305.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/ads/traffic.js?_dc=1661315704"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/ads/settings.js?_dc=1645825575"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Why You Should Be More Mindful About Your Internet Use | The Savvy Student | collegian.psu.edu</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.collegian.psu.edu/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Why You Should Be More Mindful About Your Internet Use | The Savvy Student | collegian.psu.edu" href="http://www.collegian.psu.edu/search/?f=rss&amp;t=article&amp;c=the_savvy_student&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.collegian.psu.edu/the_savvy_student/why-you-should-be-more-mindful-about-your-internet-use/article_4bbdb64e-23a3-11ed-a976-379161defa63.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!-- Go to www.addthis.com/dashboard to customize your tools -- removed by scc Ticket #658203
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-561eb61e46929e62" async="async"></script> -->


<!-- removed OnCampus video ad script tag per CRM#611147 -->


<!-- removed because of request #624786 <script src="http://s.ppjol.net/lightbox/pp4.js"></script> <script> var pp = { client: { config: { 'zone':"7XRidzlPTvOKFDMM-2Jtnj", 'mode':"universal", 'debug':0, 'precheck': function(){ return 1; } } } }; </script> -->




<!--  script for CDT Excelerate program tracking pixel  -->
<script async src='https://tag.simpli.fi/sifitag/0e434d10-f3f1-0135-43a8-067f653fa718'></script>
 <!--<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='b887f48a-b3c3-4f73-ba52-c0906b92f9ec'></script>-->





<!-- script for empowerlocal 20210429
<script id="emp-js-header" data-ads="1" data-slot="/12230023/el_psu" data-adsonly="1" data-size="1024" data-tkn="eyJ0eXAiOiJKV1QiLCJhbGciOiJSUzI1NiIsImp0aSI6IjM0OWZjZGNlLTk0MzEtNDI3MC04NTk0LTBiYTY5NzE5YmU2ZCJ9.eyJpc3MiOiJ3d3cuZW1wb3dlcmxvY2FsLmNvbSIsImp0aSI6IjM0OWZjZGNlLTk0MzEtNDI3MC04NTk0LTBiYTY5NzE5YmU2ZCIsImlhdCI6MTYxNDY5NjI5MSwibmJmIjoxNjE0Njk2MjkxLCJleHAiOjE3MDkzMDQyOTEsImVtcHVpZCI6ImNhNTEwNzUwYWJlODE1OTBhYjZhMjYxYmQyZmE1MWJlIiwiZW1wY2lkIjoiNDQzIiwiZW1wdHlwZSI6ImMifQ.P5btk2chLbPnHQFoL0wX8bvBQJZ8qaN7IOp6UmAzFNCwZIqjZ0_6rBXsA2aQMJPbmx5ZfLGOwSHyoqaTA6FSx-dAEw7jpzrvS0FVV1MZ66zMRbeJecGb9QFoUvdRL4iwMcM-KOURbthvJlp3e3t3miq1_7dXCds-6g4B5DsHlZf5kv1sgVuOOYURor3MWLnIJlY3XTIHfvdrZXWO9tlo0lWMKbExUYBwf-BfkeP0mk2Hc36OzXWOLYgjG3RHn8SQo6g3aTMGvnN-5pAwJsMbPZ6nvDdQfGnOC0mwKHGMcL44iNFfQBSL58ghoaEU_IKWcxBWTuI1SdjISSo2TGw3kg" src="https://empowerlocal-plugin-js.s3.us-east-2.amazonaws.com/header.js"></script>
 end script for empowerlocal -->
 
 <!--Ticket #863143 MA 6/15/21 -->
 <!-- Flytedesk Digital 
<script type="text/javascript">
 (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b83116c-20e2-4d0d-bf04-3937c656326b'); 
</script>-->



        </head>
        <body class="app-editorial grid-simple blox-asset uuid-4bbdb64e-23a3-11ed-a976-379161defa63  section-the-savvy-student type-article infinity-disabled body-texture" data-path="/the_savvy_student">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.collegian.psu.edu'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fthe_savvy_student&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.presentation=long_form&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=4bbdb64e-23a3-11ed-a976-379161defa63&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fthe_savvy_student%2Farticle_4bbdb64e-23a3-11ed-a976-379161defa63.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=191&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-42425950-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.collegian.psu.edu",
  secureDomain: "collegian.psu.edu",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.collegian.psu.edu/tncms/admin/editorial-asset/?edit=4bbdb64e-23a3-11ed-a976-379161defa63"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-703261" class="tncms-block"><section id="block-703261" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/98836d46-de08-11e8-a3a6-0f29302c7759.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/98836d46-de08-11e8-a3a6-0f29302c7759.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/98836d46-de08-11e8-a3a6-0f29302c7759.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/98836d46-de08-11e8-a3a6-0f29302c7759.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="283"
                height="46"
                alt=""
                aria-hidden="true"></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-c6efb538-23a3-11ed-8842-33f607afd817" class="modal fullscreen in modal-image image-default modal-c6efb538-23a3-11ed-8842-33f607afd817" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/6e/c6efb538-23a3-11ed-8842-33f607afd817/63061225a9de8.image.png?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/6e/c6efb538-23a3-11ed-8842-33f607afd817/63061225a9de8.image.png?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/6e/c6efb538-23a3-11ed-8842-33f607afd817/63061225a9de8.image.png?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/6e/c6efb538-23a3-11ed-8842-33f607afd817/63061225a9de8.image.png?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/6e/c6efb538-23a3-11ed-8842-33f607afd817/63061225a9de8.image.png?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/6e/c6efb538-23a3-11ed-8842-33f607afd817/63061225a9de8.image.png?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/6e/c6efb538-23a3-11ed-8842-33f607afd817/63061225a9de8.image.png?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/6e/c6efb538-23a3-11ed-8842-33f607afd817/63061225a9de8.image.png?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/6e/c6efb538-23a3-11ed-8842-33f607afd817/63061225a9de8.image.png?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/6e/c6efb538-23a3-11ed-8842-33f607afd817/63061225a9de8.image.png?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/6e/c6efb538-23a3-11ed-8842-33f607afd817/63061225a9de8.image.png?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/6e/c6efb538-23a3-11ed-8842-33f607afd817/63061225a9de8.image.png?resize=1100%2C733 1200w"
                        sizes="100vw"
                        
                        width="1100"
                        height="733"
                        alt="Why You Should Be More Mindful About Your Internet Use"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c6efb538-23a3-11ed-8842-33f607afd817" data-target=".caption-inner-modal-image-c6efb538-23a3-11ed-8842-33f607afd817">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c6efb538-23a3-11ed-8842-33f607afd817 collapse in"><div class="caption-text"><p style="text-align: right;"><em>Photo by</em> <em><a style="color: blue; text-decoration: underline;" href="https://unsplash.com/@austindistel">Austin Distel</a></em> <em>on</em> <em><a style="color: blue; text-decoration: underline;" href="https://unsplash.com/s/photos/internet-use">Unsplash</a></em></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.collegian.psu.edu%2Fthe_savvy_student%2Fwhy-you-should-be-more-mindful-about-your-internet-use%2Fimage_c6efb538-23a3-11ed-8842-33f607afd817.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_savvy_student/why-you-should-be-more-mindful-about-your-internet-use/image_c6efb538-23a3-11ed-8842-33f607afd817.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6efb538-23a3-11ed-8842-33f607afd817"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Why%20You%20Should%20Be%20More%20Mindful%20About%20Your%20Internet%20Use&via=DailyCollegian&url=https%3A%2F%2Fwww.collegian.psu.edu%2Fthe_savvy_student%2Fwhy-you-should-be-more-mindful-about-your-internet-use%2Fimage_c6efb538-23a3-11ed-8842-33f607afd817.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_savvy_student/why-you-should-be-more-mindful-about-your-internet-use/image_c6efb538-23a3-11ed-8842-33f607afd817.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6efb538-23a3-11ed-8842-33f607afd817"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.collegian.psu.edu/the_savvy_student/why-you-should-be-more-mindful-about-your-internet-use/image_c6efb538-23a3-11ed-8842-33f607afd817.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the_savvy_student/why-you-should-be-more-mindful-about-your-internet-use/image_c6efb538-23a3-11ed-8842-33f607afd817.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6efb538-23a3-11ed-8842-33f607afd817"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegian.psu.edu/tncms/asset/editorial/c6efb538-23a3-11ed-8842-33f607afd817" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c6efb538-23a3-11ed-8842-33f607afd817"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegian%2C%20Inc%5D%20Why%20You%20Should%20Be%20More%20Mindful%20About%20Your%20Internet%20Use&body=https%3A%2F%2Fwww.collegian.psu.edu%2Fthe_savvy_student%2Fwhy-you-should-be-more-mindful-about-your-internet-use%2Fimage_c6efb538-23a3-11ed-8842-33f607afd817.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c6efb538-23a3-11ed-8842-33f607afd817"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the_savvy_student/why-you-should-be-more-mindful-about-your-internet-use/image_c6efb538-23a3-11ed-8842-33f607afd817.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6efb538-23a3-11ed-8842-33f607afd817"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.collegian.psu.edu/the_savvy_student/why-you-should-be-more-mindful-about-your-internet-use/image_c6efb538-23a3-11ed-8842-33f607afd817.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-c6efb538-23a3-11ed-8842-33f607afd817-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c6efb538-23a3-11ed-8842-33f607afd817" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c6efb538-23a3-11ed-8842-33f607afd817" class="save-list-c6efb538-23a3-11ed-8842-33f607afd817-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c6efb538-23a3-11ed-8842-33f607afd817" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c6efb538-23a3-11ed-8842-33f607afd817 img { max-height: 733px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4bbdb64e-23a3-11ed-a976-379161defa63" class="asset article-longform" data-url="https://www.collegian.psu.edu/the_savvy_student/why-you-should-be-more-mindful-about-your-internet-use/article_4bbdb64e-23a3-11ed-a976-379161defa63.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="If you’re like most people, then your day-to-day life involves some level of Internet use. Chances are, you use the Internet at work, school, and home. Most likely, it’s also how you keep in touch with family and friends (and what you do to relax). Internet use can be an essential part of your daily life; however, it can also have negative effects on your health and well-being if you’re not careful with it. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/6e/c6efb538-23a3-11ed-8842-33f607afd817/63061225a9de8.image.png?crop=1100%2C578%2C0%2C77&resize=1100%2C578&order=crop%2Cresize">
            <meta itemprop="width" content="1100">
            <meta itemprop="height" content="578">
        </div>
        <meta itemprop="name" content="collegian.psu.edu">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.collegian.psu.edu/the_savvy_student/why-you-should-be-more-mindful-about-your-internet-use/article_4bbdb64e-23a3-11ed-a976-379161defa63.html" />
    <div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Why You Should Be More Mindful About Your Internet Use
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-08-24T08:15:00-04:00" class="tnt-date asset-date text-muted">
            Aug 24, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-24T08:15:00-04:00" class="tnt-date asset-date text-muted">53 min ago</time></li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-24T08:15:00-04:00">
    <meta itemprop="datePublished" content="2022-08-24T08:15:00-04:00">
    <meta itemprop="dateModified" content="2022-08-24T08:15:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.collegian.psu.edu%2Fthe_savvy_student%2Fwhy-you-should-be-more-mindful-about-your-internet-use%2Farticle_4bbdb64e-23a3-11ed-a976-379161defa63.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_savvy_student/why-you-should-be-more-mindful-about-your-internet-use/article_4bbdb64e-23a3-11ed-a976-379161defa63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bbdb64e-23a3-11ed-a976-379161defa63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Why%20You%20Should%20Be%20More%20Mindful%20About%20Your%20Internet%20Use&via=DailyCollegian&url=https%3A%2F%2Fwww.collegian.psu.edu%2Fthe_savvy_student%2Fwhy-you-should-be-more-mindful-about-your-internet-use%2Farticle_4bbdb64e-23a3-11ed-a976-379161defa63.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_savvy_student/why-you-should-be-more-mindful-about-your-internet-use/article_4bbdb64e-23a3-11ed-a976-379161defa63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bbdb64e-23a3-11ed-a976-379161defa63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.collegian.psu.edu/the_savvy_student/why-you-should-be-more-mindful-about-your-internet-use/article_4bbdb64e-23a3-11ed-a976-379161defa63.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the_savvy_student/why-you-should-be-more-mindful-about-your-internet-use/article_4bbdb64e-23a3-11ed-a976-379161defa63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bbdb64e-23a3-11ed-a976-379161defa63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegian.psu.edu/tncms/asset/editorial/4bbdb64e-23a3-11ed-a976-379161defa63" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4bbdb64e-23a3-11ed-a976-379161defa63"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegian%2C%20Inc%5D%20Why%20You%20Should%20Be%20More%20Mindful%20About%20Your%20Internet%20Use&body=https%3A%2F%2Fwww.collegian.psu.edu%2Fthe_savvy_student%2Fwhy-you-should-be-more-mindful-about-your-internet-use%2Farticle_4bbdb64e-23a3-11ed-a976-379161defa63.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4bbdb64e-23a3-11ed-a976-379161defa63"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-703276" class="tncms-block"><div style="text-align: center;">Content provided by Media Monthly.</div>
<div> </div></div></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c6efb538-23a3-11ed-8842-33f607afd817" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c6efb538-23a3-11ed-8842-33f607afd817" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1100">
            <meta itemprop="height" content="733">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/6e/c6efb538-23a3-11ed-8842-33f607afd817/63061225a9de8.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/6e/c6efb538-23a3-11ed-8842-33f607afd817/63061225a9de8.image.png"><img
                        src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/6e/c6efb538-23a3-11ed-8842-33f607afd817/63061225a9de8.image.png?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/6e/c6efb538-23a3-11ed-8842-33f607afd817/63061225a9de8.image.png?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/6e/c6efb538-23a3-11ed-8842-33f607afd817/63061225a9de8.image.png?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/6e/c6efb538-23a3-11ed-8842-33f607afd817/63061225a9de8.image.png?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/6e/c6efb538-23a3-11ed-8842-33f607afd817/63061225a9de8.image.png?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/6e/c6efb538-23a3-11ed-8842-33f607afd817/63061225a9de8.image.png?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/6e/c6efb538-23a3-11ed-8842-33f607afd817/63061225a9de8.image.png?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/6e/c6efb538-23a3-11ed-8842-33f607afd817/63061225a9de8.image.png?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/6e/c6efb538-23a3-11ed-8842-33f607afd817/63061225a9de8.image.png?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/6e/c6efb538-23a3-11ed-8842-33f607afd817/63061225a9de8.image.png?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/6e/c6efb538-23a3-11ed-8842-33f607afd817/63061225a9de8.image.png?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/6e/c6efb538-23a3-11ed-8842-33f607afd817/63061225a9de8.image.png?resize=1100%2C733 1200w"
                        sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
                        
                        width="1100"
                        height="733"
                        alt="Why You Should Be More Mindful About Your Internet Use"
                        class="img-responsive full tnt-restrict-img-c6efb538-23a3-11ed-8842-33f607afd817 default" />
            </div><style>
                .tnt-restrict-img-c6efb538-23a3-11ed-8842-33f607afd817 {
                    max-width: 1100px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p style="text-align: right;"><em>Photo by</em> <em><a style="color: blue; text-decoration: underline;" href="https://unsplash.com/@austindistel">Austin Distel</a></em> <em>on</em> <em><a style="color: blue; text-decoration: underline;" href="https://unsplash.com/s/photos/internet-use">Unsplash</a></em></p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4bbdb64e-23a3-11ed-a976-379161defa63">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.collegian.psu.edu%2Fthe_savvy_student%2Fwhy-you-should-be-more-mindful-about-your-internet-use%2Farticle_4bbdb64e-23a3-11ed-a976-379161defa63.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_savvy_student/why-you-should-be-more-mindful-about-your-internet-use/article_4bbdb64e-23a3-11ed-a976-379161defa63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bbdb64e-23a3-11ed-a976-379161defa63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Why%20You%20Should%20Be%20More%20Mindful%20About%20Your%20Internet%20Use&via=DailyCollegian&url=https%3A%2F%2Fwww.collegian.psu.edu%2Fthe_savvy_student%2Fwhy-you-should-be-more-mindful-about-your-internet-use%2Farticle_4bbdb64e-23a3-11ed-a976-379161defa63.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_savvy_student/why-you-should-be-more-mindful-about-your-internet-use/article_4bbdb64e-23a3-11ed-a976-379161defa63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bbdb64e-23a3-11ed-a976-379161defa63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.collegian.psu.edu/the_savvy_student/why-you-should-be-more-mindful-about-your-internet-use/article_4bbdb64e-23a3-11ed-a976-379161defa63.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the_savvy_student/why-you-should-be-more-mindful-about-your-internet-use/article_4bbdb64e-23a3-11ed-a976-379161defa63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bbdb64e-23a3-11ed-a976-379161defa63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegian.psu.edu/tncms/asset/editorial/4bbdb64e-23a3-11ed-a976-379161defa63" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4bbdb64e-23a3-11ed-a976-379161defa63"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegian%2C%20Inc%5D%20Why%20You%20Should%20Be%20More%20Mindful%20About%20Your%20Internet%20Use&body=https%3A%2F%2Fwww.collegian.psu.edu%2Fthe_savvy_student%2Fwhy-you-should-be-more-mindful-about-your-internet-use%2Farticle_4bbdb64e-23a3-11ed-a976-379161defa63.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4bbdb64e-23a3-11ed-a976-379161defa63"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the_savvy_student/why-you-should-be-more-mindful-about-your-internet-use/article_4bbdb64e-23a3-11ed-a976-379161defa63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bbdb64e-23a3-11ed-a976-379161defa63"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.collegian.psu.edu/the_savvy_student/why-you-should-be-more-mindful-about-your-internet-use/article_4bbdb64e-23a3-11ed-a976-379161defa63.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-4bbdb64e-23a3-11ed-a976-379161defa63-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4bbdb64e-23a3-11ed-a976-379161defa63" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4bbdb64e-23a3-11ed-a976-379161defa63" class="save-list-4bbdb64e-23a3-11ed-a976-379161defa63-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4bbdb64e-23a3-11ed-a976-379161defa63" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>If you’re like most people, then your day-to-day life involves some level of Internet use. Chances are, you use the Internet at work, school, and home. Most likely, it’s also how you keep in touch with family and friends (and what you do to relax). Internet use can be an essential part of your daily life; however, it can also have negative effects on your health and well-being if you’re not careful with it.</p><h2 style="padding-top: 15px; padding-bottom: 15px;">Why You Should Be More Mindful About Your Internet Use</h2><h2 style="padding-top: 15px; padding-bottom: 15px;">The Dangers of Too Much Internet</h2><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p style="text-align: justify;">We've all been there, scrolling through <a style="color: blue; text-decoration: underline;" href="https://www.theatlantic.com/ideas/archive/2022/07/social-media-harm-facebook-meta-response/670975/">social media</a> for hours on end, mindlessly browsing the internet when we should be working or spending time with loved ones. But what are the dangers of too much internet use? According to a recent study, excessive internet use can lead to loneliness, anxiety, and depression. It can also cause physical problems such as headaches, neck pain, and dry eyes. If you find yourself feeling guilty or ashamed after spending too much time online, it's time to take a step back and reassess your relationship with the internet.</p><h2 style="padding-top: 15px; padding-bottom: 15px;">What You Can Do to Reduce the Risks</h2><p style="text-align: justify;">The internet has become a staple in most of our lives. We use it for work, to stay connected with friends and family, and for entertainment. But there are risks associated with using the internet, especially if we're not mindful about our online activity. A few things you can do to reduce the risks are:</p><ul><li>Don't share personal information unnecessarily on social media or other sites.</li><li>Check your privacy settings on social media accounts and adjust them as needed.</li><li>Beware of phishing schemes. Even if you receive an email from someone you know, be sure that they didn't inadvertently send out an email with the wrong subject line or body text before sending out a new one telling everyone what happened.</li><li>Use websites like <a style="color: blue; text-decoration: underline;" href="https://routerctrl.com/internet-use-in-2021/">RouterCtrl</a> to learn more about the internet and stay informed.</li></ul><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><h3 style="padding-top: 10px; padding-bottom: 10px;">Switch off your phone at dinner time</h3><p style="text-align: justify;">It can be really difficult to stay present and engaged in conversation when you're constantly checking your phone for notifications. By design, our <a style="color: blue; text-decoration: underline;" href="https://www.thesun.co.uk/fabulous/real-life/19317321/break-smartphone-addiction-notifications/">phones are meant to be addictive,</a> so it's important to be aware of how much time you're spending on them. If you find yourself mindlessly scrolling through social media or checking your email every five minutes, try setting a rule for yourself to keep your phone off at certain times, like during dinner. This will also allow you to make healthier decisions when eating your meal.</p><h3 style="padding-top: 10px; padding-bottom: 10px;">Get off social media for a bit each day</h3><p style="text-align: justify;">The best way to reduce the negative impacts of using the internet is by limiting time on social media. While social media has a lot of benefits it is also essential to understand that it has an equal number of drawbacks. By limiting your time on social media you can manage your mental health in a better way and be more reflective of your time.</p><h3 style="padding-top: 10px; padding-bottom: 10px;">Limit mobile phones when studying or reading</h3><p style="text-align: justify;">While it can be tempting to keep your phone close by when you're studying or reading, research has shown that having your phone within easy reach can actually lead to poorer focus and comprehension. So if you want to give yourself the best chance to really absorb what you're reading, it's best to keep your phone out of sight and out of mind. Moreover, turn off your notifications as studies have shown that they are reducing the overall <a style="color: blue; text-decoration: underline;" href="https://www.washingtonpost.com/technology/2022/07/28/how-to-grayscale-limit-apps-iphone-android/">human attention span</a>. So, if you have less notifications popping up you will have less desire to check your phone, thus, expanding your attention span to stay focused for longer hours.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.collegian.psu.edu%2Fthe_savvy_student%2Fwhy-you-should-be-more-mindful-about-your-internet-use%2Farticle_4bbdb64e-23a3-11ed-a976-379161defa63.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_savvy_student/why-you-should-be-more-mindful-about-your-internet-use/article_4bbdb64e-23a3-11ed-a976-379161defa63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bbdb64e-23a3-11ed-a976-379161defa63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Why%20You%20Should%20Be%20More%20Mindful%20About%20Your%20Internet%20Use&via=DailyCollegian&url=https%3A%2F%2Fwww.collegian.psu.edu%2Fthe_savvy_student%2Fwhy-you-should-be-more-mindful-about-your-internet-use%2Farticle_4bbdb64e-23a3-11ed-a976-379161defa63.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_savvy_student/why-you-should-be-more-mindful-about-your-internet-use/article_4bbdb64e-23a3-11ed-a976-379161defa63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bbdb64e-23a3-11ed-a976-379161defa63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.collegian.psu.edu/the_savvy_student/why-you-should-be-more-mindful-about-your-internet-use/article_4bbdb64e-23a3-11ed-a976-379161defa63.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the_savvy_student/why-you-should-be-more-mindful-about-your-internet-use/article_4bbdb64e-23a3-11ed-a976-379161defa63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bbdb64e-23a3-11ed-a976-379161defa63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegian.psu.edu/tncms/asset/editorial/4bbdb64e-23a3-11ed-a976-379161defa63" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4bbdb64e-23a3-11ed-a976-379161defa63"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegian%2C%20Inc%5D%20Why%20You%20Should%20Be%20More%20Mindful%20About%20Your%20Internet%20Use&body=https%3A%2F%2Fwww.collegian.psu.edu%2Fthe_savvy_student%2Fwhy-you-should-be-more-mindful-about-your-internet-use%2Farticle_4bbdb64e-23a3-11ed-a976-379161defa63.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4bbdb64e-23a3-11ed-a976-379161defa63"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the_savvy_student/why-you-should-be-more-mindful-about-your-internet-use/article_4bbdb64e-23a3-11ed-a976-379161defa63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bbdb64e-23a3-11ed-a976-379161defa63"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.collegian.psu.edu/the_savvy_student/why-you-should-be-more-mindful-about-your-internet-use/article_4bbdb64e-23a3-11ed-a976-379161defa63.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-4bbdb64e-23a3-11ed-a976-379161defa63-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4bbdb64e-23a3-11ed-a976-379161defa63" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4bbdb64e-23a3-11ed-a976-379161defa63" class="save-list-4bbdb64e-23a3-11ed-a976-379161defa63-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4bbdb64e-23a3-11ed-a976-379161defa63" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                    <a href="/search/?k=%22social%20media%22#tncms-source=keyword" class="tag-social-media label label-default" data-tncms-track-dmp='search: social-media' rel="nofollow">Social Media</a>
                </li> <li>
                    <a href="/search/?k=%22internet%22#tncms-source=keyword" class="tag-internet label label-default" data-tncms-track-dmp='search: internet' rel="nofollow">Internet</a>
                </li> <li>
                    <a href="/search/?k=%22computer%20science%22#tncms-source=keyword" class="tag-computer-science label label-default" data-tncms-track-dmp='search: computer-science' rel="nofollow">Computer Science</a>
                </li> <li>
                    <a href="/search/?k=%22nets%22#tncms-source=keyword" class="tag-nets label label-default" data-tncms-track-dmp='search: nets' rel="nofollow">Nets</a>
                </li> <li>
                    <a href="/search/?k=%22e-mail%22#tncms-source=keyword" class="tag-e-mail label label-default" data-tncms-track-dmp='search: e-mail' rel="nofollow">E-mail</a>
                </li> <li>
                    <a href="/search/?k=%22phone%22#tncms-source=keyword" class="tag-phone label label-default" data-tncms-track-dmp='search: phone' rel="nofollow">Phone</a>
                </li> <li>
                    <a href="/search/?k=%22notification%22#tncms-source=keyword" class="tag-notification label label-default" data-tncms-track-dmp='search: notification' rel="nofollow">Notification</a>
                </li> <li>
                    <a href="/search/?k=%22website%22#tncms-source=keyword" class="tag-website label label-default" data-tncms-track-dmp='search: website' rel="nofollow">Website</a>
                </li> <li>
                    <a href="/search/?k=%22risk%22#tncms-source=keyword" class="tag-risk label label-default" data-tncms-track-dmp='search: risk' rel="nofollow">Risk</a>
                </li> <li>
                    <a href="/search/?k=%22email%22#tncms-source=keyword" class="tag-email label label-default" data-tncms-track-dmp='search: email' rel="nofollow">Email</a>
                </li> </ul>
                    </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-703275" class="tncms-block"><div style="text-align: center;">Content provided by Media Monthly.</div>
<hr>
<div> </div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-581491" class="tncms-block"><section id="block-581491" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-581491 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-collegian-shop"  href="https://shop.spreadshirt.com/the-daily-collegian/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Collegian Shop</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/news/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-football"  href="/football"  tabindex="0" >
                    <span class="nav-label ">Football</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/advertising_information/"  tabindex="0" >
                    <span class="nav-label ">Advertise With Us</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-581495" class="tncms-block"><section id="block-581495" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-581495 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-daily-collegian-print-calendar"  href="https://www.collegian.psu.edu/advertising_information/daily-collegians-spring-2022-print-schedule/article_91d29c50-6f29-11ec-9119-c3f19c4a24f8.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Daily Collegian Print Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-send-a-letter-to-the-editor"  href="https://www.collegian.psu.edu/site/forms/online_services/letter/letter_editor/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Send a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-where-to-find-a-collegian"  href="http://www.collegian.psu.edu/site/rack_locations.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Where to find a Collegian</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="https://www.collegian.psu.edu/collegian_inc/article_913a2b54-f9f9-11e2-ab10-0019bb30f31a.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-join"  href="/join/"  tabindex="0" >
                    <span class="nav-label ">Join</span>
                </a></li><li>
                <a class="nav-link    tnt-section-browse-historic-collegians"  href="https://panewsarchive.psu.edu/lccn/sn85054904/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Browse Historic Collegians</span>
                </a></li><li>
                <a class="nav-link    tnt-section-back-issues-pdfs"  href="/pdf_edition/"  tabindex="0" >
                    <span class="nav-label ">Back Issues (PDFs)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ask-the-experts"  href="/asktheexperts/"  tabindex="0" >
                    <span class="nav-label ">Ask The Experts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-for-students"  href="/forstudents/"  tabindex="0" >
                    <span class="nav-label ">For Students</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-savvy-student"  href="/the_savvy_student/"  tabindex="0" >
                    <span class="nav-label ">The Savvy Student</span>
                </a></li><li>
                <a class="nav-link    tnt-section-student-advice"  href="/studentadvice/"  tabindex="0" >
                    <span class="nav-label ">Student Advice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-student-reviews"  href="/studentreviews/"  tabindex="0" >
                    <span class="nav-label ">Student Reviews</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-581496" class="tncms-block padding-bottom"><div class="follow-links-581496 default">
    
    <section id="block-581496" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-581496 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/collegian" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailyCollegian" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/TheDailyCollegian" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/dailycollegian" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/spotlightnews/id1291820344" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.collegian.psu.edu",
  "sameAs" : ["http://facebook.com/collegian","http://twitter.com/DailyCollegian","https://www.youtube.com/c/TheDailyCollegian","http://instagram.com/dailycollegian","https://apps.apple.com/us/app/spotlightnews/id1291820344"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-581494" class="tncms-block"><section id="block-581494" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-581494 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-581492" class="tncms-block padding-bottom"><section id="block-581492" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=225%2C54 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=540%2C129 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="563"
                height="135"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-581493" class="tncms-block"><section id="block-581493" class="block emphasis-h4   " ><address>
    <strong>collegian.psu.edu</strong><br>
    202 Willard Building <br>
    University Park, PA 16802
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> <br />News: 814-863-6897<br />Business: 814-865-2531<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:webstaff@psucollegian.com">webstaff@psucollegian.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1113507" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1113507"><div class="col-xs-12"><small>Copyright 2021 Media Monthly. | Used by permission.</small><small>&nbsp;| <a href="https://www.collegian.psu.edu/site/terms_of_use.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4bbdb64e-23a3-11ed-a976-379161defa63")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10579.add('act', dmpData);_cc10579.bcp();
            });
        });
    
    </script>
    
    
    <!-- custom code to insert just below the opening <body> tag -->
    <script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["the_savvy_student"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["social media", "internet", "computer science", "nets", "e-mail", "phone", "notification", "website", "risk", "email"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10579.add('act', dmpData);_cc10579.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>