
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.collegian.psu.edu/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="cat, commerce, economics, medicine, chemistry, marketing, paw, health, silica gel, option, litter box, veterinarian, owner, illness, chemical" />
<meta name="news_keywords" content="cat, commerce, economics, medicine, chemistry, marketing, paw, health, silica gel, option, litter box, veterinarian, owner, illness, chemical" />
<meta name="description" content="This pretty litter review covers everything you should know before buying this top-rated cat litter monthly subscription service." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1291820344" />
<meta name="google-site-verification" content="DnVkvpSFB_Fug1KKq75UxAT8P-W3Lsh2VacyxDWDAvo" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.collegian.psu.edu/studentreviews/pretty-litter-review/article_52fd99fe-01f4-11ed-8663-af0fd7de4d76.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/ee/9eeb26f6-01f4-11ed-9326-470f50d65005/62cd8ea6c8e66.image.jpg?crop=1100%2C578%2C0%2C20&amp;resize=1100%2C578&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1100" />
<meta property="og:image:height" content="578" />
<meta property="og:title" content="The Complete Pretty Litter Review: It May Be Pretty, but Is It Best for Your Kitty?" />
<meta property="og:description" content="This pretty litter review covers everything you should know before buying this top-rated cat litter monthly subscription service." />
<meta property="og:site_name" content="The Daily Collegian" />
<meta property="og:section" content="Student Reviews" />
<meta property="fb:app_id" content="134935573324676" />
<meta property="article:publisher" content="http://facebook.com/collegian" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/ee/9eeb26f6-01f4-11ed-9326-470f50d65005/62cd8ea6c8e66.image.jpg?crop=1100%2C578%2C0%2C20&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DailyCollegian" />
<meta name="twitter:image:alt" content="01 pretty-litter-review.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/live/global/resources/styles/site.css?_dc=1500465412"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #tncms-block-1352989 .tnt-prop-img { max-width: 800px; } #block-581878 .search-spinner { position: absolute; } #block-581878 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-581878 { margin-bottom: 0; } #site-search-581878 .site-search-form { padding: 0; } #site-search-581878 #site-search-581878-btn { outline: none; } #site-search-581878 #site-search-581878-term { border: 0; box-shadow: none; } #site-search-581878 .site-search-form { box-shadow: none; } #tncms-block-1402771 .tnt-prop-img { max-width: 600px; } #block-581871 .search-spinner { position: absolute; } #block-581871 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-581871-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-581871-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-581871-dropdown .pull-right { float: none!important; } #site-search-581871-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/studentreviews","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"12","id":"52fd99fe-01f4-11ed-8663-af0fd7de4d76","app":"editorial","ga_page":"\/studentreviews\/article_52fd99fe-01f4-11ed-8663-af0fd7de4d76.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":265},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-42425950-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10579/cc.js?ns=_cc10579" id="LOTCC_10579"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10579.add('tp', 'TNNW');
		_cc10579.add('act', ' User Login');
		_cc10579.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10579.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/ads/impressions.js?_dc=1657652705"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/ads/traffic.js?_dc=1657600504"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/ads/settings.js?_dc=1645825575"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>The Complete Pretty Litter Review: It May Be Pretty, but Is It Best for Your Kitty? | Student Reviews | collegian.psu.edu</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.collegian.psu.edu/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="The Complete Pretty Litter Review: It May Be Pretty, but Is It Best for Your Kitty? | Student Reviews | collegian.psu.edu" href="http://www.collegian.psu.edu/search/?f=rss&amp;t=article&amp;c=studentreviews&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.collegian.psu.edu/studentreviews/pretty-litter-review/article_52fd99fe-01f4-11ed-8663-af0fd7de4d76.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!-- Go to www.addthis.com/dashboard to customize your tools -- removed by scc Ticket #658203
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-561eb61e46929e62" async="async"></script> -->


<!-- removed OnCampus video ad script tag per CRM#611147 -->


<!-- removed because of request #624786 <script src="http://s.ppjol.net/lightbox/pp4.js"></script> <script> var pp = { client: { config: { 'zone':"7XRidzlPTvOKFDMM-2Jtnj", 'mode':"universal", 'debug':0, 'precheck': function(){ return 1; } } } }; </script> -->




<!--  script for CDT Excelerate program tracking pixel  -->
<script async src='https://tag.simpli.fi/sifitag/0e434d10-f3f1-0135-43a8-067f653fa718'></script>
 <!--<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='b887f48a-b3c3-4f73-ba52-c0906b92f9ec'></script>-->





<!-- script for empowerlocal 20210429
<script id="emp-js-header" data-ads="1" data-slot="/12230023/el_psu" data-adsonly="1" data-size="1024" data-tkn="eyJ0eXAiOiJKV1QiLCJhbGciOiJSUzI1NiIsImp0aSI6IjM0OWZjZGNlLTk0MzEtNDI3MC04NTk0LTBiYTY5NzE5YmU2ZCJ9.eyJpc3MiOiJ3d3cuZW1wb3dlcmxvY2FsLmNvbSIsImp0aSI6IjM0OWZjZGNlLTk0MzEtNDI3MC04NTk0LTBiYTY5NzE5YmU2ZCIsImlhdCI6MTYxNDY5NjI5MSwibmJmIjoxNjE0Njk2MjkxLCJleHAiOjE3MDkzMDQyOTEsImVtcHVpZCI6ImNhNTEwNzUwYWJlODE1OTBhYjZhMjYxYmQyZmE1MWJlIiwiZW1wY2lkIjoiNDQzIiwiZW1wdHlwZSI6ImMifQ.P5btk2chLbPnHQFoL0wX8bvBQJZ8qaN7IOp6UmAzFNCwZIqjZ0_6rBXsA2aQMJPbmx5ZfLGOwSHyoqaTA6FSx-dAEw7jpzrvS0FVV1MZ66zMRbeJecGb9QFoUvdRL4iwMcM-KOURbthvJlp3e3t3miq1_7dXCds-6g4B5DsHlZf5kv1sgVuOOYURor3MWLnIJlY3XTIHfvdrZXWO9tlo0lWMKbExUYBwf-BfkeP0mk2Hc36OzXWOLYgjG3RHn8SQo6g3aTMGvnN-5pAwJsMbPZ6nvDdQfGnOC0mwKHGMcL44iNFfQBSL58ghoaEU_IKWcxBWTuI1SdjISSo2TGw3kg" src="https://empowerlocal-plugin-js.s3.us-east-2.amazonaws.com/header.js"></script>
 end script for empowerlocal -->
 
 <!--Ticket #863143 MA 6/15/21 -->
 <!-- Flytedesk Digital 
<script type="text/javascript">
 (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b83116c-20e2-4d0d-bf04-3937c656326b'); 
</script>-->



        </head>
        <body class="fluid fixed-nav app-editorial grid-simple blox-asset uuid-52fd99fe-01f4-11ed-8663-af0fd7de4d76  section-studentreviews type-article infinity-disabled" data-path="/studentreviews">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.collegian.psu.edu'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fstudentreviews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=52fd99fe-01f4-11ed-8663-af0fd7de4d76&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fstudentreviews%2Farticle_52fd99fe-01f4-11ed-8663-af0fd7de4d76.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=265&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-42425950-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.collegian.psu.edu/tncms/admin/editorial-asset/?edit=52fd99fe-01f4-11ed-8663-af0fd7de4d76"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1352989" class="tncms-block visible-sm"><section id="block-1352989" class="block emphasis-h3   " ><div class="block"><a href="https://www.collegian.psu.edu/collegian_inc/graduationsendoff/graduation-send-off-letter/article_8bdc1bd0-8f3d-11ec-9130-af386d715a9e.html" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/e8059a94-a3b0-11ec-9f66-839c4beae673.png?resize=150%2C8 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/e8059a94-a3b0-11ec-9f66-839c4beae673.png?resize=200%2C11 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/e8059a94-a3b0-11ec-9f66-839c4beae673.png?resize=225%2C13 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/e8059a94-a3b0-11ec-9f66-839c4beae673.png?resize=300%2C17 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/e8059a94-a3b0-11ec-9f66-839c4beae673.png?resize=400%2C23 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/e8059a94-a3b0-11ec-9f66-839c4beae673.png?resize=540%2C30 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/e8059a94-a3b0-11ec-9f66-839c4beae673.png?resize=640%2C36 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/e8059a94-a3b0-11ec-9f66-839c4beae673.png?resize=750%2C42 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/e8059a94-a3b0-11ec-9f66-839c4beae673.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="45"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.collegian.psu.edu/"  target="_blank" rel="noopener" class="nav-link tnt-section-return-to-collegian ">Return to Collegian</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-581878" class="tncms-block hidden-md hidden-lg"><section id="block-581878" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-581878" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-581878" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-581878" class="site-search-form input-group default normal form-control">
        <label for="site-search-581878-term" class="sr-only">Site search</label>
        <input id="site-search-581878-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-581878-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-581878" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container_fluid">
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1402771" class="tncms-block"><section id="block-1402771" class="block emphasis-h3   " ><div class="block"><a href="/studentreviews/" rel="nofollow"  aria-label="For Students">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/6f7c8836-01ec-11ed-8162-67e41a3d45bf.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/6f7c8836-01ec-11ed-8162-67e41a3d45bf.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/6f7c8836-01ec-11ed-8162-67e41a3d45bf.png?resize=225%2C54 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/6f7c8836-01ec-11ed-8162-67e41a3d45bf.png?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/6f7c8836-01ec-11ed-8162-67e41a3d45bf.png?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/6f7c8836-01ec-11ed-8162-67e41a3d45bf.png?resize=540%2C130 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/6f7c8836-01ec-11ed-8162-67e41a3d45bf.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="144"
                alt="For Students"
                ></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-581871" class="tncms-block"><ul id="site-search-581871-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-581871" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-581871" class="site-search-form input-group pull-right normal ">
        <label for="site-search-581871-term" class="sr-only">Site search</label>
        <input id="site-search-581871-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-581871-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-581871" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-return-to-collegian"  href="https://www.collegian.psu.edu/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Return to Collegian</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-706543" class="tncms-block visible-xs visible-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.collegian.psu.edu",
  secureDomain: "collegian.psu.edu",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-fixed-impact-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-impact-top","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container tnt-ads-impact">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1402777" class="tncms-block"><div> </div><hr><div style="text-align: center;">
This post is provided by a third party who may receive compensation from the companies whose products or services are mentioned.
</div>
<hr><div> </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-white">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 8
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal" class="carousel-inner"><div  class="item photo-9eeb26f6-01f4-11ed-9326-470f50d65005">
                            <div class="item-container">
                                <div data-track-object='{"title":"The Complete Pretty Litter Review: It May Be Pretty, but Is It Best for Your Kitty?","url":"/studentreviews/pretty-litter-review/article_52fd99fe-01f4-11ed-8663-af0fd7de4d76.html","uuid":"52fd99fe-01f4-11ed-8663-af0fd7de4d76","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/ee/9eeb26f6-01f4-11ed-9326-470f50d65005/62cd8ea6c8e66.image.jpg?resize=890%2C500"
                    
                    alt="01 pretty-litter-review.jpg"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="1100"
                    height="618"
                    data-src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/ee/9eeb26f6-01f4-11ed-9326-470f50d65005/62cd8ea6c8e66.image.jpg?resize=890%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal" data-target=".caption-inner-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9f475822-01f4-11ed-b344-032a964c89d4">
                            <div class="item-container">
                                <div data-track-object='{"title":"The Complete Pretty Litter Review: It May Be Pretty, but Is It Best for Your Kitty?","url":"/studentreviews/pretty-litter-review/article_52fd99fe-01f4-11ed-8663-af0fd7de4d76.html","uuid":"52fd99fe-01f4-11ed-8663-af0fd7de4d76","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/f4/9f475822-01f4-11ed-b344-032a964c89d4/62cd8ea76821b.image.jpg?resize=968%2C500"
                    
                    alt="02 pretty-litter-review.jpg"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="1100"
                    height="568"
                    data-src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/f4/9f475822-01f4-11ed-b344-032a964c89d4/62cd8ea76821b.image.jpg?resize=968%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal" data-target=".caption-inner-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9fb1207c-01f4-11ed-9c59-3bea2fa63856">
                            <div class="item-container">
                                <div data-track-object='{"title":"The Complete Pretty Litter Review: It May Be Pretty, but Is It Best for Your Kitty?","url":"/studentreviews/pretty-litter-review/article_52fd99fe-01f4-11ed-8663-af0fd7de4d76.html","uuid":"52fd99fe-01f4-11ed-8663-af0fd7de4d76","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="03 pretty-litter-review.jpg"
                    class="img-responsive owl-lazy white"
                    width="1100"
                    height="682"
                    data-src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/fb/9fb1207c-01f4-11ed-9c59-3bea2fa63856/62cd8ea81d52c.image.jpg?resize=806%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal" data-target=".caption-inner-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a021de02-01f4-11ed-a60d-674bba54a369">
                            <div class="item-container">
                                <div data-track-object='{"title":"The Complete Pretty Litter Review: It May Be Pretty, but Is It Best for Your Kitty?","url":"/studentreviews/pretty-litter-review/article_52fd99fe-01f4-11ed-8663-af0fd7de4d76.html","uuid":"52fd99fe-01f4-11ed-8663-af0fd7de4d76","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="04 pretty-litter-review.jpg"
                    class="img-responsive owl-lazy white"
                    width="1100"
                    height="882"
                    data-src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/02/a021de02-01f4-11ed-a60d-674bba54a369/62cd8ea8d1bd0.image.jpg?resize=624%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal" data-target=".caption-inner-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a09b003e-01f4-11ed-ac13-4b248cb0277f">
                            <div class="item-container">
                                <div data-track-object='{"title":"The Complete Pretty Litter Review: It May Be Pretty, but Is It Best for Your Kitty?","url":"/studentreviews/pretty-litter-review/article_52fd99fe-01f4-11ed-8663-af0fd7de4d76.html","uuid":"52fd99fe-01f4-11ed-8663-af0fd7de4d76","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="05 pretty-litter-review.jpg"
                    class="img-responsive owl-lazy white"
                    width="1100"
                    height="729"
                    data-src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/09/a09b003e-01f4-11ed-ac13-4b248cb0277f/62cd8ea99f52e.image.jpg?resize=754%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal" data-target=".caption-inner-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a1194228-01f4-11ed-87e9-c362f2614bcb">
                            <div class="item-container">
                                <div data-track-object='{"title":"The Complete Pretty Litter Review: It May Be Pretty, but Is It Best for Your Kitty?","url":"/studentreviews/pretty-litter-review/article_52fd99fe-01f4-11ed-8663-af0fd7de4d76.html","uuid":"52fd99fe-01f4-11ed-8663-af0fd7de4d76","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="06 pretty-litter-review.jpg"
                    class="img-responsive owl-lazy white"
                    width="1100"
                    height="677"
                    data-src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/11/a1194228-01f4-11ed-87e9-c362f2614bcb/62cd8eaa7543c.image.jpg?resize=812%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal" data-target=".caption-inner-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a158567a-01f4-11ed-a2b1-238db2696ec1">
                            <div class="item-container">
                                <div data-track-object='{"title":"The Complete Pretty Litter Review: It May Be Pretty, but Is It Best for Your Kitty?","url":"/studentreviews/pretty-litter-review/article_52fd99fe-01f4-11ed-8663-af0fd7de4d76.html","uuid":"52fd99fe-01f4-11ed-8663-af0fd7de4d76","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="07 pretty-litter-review.jpg"
                    class="img-responsive owl-lazy white"
                    width="1100"
                    height="161"
                    data-src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/15/a158567a-01f4-11ed-a2b1-238db2696ec1/62cd8eaada082.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal" data-target=".caption-inner-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a19e5bfc-01f4-11ed-b154-ebe54005145f">
                            <div class="item-container">
                                <div data-track-object='{"title":"The Complete Pretty Litter Review: It May Be Pretty, but Is It Best for Your Kitty?","url":"/studentreviews/pretty-litter-review/article_52fd99fe-01f4-11ed-8663-af0fd7de4d76.html","uuid":"52fd99fe-01f4-11ed-8663-af0fd7de4d76","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="08 pretty-litter-review.jpg"
                    class="img-responsive owl-lazy white"
                    width="1100"
                    height="762"
                    data-src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/19/a19e5bfc-01f4-11ed-b154-ebe54005145f/62cd8eab55f76.image.jpg?resize=722%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal" data-target=".caption-inner-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-52fd99fe-01f4-11ed-8663-af0fd7de4d76" class="asset article-longform" data-url="https://www.collegian.psu.edu/studentreviews/pretty-litter-review/article_52fd99fe-01f4-11ed-8663-af0fd7de4d76.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>This pretty litter review covers everything you should know before buying this top-rated cat litter monthly subscription service.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/ee/9eeb26f6-01f4-11ed-9326-470f50d65005/62cd8ea6c8e66.image.jpg?crop=1100%2C578%2C0%2C20&resize=1100%2C578&order=crop%2Cresize">
            <meta itemprop="width" content="1100">
            <meta itemprop="height" content="578">
        </div>
        <meta itemprop="name" content="collegian.psu.edu">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.collegian.psu.edu/studentreviews/pretty-litter-review/article_52fd99fe-01f4-11ed-8663-af0fd7de4d76.html" />
    <div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            The Complete Pretty Litter Review: It May Be Pretty, but Is It Best for Your Kitty?
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-07-12T12:00:00-04:00" class="tnt-date asset-date text-muted">
            Jul 12, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-07-12T12:00:00-04:00" class="tnt-date asset-date text-muted">Jul 12, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-07-12T15:19:13-04:00" class="tnt-date tnt-update-recent asset-date text-muted">1 min ago</time>
    </li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-12T12:00:00-04:00">
    <meta itemprop="datePublished" content="2022-07-12T12:00:00-04:00">
    <meta itemprop="dateModified" content="2022-07-12T11:19:13-04:00">
</header>
        
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-9eeb26f6-01f4-11ed-9326-470f50d65005" 
                    data-instance="#gallery-items-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal" 
                    data-target="#photo-carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-9eeb26f6-01f4-11ed-9326-470f50d65005" 
                    data-instance="#gallery-items-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal" 
                    data-target="#photo-carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1100">
            <meta itemprop="height" content="618">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/ee/9eeb26f6-01f4-11ed-9326-470f50d65005/62cd8ea6c8e66.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/ee/9eeb26f6-01f4-11ed-9326-470f50d65005/62cd8ea6c8e66.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/ee/9eeb26f6-01f4-11ed-9326-470f50d65005/62cd8ea6c8e66.image.jpg?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/ee/9eeb26f6-01f4-11ed-9326-470f50d65005/62cd8ea6c8e66.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/ee/9eeb26f6-01f4-11ed-9326-470f50d65005/62cd8ea6c8e66.image.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/ee/9eeb26f6-01f4-11ed-9326-470f50d65005/62cd8ea6c8e66.image.jpg?resize=225%2C126 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/ee/9eeb26f6-01f4-11ed-9326-470f50d65005/62cd8ea6c8e66.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/ee/9eeb26f6-01f4-11ed-9326-470f50d65005/62cd8ea6c8e66.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/ee/9eeb26f6-01f4-11ed-9326-470f50d65005/62cd8ea6c8e66.image.jpg?resize=540%2C303 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/ee/9eeb26f6-01f4-11ed-9326-470f50d65005/62cd8ea6c8e66.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/ee/9eeb26f6-01f4-11ed-9326-470f50d65005/62cd8ea6c8e66.image.jpg?resize=750%2C421 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/ee/9eeb26f6-01f4-11ed-9326-470f50d65005/62cd8ea6c8e66.image.jpg?resize=990%2C556 990w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/ee/9eeb26f6-01f4-11ed-9326-470f50d65005/62cd8ea6c8e66.image.jpg?resize=1035%2C581 1035w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/ee/9eeb26f6-01f4-11ed-9326-470f50d65005/62cd8ea6c8e66.image.jpg?resize=1100%2C618 1200w"
                        sizes="(min-width: 1200px) calc(100.00vw - 30px), calc(100vw - 30px)"
                        
                        width="1100"
                        height="618"
                        alt="01 pretty-litter-review.jpg"
                        class="img-responsive full tnt-restrict-img-9eeb26f6-01f4-11ed-9326-470f50d65005 white" />
            </div><style>
                .tnt-restrict-img-9eeb26f6-01f4-11ed-9326-470f50d65005 {
                    max-width: 1100px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="52fd99fe-01f4-11ed-8663-af0fd7de4d76">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>We all want the best for our furry friends, and picking the best cat litter is a biggie. Pretty Litter claims to be the smartest choice out there, but is it a good fit for your kitty?</p><p><strong>Spoiler Alert</strong>: After testing this brand against others, we were amazed at the results.</p><p>In this Pretty Litter review, we explore the benefits of using this product, including the impact on your cat's health, everything you need to know about using the product, and what other cat owners have to say.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>By the end, you and your feline friend can make an informed decision about whether or not Pretty Litter is the way to go.</p><p>We have included a link to the <strong><span style="text-decoration: underline;"><a href="=" rel="nofollow">official site</a></span></strong> to get the latest promos on this top-rated cat litter delivery subscription.</p><h2>Pretty Litter Subscription: A Brief Product Overview</h2><p>Pretty Litter is a <strong>crystal litter</strong> with a difference. It fights odor, keeps cats happy, and helps owners check their pet's health through specially-formulated color-changing particles.</p><p>Made from silica gel crystals with a twist, this litter tracks chemicals in your cat's urine to detect early signs of infection or other health problems. One bag lasts one month, thanks to the highly-absorbent gel beads and odor-fighting properties.</p><p>It is comparable to other silica gel-based cat litters, including leading brands such as Fresh Steps or Frisco. Like other crystal litters, it is suitable for multiple cats and superior to regular litter for overall performance. However, this relatively new brand stands out for its colorful approach to health monitoring and is certainly getting noticed.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-9f475822-01f4-11ed-b344-032a964c89d4" 
                    data-instance="#gallery-items-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal" 
                    data-target="#photo-carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-9f475822-01f4-11ed-b344-032a964c89d4" 
                    data-instance="#gallery-items-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal" 
                    data-target="#photo-carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1100">
            <meta itemprop="height" content="568">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/f4/9f475822-01f4-11ed-b344-032a964c89d4/62cd8ea76821b.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/f4/9f475822-01f4-11ed-b344-032a964c89d4/62cd8ea76821b.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="02 pretty-litter-review.jpg"
                            class="img-responsive lazyload full white"
                            width="1100"
                            height="568"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/f4/9f475822-01f4-11ed-b344-032a964c89d4/62cd8ea76821b.image.jpg?resize=150%2C77 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/f4/9f475822-01f4-11ed-b344-032a964c89d4/62cd8ea76821b.image.jpg?resize=200%2C103 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/f4/9f475822-01f4-11ed-b344-032a964c89d4/62cd8ea76821b.image.jpg?resize=225%2C116 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/f4/9f475822-01f4-11ed-b344-032a964c89d4/62cd8ea76821b.image.jpg?resize=300%2C155 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/f4/9f475822-01f4-11ed-b344-032a964c89d4/62cd8ea76821b.image.jpg?resize=400%2C207 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/f4/9f475822-01f4-11ed-b344-032a964c89d4/62cd8ea76821b.image.jpg?resize=540%2C279 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/f4/9f475822-01f4-11ed-b344-032a964c89d4/62cd8ea76821b.image.jpg?resize=640%2C330 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/f4/9f475822-01f4-11ed-b344-032a964c89d4/62cd8ea76821b.image.jpg?resize=750%2C387 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/f4/9f475822-01f4-11ed-b344-032a964c89d4/62cd8ea76821b.image.jpg?resize=990%2C511 990w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/f4/9f475822-01f4-11ed-b344-032a964c89d4/62cd8ea76821b.image.jpg?resize=1035%2C534 1035w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/f4/9f475822-01f4-11ed-b344-032a964c89d4/62cd8ea76821b.image.jpg?resize=1100%2C568 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><h3>About the Brand</h3><p>Created in 2015 by CEO Daniel Rotman, the Pretty Litter brand has gone from strength to strength, building a loyal consumer base and appearing on several notable TV shows and magazines.</p><p>The story behind its creation is something that any loving pet owner can relate to. Rotman set out to protect cats' health after his beloved Gingi died from an undiagnosed terminal illness. Now, he wants to make sure it doesn't happen to anyone else.</p><h4>Pros</h4><ul><li>Soft and comfortable on sensitive kitty paws</li><li>Color-changing properties to help monitor your cat's health</li><li>Highly-efficient odor control</li><li>Less harmful dust than traditional clay litters</li><li>Monthly subscription option delivered to your door</li></ul><h4>Cons</h4><ul><li>More expensive than most other litter brands</li><li>Loses some of its absorbency if a cat goes repeatedly in the same spot</li><li>A few reviews claim the bag may not last the entire month as advertised, depending on the cat's habits (this was not the case in our test)</li></ul><h2>Things to Consider Before Buying Cat Litter</h2><p>Buying the wrong cat litter can cause many problems for you and your pet. If they don't like it, they may refuse to use the litter box- something we can all agree is in nobody's best interest!</p><p>Before settling on a brand to try, consider what you most want to overcome. Is your current litter too messy, dusty, or clumpy? Are you noticing strong smells of a cat's urine? Does it irritate the cats' paws?</p><p>Cats are all unique and can be fussy little things when they want to be, so it is essential to get their litter box setup right. Choosing a silica gel such as Pretty Litter is perfect for a cat that prefers soft sand and a home that needs to combat unwanted odors. You can learn more about this trending cat litter on <span style="text-decoration: underline;"><a href="=" rel="nofollow">prettylitter.com</a></span>.</p><h3>Who Should Not Consider Pretty Litter?</h3><p>Before we go into further details in our Pretty Litter review, we should point out that this is not the most budget-friendly option. If your mission is to cut costs and find a cat litter with the smallest price tag, this is probably not the way to go.</p><p>Instead, consider cheaper <span style="text-decoration: underline;"><a href="=" rel="nofollow">clay litters</a></span>, but be careful to avoid ones with large clumps that could become a choking hazard.</p><h2>Pretty Litter Features and Benefits</h2><p>What is all the Pretty Litter hype about, and is it all worth it? We wanted to find out:</p><ul><li>How does Pretty Litter work?</li><li>Is Pretty Litter worth the money?</li><li>Does it really beat other litters?</li><li>Can it genuinely benefit pet owners and their fluffy loved ones?</li></ul><p>To answer these questions, we tested Pretty Litter on several cats over a few weeks to a few months. Here is what we found.</p><h2 style="text-align: center;"><span style="text-decoration: underline;"><a href="=" rel="nofollow">Try PrettyLitter Risk-Free for 30 Days</a></span></h2><h3> </h3><h3>Monitor Your Cat's Health with Color-Changing Particles</h3><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-9fb1207c-01f4-11ed-9c59-3bea2fa63856" 
                    data-instance="#gallery-items-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal" 
                    data-target="#photo-carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-9fb1207c-01f4-11ed-9c59-3bea2fa63856" 
                    data-instance="#gallery-items-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal" 
                    data-target="#photo-carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1100">
            <meta itemprop="height" content="682">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/fb/9fb1207c-01f4-11ed-9c59-3bea2fa63856/62cd8ea81d52c.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/fb/9fb1207c-01f4-11ed-9c59-3bea2fa63856/62cd8ea81d52c.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="03 pretty-litter-review.jpg"
                            class="img-responsive lazyload full white"
                            width="1100"
                            height="682"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/fb/9fb1207c-01f4-11ed-9c59-3bea2fa63856/62cd8ea81d52c.image.jpg?resize=150%2C93 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/fb/9fb1207c-01f4-11ed-9c59-3bea2fa63856/62cd8ea81d52c.image.jpg?resize=200%2C124 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/fb/9fb1207c-01f4-11ed-9c59-3bea2fa63856/62cd8ea81d52c.image.jpg?resize=225%2C140 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/fb/9fb1207c-01f4-11ed-9c59-3bea2fa63856/62cd8ea81d52c.image.jpg?resize=300%2C186 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/fb/9fb1207c-01f4-11ed-9c59-3bea2fa63856/62cd8ea81d52c.image.jpg?resize=400%2C248 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/fb/9fb1207c-01f4-11ed-9c59-3bea2fa63856/62cd8ea81d52c.image.jpg?resize=540%2C335 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/fb/9fb1207c-01f4-11ed-9c59-3bea2fa63856/62cd8ea81d52c.image.jpg?resize=640%2C397 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/fb/9fb1207c-01f4-11ed-9c59-3bea2fa63856/62cd8ea81d52c.image.jpg?resize=750%2C465 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/fb/9fb1207c-01f4-11ed-9c59-3bea2fa63856/62cd8ea81d52c.image.jpg?resize=990%2C614 990w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/fb/9fb1207c-01f4-11ed-9c59-3bea2fa63856/62cd8ea81d52c.image.jpg?resize=1035%2C642 1035w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/9/fb/9fb1207c-01f4-11ed-9c59-3bea2fa63856/62cd8ea81d52c.image.jpg?resize=1100%2C682 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>The defining feature of Pretty Litter is the fact that it claims to help monitor your cat's health. It does so through pH-detecting particles woven into the silica gel crystals that change color when they come into contact with cat urine.</p><p>Everything from urinary tract infections to bladder inflammation can alter the chemical makeup of your cat's urine, and even a slight change can signify a health problem. Why is this beneficial? It gives you the chance to catch things early while they are still treatable.</p><p>Cats are notorious for concealing illnesses, which is why so many things go undetected for so long. By using Pretty Litter and monitoring the results, you are taking an active role in looking after your kitty and protecting against health woes.</p><h4>What Each Pretty Litter Color Means</h4><ul><li>Olive Green or Dark Yellow</li></ul><p>These colors represent healthy urine, meaning it falls within the expected pH range. As long as these are the only colors you see, you are your kitty can sit pretty and purry.</p><ul><li>Dark Green or Blue</li></ul><p>Excessive alkaline levels result in these colors. It could signal a urinary tract infection or the beginnings of kidney stones, so you know to contact your vet for advice.</p><ul><li>Orange</li></ul><p>Too much acidity turns the urine orange. It could be a sign of many things, including metabolic acidosis or kidney tubular acidosis- a sign of kidney disease (something which is often missed in cats).</p><ul><li>Red</li></ul><p>If the Pretty Litter turns red, you know to be on high alert. It shows the detection of blood in the urine, which can mean many things- from bladder stones to an internal injury. Rather than miss the subtle signs of a health issue until it is too late, pet owners can address any potentially dangerous abnormal symptoms immediately with their vet.</p><p>Overall, it seemed to work very well. The science behind it makes sense and has been approved by respected sources. Health monitoring is not the first thing most people think about when buying cat litter, but maybe now it should be.</p><p>In short, Pretty Litter makes it easier to care for your cat in the best possible way and do your bit to keep them healthy- and that is really the ultimate benefit. If this sounds like the perfect solution for your cat you can <span style="text-decoration: underline;"><a href="=" rel="nofollow">try it out here</a></span>.</p><h4>Please Note</h4><p>Pretty Litter is not an alternative to veterinary care. You should still visit your vet for regular checkups. The point is to get ahead of a urinary tract infection, dietary problem, or something else that could go undetected otherwise.</p><h3>Keep Your Home Smelling Fresh with Excellent Odor Control</h3><p>As much as we love our cats, there is no denying that cat urine is one of the last things you want your home to smell like- and let's not get started on the poop. One of the biggest problems people face with cat litter and litter boxes is managing the odor.</p><p>We have tested a lot of products and found Pretty Litter to be amongst the best of the bunch for odor control. Even with multiple cats, the litter covered the unmistakable smells with ease.</p><p>Controlling the smell from your cat's litter box is beneficial for many reasons:</p><ul><li>Cats don't want to use a stinky tray and may feel inclined to rebel in the least pleasant of ways.</li><li>Better odor control means less frequent litter changes- one less chore to worry about.</li><li>Cat's urine is high in ammonia, and the smell can trigger reactions in some people. Odor control is beneficial for your health.</li><li>You can be more flexible about where you keep the litter if you are not worrying about the smell all the time.</li></ul><h3>Super Absorbent</h3><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-a021de02-01f4-11ed-a60d-674bba54a369" 
                    data-instance="#gallery-items-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal" 
                    data-target="#photo-carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-a021de02-01f4-11ed-a60d-674bba54a369" 
                    data-instance="#gallery-items-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal" 
                    data-target="#photo-carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1100">
            <meta itemprop="height" content="882">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/02/a021de02-01f4-11ed-a60d-674bba54a369/62cd8ea8d1bd0.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/02/a021de02-01f4-11ed-a60d-674bba54a369/62cd8ea8d1bd0.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="04 pretty-litter-review.jpg"
                            class="img-responsive lazyload full white"
                            width="1100"
                            height="882"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/02/a021de02-01f4-11ed-a60d-674bba54a369/62cd8ea8d1bd0.image.jpg?resize=150%2C120 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/02/a021de02-01f4-11ed-a60d-674bba54a369/62cd8ea8d1bd0.image.jpg?resize=200%2C160 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/02/a021de02-01f4-11ed-a60d-674bba54a369/62cd8ea8d1bd0.image.jpg?resize=225%2C180 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/02/a021de02-01f4-11ed-a60d-674bba54a369/62cd8ea8d1bd0.image.jpg?resize=300%2C241 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/02/a021de02-01f4-11ed-a60d-674bba54a369/62cd8ea8d1bd0.image.jpg?resize=400%2C321 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/02/a021de02-01f4-11ed-a60d-674bba54a369/62cd8ea8d1bd0.image.jpg?resize=540%2C433 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/02/a021de02-01f4-11ed-a60d-674bba54a369/62cd8ea8d1bd0.image.jpg?resize=640%2C513 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/02/a021de02-01f4-11ed-a60d-674bba54a369/62cd8ea8d1bd0.image.jpg?resize=750%2C601 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/02/a021de02-01f4-11ed-a60d-674bba54a369/62cd8ea8d1bd0.image.jpg?resize=990%2C794 990w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/02/a021de02-01f4-11ed-a60d-674bba54a369/62cd8ea8d1bd0.image.jpg?resize=1035%2C830 1035w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/02/a021de02-01f4-11ed-a60d-674bba54a369/62cd8ea8d1bd0.image.jpg?resize=1100%2C882 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>In general, Pretty Litter is extremely absorbent. With two cats sharing a box, the crystal litter easily absorbed what it was given to handle. Very quickly, it could dehydrate solid waste and keep the box dry without clumping litter.</p><p>Having this impressive effect benefits the cat and owner. A dry box means less litter sticking to paws, which in turn means less cleaning for cat moms and dads everywhere. Most cats avoid soggy sand because they don't like how it feels, which is why owners need to change it so often.</p><p>Because it does such a great job of soaking everything up, you shouldn't have to change Pretty Litter as frequently.</p><h4>Please Note</h4><p>Pretty Litter comes with a measure to show how much litter to use for optimal absorbency. It seemed to be perfect almost every time, but towards the end of the monthly supply, we found that where one cat liked to repeatedly do her business, the silica gel crystals became significantly less efficient.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><h3>Soft, Gentle Feeling that Most Cats Love</h3><p>Regular litter can actually be a little rough on your cat's paws. Clay litter, for example, can bother a lot of kitties. Pretty Litter is made solely of ultra-fine silica gel crystals, which happen to feel like sand.</p><p>The cats we introduced to Pretty Litter took to it almost immediately and seemed happy with the way it feels. If your cat is happy with its litter, your life is going to be a whole lot easier.</p><h4>Can You Mix It with Other Litter?</h4><p>Are you the proud owner of a fussy feline? You are not alone. Changing to a new cat litter can be confusing for some pets, so it may be easier to switch it gradually. We also tested this by gradually mixing Pretty Litter into another litter.</p><p>Even when mixed, the absorbent and odor-fighting effects were evident, although the colors were not so clear. Luckily, it didn't take long to get the whole thing swapped and the cat feeling comfortable.</p><h3>Maintain a Tidy Litter Box with Clay-Free Crystal Litter</h3><p>Silica gel produces far less dust than clay litters. It is also far superior as a non-clumping litter, making litter box clean-up significantly easier.</p><p>If you ever had to scrape a mound of clumping litter from the bottom of a box, then we probably don't have to tell you how beneficial this is. The average time we spent cleaning the litter box when using Pretty Litter instead of regular litter was dramatically reduced- something we can all agree is a giant green tick for the brand!</p><h4>Is Pretty Litter Dust Free?</h4><p>When we first poured the Pretty Litter, there was a fair amount of dust, so we cannot call this a dust-free litter. However, it was much finer and non-harmful dust than the type that comes from clay.</p><p>It was not quite so messy, but it was definitely there. Keep that in mind if dust is a deal-breaker for you and your home.</p><h3>Convenient Monthly Subscription Delivered Directly to You</h3><p>You can have Pretty Litter delivered to your door every month. The Pretty Litter subscription is extremely helpful for busy cat owners who find themselves caught out sometimes because they forgot to stock up on litter!</p><p>The delivery options are flexible. Opt for a monthly drop of your chosen amount, or get a three-month supply in one go delivered every 12 weeks. We love this feature because it makes life easier and means you never have to worry about getting to the shop on time for the bag to run out.</p><h4>Prices</h4><p>One bag costs $22 and supposedly lasts one month for one cat. If you buy multiple bags for multiple cats, the rate is slightly reduced. By slightly, we mean $2. That makes two bags for two cats $40 each month, or a monthly supply for three cats, $60.</p><p>Pretty Litter offers a lot of discount codes and special promotions and can sometimes be found at lower prices in Target or other chain stores. Even so, it is more expensive than the average bag of cat litter.</p><p>It does, however, come with a 30-day money-back satisfaction guarantee. If you send it back within the first month, you can receive a full refund.</p><h2 style="text-align: center;"><span style="text-decoration: underline;"><a href="=" rel="nofollow">Try PrettyLitter Risk-Free for 30 Days</a></span></h2><h4>Managing Your Subscription</h4><p>It was extremely easy to make changes to our Pretty Litter subscription. Adding extra bags, changing the delivery schedule, and canceling when we were finished were all possible at the click of a button, so you don't need to worry about being tied into something you later can't afford or don't want to be a part of.</p><h3>Lightweight and Easy to Scoop</h3><p>Hauling around heavy bags of cat litter is nobody's favorite task and can be really quite difficult for some. You don't need to worry about that with Pretty Litter. We were shocked to see how little the first bag weighed!</p><p>Because of the silica gel composition, there is almost no weight to the stuff. Older cat owners who struggle with scooping and changing litter are sure to feel the difference here.</p><h3>Environmentally Friendly Hygiene</h3><p>Although it is not as eco-friendly as recycled natural litter products, Pretty Litter is far less harmful to the environment than most standard brands. It does not release harmful chemicals or dangerous dust.</p><h4>Is Pretty Litter Compostable?</h4><p>Unfortunately not. The silica gel crystals are not quickly biodegradable, so they are not an optimal choice for composting.</p><p>You should not flush Pretty Litter! Scoop out solid waste and flush it if you want, but get rid of the used litter in the regular trash.</p><h3>Vet-Approved for Your Cat's Wellbeing</h3><p>You may be wondering, is Pretty Litter safe? According to <strong>licensed veterinarians</strong>, yes, it is. In fact, it was actually <strong>developed by vets and scientists</strong> to ensure that no harm comes to your kitty.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-one-third"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-a09b003e-01f4-11ed-ac13-4b248cb0277f" 
                    data-instance="#gallery-items-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal" 
                    data-target="#photo-carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-a09b003e-01f4-11ed-ac13-4b248cb0277f" 
                    data-instance="#gallery-items-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal" 
                    data-target="#photo-carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1100">
            <meta itemprop="height" content="729">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/09/a09b003e-01f4-11ed-ac13-4b248cb0277f/62cd8ea99f52e.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/09/a09b003e-01f4-11ed-ac13-4b248cb0277f/62cd8ea99f52e.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="05 pretty-litter-review.jpg"
                            class="img-responsive lazyload full white"
                            width="1100"
                            height="729"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/09/a09b003e-01f4-11ed-ac13-4b248cb0277f/62cd8ea99f52e.image.jpg?resize=150%2C99 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/09/a09b003e-01f4-11ed-ac13-4b248cb0277f/62cd8ea99f52e.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/09/a09b003e-01f4-11ed-ac13-4b248cb0277f/62cd8ea99f52e.image.jpg?resize=225%2C149 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/09/a09b003e-01f4-11ed-ac13-4b248cb0277f/62cd8ea99f52e.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/09/a09b003e-01f4-11ed-ac13-4b248cb0277f/62cd8ea99f52e.image.jpg?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/09/a09b003e-01f4-11ed-ac13-4b248cb0277f/62cd8ea99f52e.image.jpg?resize=540%2C358 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/09/a09b003e-01f4-11ed-ac13-4b248cb0277f/62cd8ea99f52e.image.jpg?resize=640%2C424 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/09/a09b003e-01f4-11ed-ac13-4b248cb0277f/62cd8ea99f52e.image.jpg?resize=750%2C497 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/09/a09b003e-01f4-11ed-ac13-4b248cb0277f/62cd8ea99f52e.image.jpg?resize=990%2C656 990w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/09/a09b003e-01f4-11ed-ac13-4b248cb0277f/62cd8ea99f52e.image.jpg?resize=1035%2C686 1035w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/09/a09b003e-01f4-11ed-ac13-4b248cb0277f/62cd8ea99f52e.image.jpg?resize=1100%2C729 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><h2>What Other Users Have to Say</h2><p>Ours is only one opinion, so what about the rest? We scoured the internet for insight into what others really think about Pretty Litter and were happy to find that the response was overwhelmingly positive.</p><p>It ranks highly on popular cat care websites and forums and has a high trust rating from reputable sources. Of course, there are a few people with a different view, but the vast majority back our impression that Pretty Litter is a worthwhile product.</p><h3>Positive User Reviews</h3><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-center tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-a1194228-01f4-11ed-87e9-c362f2614bcb" 
                    data-instance="#gallery-items-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal" 
                    data-target="#photo-carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-a1194228-01f4-11ed-87e9-c362f2614bcb" 
                    data-instance="#gallery-items-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal" 
                    data-target="#photo-carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1100">
            <meta itemprop="height" content="677">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/11/a1194228-01f4-11ed-87e9-c362f2614bcb/62cd8eaa7543c.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/11/a1194228-01f4-11ed-87e9-c362f2614bcb/62cd8eaa7543c.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="06 pretty-litter-review.jpg"
                            class="img-responsive lazyload full white"
                            width="1100"
                            height="677"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/11/a1194228-01f4-11ed-87e9-c362f2614bcb/62cd8eaa7543c.image.jpg?resize=150%2C92 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/11/a1194228-01f4-11ed-87e9-c362f2614bcb/62cd8eaa7543c.image.jpg?resize=200%2C123 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/11/a1194228-01f4-11ed-87e9-c362f2614bcb/62cd8eaa7543c.image.jpg?resize=225%2C138 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/11/a1194228-01f4-11ed-87e9-c362f2614bcb/62cd8eaa7543c.image.jpg?resize=300%2C185 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/11/a1194228-01f4-11ed-87e9-c362f2614bcb/62cd8eaa7543c.image.jpg?resize=400%2C246 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/11/a1194228-01f4-11ed-87e9-c362f2614bcb/62cd8eaa7543c.image.jpg?resize=540%2C332 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/11/a1194228-01f4-11ed-87e9-c362f2614bcb/62cd8eaa7543c.image.jpg?resize=640%2C394 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/11/a1194228-01f4-11ed-87e9-c362f2614bcb/62cd8eaa7543c.image.jpg?resize=750%2C462 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/11/a1194228-01f4-11ed-87e9-c362f2614bcb/62cd8eaa7543c.image.jpg?resize=990%2C609 990w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/11/a1194228-01f4-11ed-87e9-c362f2614bcb/62cd8eaa7543c.image.jpg?resize=1035%2C637 1035w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/11/a1194228-01f4-11ed-87e9-c362f2614bcb/62cd8eaa7543c.image.jpg?resize=1100%2C677 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><h2 style="text-align: center;"><span style="text-decoration: underline;"><a href="=" rel="nofollow">Try PrettyLitter Risk-Free for 30 Days</a></span></h2><h3>Negative User Reviews</h3><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-center tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-a158567a-01f4-11ed-a2b1-238db2696ec1" 
                    data-instance="#gallery-items-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal" 
                    data-target="#photo-carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-a158567a-01f4-11ed-a2b1-238db2696ec1" 
                    data-instance="#gallery-items-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal" 
                    data-target="#photo-carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1100">
            <meta itemprop="height" content="161">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/15/a158567a-01f4-11ed-a2b1-238db2696ec1/62cd8eaada082.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/15/a158567a-01f4-11ed-a2b1-238db2696ec1/62cd8eaada082.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="07 pretty-litter-review.jpg"
                            class="img-responsive lazyload full white"
                            width="1100"
                            height="161"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/15/a158567a-01f4-11ed-a2b1-238db2696ec1/62cd8eaada082.image.jpg?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/15/a158567a-01f4-11ed-a2b1-238db2696ec1/62cd8eaada082.image.jpg?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/15/a158567a-01f4-11ed-a2b1-238db2696ec1/62cd8eaada082.image.jpg?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/15/a158567a-01f4-11ed-a2b1-238db2696ec1/62cd8eaada082.image.jpg?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/15/a158567a-01f4-11ed-a2b1-238db2696ec1/62cd8eaada082.image.jpg?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/15/a158567a-01f4-11ed-a2b1-238db2696ec1/62cd8eaada082.image.jpg?resize=540%2C79 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/15/a158567a-01f4-11ed-a2b1-238db2696ec1/62cd8eaada082.image.jpg?resize=640%2C94 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/15/a158567a-01f4-11ed-a2b1-238db2696ec1/62cd8eaada082.image.jpg?resize=750%2C110 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/15/a158567a-01f4-11ed-a2b1-238db2696ec1/62cd8eaada082.image.jpg?resize=990%2C145 990w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/15/a158567a-01f4-11ed-a2b1-238db2696ec1/62cd8eaada082.image.jpg?resize=1035%2C151 1035w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/15/a158567a-01f4-11ed-a2b1-238db2696ec1/62cd8eaada082.image.jpg?resize=1100%2C161 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><h2>Possible Alternatives</h2><p>Although we would say there is no exact alternative that matched Pretty Litter on all fronts, there are some products with certain similarities that could be more what you are looking for. Here are three other litters you may want to consider.</p><h3><strong><span style="text-decoration: underline;"><a href="=" rel="nofollow">Alpha Paw Cat Litter</a></span>: Cheaper Health Monitoring Option</strong></h3><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-a19e5bfc-01f4-11ed-b154-ebe54005145f" 
                    data-instance="#gallery-items-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal" 
                    data-target="#photo-carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-a19e5bfc-01f4-11ed-b154-ebe54005145f" 
                    data-instance="#gallery-items-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal" 
                    data-target="#photo-carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1100">
            <meta itemprop="height" content="762">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/19/a19e5bfc-01f4-11ed-b154-ebe54005145f/62cd8eab55f76.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/19/a19e5bfc-01f4-11ed-b154-ebe54005145f/62cd8eab55f76.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="08 pretty-litter-review.jpg"
                            class="img-responsive lazyload full white"
                            width="1100"
                            height="762"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/19/a19e5bfc-01f4-11ed-b154-ebe54005145f/62cd8eab55f76.image.jpg?resize=150%2C104 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/19/a19e5bfc-01f4-11ed-b154-ebe54005145f/62cd8eab55f76.image.jpg?resize=200%2C139 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/19/a19e5bfc-01f4-11ed-b154-ebe54005145f/62cd8eab55f76.image.jpg?resize=225%2C156 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/19/a19e5bfc-01f4-11ed-b154-ebe54005145f/62cd8eab55f76.image.jpg?resize=300%2C208 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/19/a19e5bfc-01f4-11ed-b154-ebe54005145f/62cd8eab55f76.image.jpg?resize=400%2C277 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/19/a19e5bfc-01f4-11ed-b154-ebe54005145f/62cd8eab55f76.image.jpg?resize=540%2C374 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/19/a19e5bfc-01f4-11ed-b154-ebe54005145f/62cd8eab55f76.image.jpg?resize=640%2C443 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/19/a19e5bfc-01f4-11ed-b154-ebe54005145f/62cd8eab55f76.image.jpg?resize=750%2C520 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/19/a19e5bfc-01f4-11ed-b154-ebe54005145f/62cd8eab55f76.image.jpg?resize=990%2C686 990w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/19/a19e5bfc-01f4-11ed-b154-ebe54005145f/62cd8eab55f76.image.jpg?resize=1035%2C717 1035w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/19/a19e5bfc-01f4-11ed-b154-ebe54005145f/62cd8eab55f76.image.jpg?resize=1100%2C762 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>If the health monitoring aspect is what grabs your attention but you are put off by the price of Pretty Litter, Alpha Paw is a possible solution. In many ways, it is a very similar product, with the same color-changing particles and ultra-fine feel.</p><p>The price difference is not significant, but you do get more in a bag, making it slightly better value month to month. Unfortunately, it does not have quite as much popular backing as Pretty Litter and some mixed reviews about how dusty it is, so it is worth reading more before making a decision. You can find the best pricing on Alpha Paw <span style="text-decoration: underline;"><a href="=" rel="nofollow">here</a></span>.</p><h3><strong><span style="text-decoration: underline;"><a href="=" rel="nofollow">Dr. Elsey's Respiratory Relief</a></span> Crystals: Most Similar Look and Feel</strong></h3><p>This litter does not have the colors, but everything else is almost identical. Just like Pretty Litter, Dr. Elsey's Respiratory Relief Crystals have excellent odor control, a sandy-soft feel, and impressive adsorbent qualities.</p><p>It is significantly cheaper, offering a bag almost twice the size for roughly the same price (it is actually cheaper by a couple of dollars).</p><h3><strong><span style="text-decoration: underline;"><a href="=" rel="nofollow" target="_blank">Fresh Step Crystals</a></span>: Trusted Brand of Crystal Litter</strong></h3><p>Cat parents looking for a well-known brand of crystal litter with super absorbent, easy clean qualities should also consider Fresh Step. Again, it does not have a urine checker, and it is much bulkier than Pretty Litter, but it is one of the most popular cat litters around right now.</p><p>One thing this has going for it over Pretty Litter is the low-dust output- something users with asthma can definitely benefit from.</p><h2>Pretty Litter Review: Our Conclusion</h2><p>A healthy, happy cat is the goal for every kitty owner, and Pretty Litter can help make it possible. Overall, we love this product and rate it highly compared to the many other brands we have tried.</p><p>Finding a litter that your cat likes and is easy to maintain is not always easy, but Pretty Litter does a pretty good job all in.</p><ul><li>It is easy to clean and does not require changing as often as many other litters.</li><li>The ultra soft, ultra absorbent crystals are a winner for cats and owners.</li><li>You can actually keep track of <span style="text-decoration: underline;"><a href="https://animalwellnessmagazine.com/invisible-fence-for-dogs/">animal wellness</a></span> based on the color of the crystals- a feature that has been verified by veterinarians.</li></ul><p>You can set up an account online directly through the Pretty Litter website and test it out for yourself!</p><h2 style="text-align: center;"><span style="text-decoration: underline;"><a href="=" rel="nofollow">Try PrettyLitter Risk-Free for 30 Days</a></span></h2><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                    <a href="/search/?k=%22cat%22#tncms-source=keyword" class="tag-cat label label-default" data-tncms-track-dmp='search: cat' rel="nofollow">Cat</a>
                </li> <li>
                    <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce' rel="nofollow">Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine' rel="nofollow">Medicine</a>
                </li> <li>
                    <a href="/search/?k=%22chemistry%22#tncms-source=keyword" class="tag-chemistry label label-default" data-tncms-track-dmp='search: chemistry' rel="nofollow">Chemistry</a>
                </li> <li>
                    <a href="/search/?k=%22marketing%22#tncms-source=keyword" class="tag-marketing label label-default" data-tncms-track-dmp='search: marketing' rel="nofollow">Marketing</a>
                </li> <li>
                    <a href="/search/?k=%22paw%22#tncms-source=keyword" class="tag-paw label label-default" data-tncms-track-dmp='search: paw' rel="nofollow">Paw</a>
                </li> <li>
                    <a href="/search/?k=%22health%22#tncms-source=keyword" class="tag-health label label-default" data-tncms-track-dmp='search: health' rel="nofollow">Health</a>
                </li> <li>
                    <a href="/search/?k=%22silica%20gel%22#tncms-source=keyword" class="tag-silica-gel label label-default" data-tncms-track-dmp='search: silica-gel' rel="nofollow">Silica Gel</a>
                </li> <li>
                    <a href="/search/?k=%22option%22#tncms-source=keyword" class="tag-option label label-default" data-tncms-track-dmp='search: option' rel="nofollow">Option</a>
                </li> <li>
                    <a href="/search/?k=%22litter%20box%22#tncms-source=keyword" class="tag-litter-box label label-default" data-tncms-track-dmp='search: litter-box' rel="nofollow">Litter Box</a>
                </li> <li>
                    <a href="/search/?k=%22veterinarian%22#tncms-source=keyword" class="tag-veterinarian label label-default" data-tncms-track-dmp='search: veterinarian' rel="nofollow">Veterinarian</a>
                </li> <li>
                    <a href="/search/?k=%22owner%22#tncms-source=keyword" class="tag-owner label label-default" data-tncms-track-dmp='search: owner' rel="nofollow">Owner</a>
                </li> <li>
                    <a href="/search/?k=%22illness%22#tncms-source=keyword" class="tag-illness label label-default" data-tncms-track-dmp='search: illness' rel="nofollow">Illness</a>
                </li> <li>
                    <a href="/search/?k=%22chemical%22#tncms-source=keyword" class="tag-chemical label label-default" data-tncms-track-dmp='search: chemical' rel="nofollow">Chemical</a>
                </li> </ul>
                    </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1402775" class="tncms-block"><div> </div><hr><div style="text-align: center;">
This post is provided by a third party who may receive compensation from the companies whose products or services are mentioned.
</div>
<hr><div> </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-return-to-collegian"  href="https://www.collegian.psu.edu/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Return to Collegian</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("52fd99fe-01f4-11ed-8663-af0fd7de4d76")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10579.add('act', dmpData);_cc10579.bcp();
            });
        });
    
    </script>
    
    
    <!-- custom code to insert just below the opening <body> tag -->
    <script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["studentreviews"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["cat", "commerce", "economics", "medicine", "chemistry", "marketing", "paw", "health", "silica gel", "option", "litter box", "veterinarian", "owner", "illness", "chemical"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-581878'),
            query_input = d.getElementById('site-search-581878-term'),
            search_dropdown = d.getElementById('site-search-581878-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-581878 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-581871'),
            query_input = d.getElementById('site-search-581871-term'),
            search_dropdown = d.getElementById('site-search-581871-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-581871 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_52fd99fe_01f4_11ed_8663_af0fd7de4d76_photo_modal();
                        });
                    }  else {
                        carouselInit_52fd99fe_01f4_11ed_8663_af0fd7de4d76_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_52fd99fe_01f4_11ed_8663_af0fd7de4d76_photo_modal() {
                var gallery_ad_52fd99fe_01f4_11ed_8663_af0fd7de4d76_photo_modal = false;
                var gallery_changed_52fd99fe_01f4_11ed_8663_af0fd7de4d76_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal .owl-stage-outer").height( $('#carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_52fd99fe_01f4_11ed_8663_af0fd7de4d76_photo_modal = $('#gallery-items-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal').data('owlCarousel');
                $('#carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_52fd99fe_01f4_11ed_8663_af0fd7de4d76_photo_modal.prev();
                });
                $('#carousel-52fd99fe-01f4-11ed-8663-af0fd7de4d76-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_52fd99fe_01f4_11ed_8663_af0fd7de4d76_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10579.add('act', dmpData);_cc10579.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>