
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.collegian.psu.edu/content/tncms/live/" />
<meta name="keywords" content="ben barr, maine, sport, new year's day, head coach, pair, new year's eve, massachusetts" />
<meta name="news_keywords" content="ben barr, maine, sport, new year's day, head coach, pair, new year's eve, massachusetts" />
<meta name="description" content="A pair of midseason matchups have been announced for Penn State." />
<meta name="author" content="James Langan | The Daily Collegian" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1291820344" />
<meta name="google-site-verification" content="DnVkvpSFB_Fug1KKq75UxAT8P-W3Lsh2VacyxDWDAvo" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.collegian.psu.edu/sports/men_hockey/penn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day/article_076d9c2e-d90e-11eb-800d-cb07eadc2823.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=785%2C630" />
<meta property="og:image:width" content="785" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Penn State men's hockey to host Maine on New Year's Eve and New Year's Day" />
<meta property="og:description" content="A pair of midseason matchups have been announced for Penn State." />
<meta property="og:site_name" content="The Daily Collegian" />
<meta property="og:section" content="Penn State Men's Hockey News" />
<meta property="fb:app_id" content="134935573324676" />
<meta property="article:publisher" content="http://facebook.com/collegian" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DailyCollegian" />
<meta name="twitter:creator" content="@https://twitter.com/Jameslangann" />
<meta name="twitter:image:alt" content="Men's hockey vs. Alaska-Fairbanks, Coach Gadowsky" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.83ca941054ac727e5ed44a182cce1ac1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/live/global/resources/styles/site.css?_dc=1500465412"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports\/men_hockey","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"James Langan | The Daily Collegian","id":"076d9c2e-d90e-11eb-800d-cb07eadc2823","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":283},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-42425950-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10579/cc.js?ns=_cc10579" id="LOTCC_10579"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10579.add('tp', 'TNNW');
		_cc10579.add('act', ' User Login');
		_cc10579.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10579.add('med', 'flag: featured');
	_cc10579.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1a9cd24ef9d9815fbbfe1cf9d9c6520f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/ads/impressions.js?_dc=1625004307"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/ads/traffic.js?_dc=1624941306"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/ads/settings.js?_dc=1610381669"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["ben barr","maine","sport","new year's day","head coach","pair","new year's eve","massachusetts"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/collegian.psu.edu/sports/men_hockey';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [320,90]]).addSize([768, 0], [[320,50], [320,90]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-993706'] = googletag.defineSlot(adUnit, [[320,50],[320,90],[728,90]], 'ad-993706').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-993706'].setTargeting('pos', ['atf','Sponsor-2018-08']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/collegian.psu.edu/sports/men_hockey';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [320,50]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-671538'] = googletag.defineSlot(adUnit, [[320,50],[300,250]], 'ad-671538').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-671538'].setTargeting('pos', ['atf','block-rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_bg_color":"#002a5c","heading_tag":"h4","heading_text_color":"light","list_ids":"fdd604c0-c915-11e5-b425-e71d77c9758a,6841246c-cc71-11e5-a5b4-8fb5c56ed17f","require_user_account":"","signup_lists_only":"","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"581588"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/collegian.psu.edu/sports/men_hockey';
            
                gptAdSlots['ad-703871'] = googletag.defineSlot(adUnit, [300,250], 'ad-703871').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-703871'].setTargeting('pos', ['btf','block-rail-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/collegian.psu.edu/sports/men_hockey';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [320,90]]).addSize([768, 0], [[320,50], [320,90]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-993710'] = googletag.defineSlot(adUnit, [[320,50],[320,90],[728,90]], 'ad-993710').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-993710'].setTargeting('pos', ['atf','Sponsor-2018-08']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/collegian.psu.edu/sports/men_hockey';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [320,90]]).addSize([768, 0], [[320,50], [320,90]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-993708'] = googletag.defineSlot(adUnit, [[320,50],[320,90],[728,90]], 'ad-993708').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-993708'].setTargeting('pos', ['atf','Sponsor-2018-08']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Penn State men's hockey to host Maine on New Year's Eve and New Year's Day | Penn State Men's Hockey News | collegian.psu.edu</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.collegian.psu.edu/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Penn State men's hockey to host Maine on New Year's Eve and New Year's Day | Penn State Men's Hockey News | collegian.psu.edu" href="http://www.collegian.psu.edu/search/?f=rss&amp;t=article&amp;c=sports/men_hockey&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.collegian.psu.edu/sports/men_hockey/penn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day/article_076d9c2e-d90e-11eb-800d-cb07eadc2823.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!-- Go to www.addthis.com/dashboard to customize your tools -- removed by scc Ticket #658203
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-561eb61e46929e62" async="async"></script> -->


<!-- removed OnCampus video ad script tag per CRM#611147 -->


<!-- removed because of request #624786 <script src="http://s.ppjol.net/lightbox/pp4.js"></script> <script> var pp = { client: { config: { 'zone':"7XRidzlPTvOKFDMM-2Jtnj", 'mode':"universal", 'debug':0, 'precheck': function(){ return 1; } } } }; </script> -->




<!--  script for CDT Excelerate program tracking pixel  -->
<script async src='https://tag.simpli.fi/sifitag/0e434d10-f3f1-0135-43a8-067f653fa718'></script>
 <!--<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='b887f48a-b3c3-4f73-ba52-c0906b92f9ec'></script>-->





<!-- script for empowerlocal 20210429
<script id="emp-js-header" data-ads="1" data-slot="/12230023/el_psu" data-adsonly="1" data-size="1024" data-tkn="eyJ0eXAiOiJKV1QiLCJhbGciOiJSUzI1NiIsImp0aSI6IjM0OWZjZGNlLTk0MzEtNDI3MC04NTk0LTBiYTY5NzE5YmU2ZCJ9.eyJpc3MiOiJ3d3cuZW1wb3dlcmxvY2FsLmNvbSIsImp0aSI6IjM0OWZjZGNlLTk0MzEtNDI3MC04NTk0LTBiYTY5NzE5YmU2ZCIsImlhdCI6MTYxNDY5NjI5MSwibmJmIjoxNjE0Njk2MjkxLCJleHAiOjE3MDkzMDQyOTEsImVtcHVpZCI6ImNhNTEwNzUwYWJlODE1OTBhYjZhMjYxYmQyZmE1MWJlIiwiZW1wY2lkIjoiNDQzIiwiZW1wdHlwZSI6ImMifQ.P5btk2chLbPnHQFoL0wX8bvBQJZ8qaN7IOp6UmAzFNCwZIqjZ0_6rBXsA2aQMJPbmx5ZfLGOwSHyoqaTA6FSx-dAEw7jpzrvS0FVV1MZ66zMRbeJecGb9QFoUvdRL4iwMcM-KOURbthvJlp3e3t3miq1_7dXCds-6g4B5DsHlZf5kv1sgVuOOYURor3MWLnIJlY3XTIHfvdrZXWO9tlo0lWMKbExUYBwf-BfkeP0mk2Hc36OzXWOLYgjG3RHn8SQo6g3aTMGvnN-5pAwJsMbPZ6nvDdQfGnOC0mwKHGMcL44iNFfQBSL58ghoaEU_IKWcxBWTuI1SdjISSo2TGw3kg" src="https://empowerlocal-plugin-js.s3.us-east-2.amazonaws.com/header.js"></script>
 end script for empowerlocal -->
 
 <!--Ticket #863143 MA 6/15/21 -->
 <!-- Flytedesk Digital -->
<script type="text/javascript">
 (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b83116c-20e2-4d0d-bf04-3937c656326b'); 
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-076d9c2e-d90e-11eb-800d-cb07eadc2823  section-sports section-men-hockey type-article infinity-disabled" data-authors='[]' data-path="/sports/men_hockey">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.collegian.psu.edu'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fmen_hockey&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=James+Langan+%7C+The+Daily+Collegian&amp;tncms.asset.id=076d9c2e-d90e-11eb-800d-cb07eadc2823&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=283&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-42425950-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.collegian.psu.edu/users/admin/contribute/article/?assetid=076d9c2e-d90e-11eb-800d-cb07eadc2823&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.collegian.psu.edu/users/admin/contribute/article/?from_section=/sports/men_hockey"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.collegian.psu.edu/tncms/admin/editorial-asset/?edit=076d9c2e-d90e-11eb-800d-cb07eadc2823"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-762210" class="tncms-block hidden-md hidden-lg"><section id="block-762210" class="block emphasis-h3   " ><div class="block"><a href="https://www.collegian.psu.edu/collegian_inc/graduationsendoff/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/5d7489d0-5499-11e9-8ee2-fbfc3f2d3b46.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="140"
                height="45"
                alt=""></a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.collegian.psu.edu/site/donate.html"  target="_blank" rel="noopener" class="nav-link tnt-section-donate">Donate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-advertising-info">Advertising Info</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.collegian.psu.edu/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-more">More</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/latest/"  class="nav-link tnt-section-latest">Latest</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/borough/"  class="nav-link tnt-section-borough">Borough</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/campus/"  class="nav-link tnt-section-campus">Campus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime_courts"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_national_international/"  class="nav-link tnt-section-state-national-and-international">State, National and International</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/campus/thon/"  class="nav-link tnt-section-thon">THON</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/basketball"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/field_hockey"  class="nav-link tnt-section-field-hockey">Field Hockey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/hockey"  class="nav-link tnt-section-ice-hockey">Ice Hockey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/lacrosse"  class="nav-link tnt-section-lacrosse">Lacrosse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/soccer"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/volleyball"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wrestling"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/division_one_sports/"  class="nav-link tnt-section-more-division-i-sports">More Division I Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/football"  class="nav-link tnt-section-football">Football</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/culture_lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/podcasts"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/join/"  class="nav-link tnt-section-join">Join</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.collegian.psu.edu/subscribe"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-581878" class="tncms-block hidden-md hidden-lg"><section id="block-581878" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-581878" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-581878" aria-labelledby="site-search-button-581878" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-581878-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-581878-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-581878-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-581878').submit();
        return false;
    });

    $('#site-search-581878').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-581878 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-581878 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-581878-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-706542" class="tncms-block hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.collegian.psu.edu",
  secureDomain: "collegian.psu.edu",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-fixed-impact-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-impact-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container tnt-ads-impact">
        
        </div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-581874" class="tncms-block"><section id="block-581874" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png?resize=225%2C54 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png?resize=540%2C129 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="563"
                height="135"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-581876" class="tncms-block pull-right padding-left"><div class="follow-links-581876 pull-right">
    
    <section id="block-581876" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/collegian" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailyCollegian" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/TheDailyCollegian" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/dailycollegian" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.collegian.psu.edu/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/spotlightnews/id1291820344" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.collegian.psu.edu",
  "sameAs" : ["http://facebook.com/collegian","http://twitter.com/DailyCollegian","https://www.youtube.com/c/TheDailyCollegian","http://instagram.com/dailycollegian","https://www.collegian.psu.edu/newsletters/","https://apps.apple.com/us/app/spotlightnews/id1291820344"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-581869" class="tncms-block"><section id="block-581869" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png?resize=225%2C54 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png?resize=540%2C129 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="563"
                height="135"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-581872" class="tncms-block"><div id="weather-581872" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=16802" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">92&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="16802"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-581872 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    State College, PA
                                
                                 <small>(16802)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Isolated thunderstorms this evening, then skies turning mostly clear after midnight. Low 69F. Winds WSW at 5 to 10 mph. Chance of rain 30%..</p>
                            <h5>Tonight</h5>
                            <p>Isolated thunderstorms this evening, then skies turning mostly clear after midnight. Low 69F. Winds WSW at 5 to 10 mph. Chance of rain 30%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 29, 2021 @ 5:57 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=16802"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-581871" class="tncms-block"><ul id="site-search-581871-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-581871" aria-labelledby="site-search-button-581871" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-581871-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-581871-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-581871" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-581871-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-581871').submit();
        return false;
    });

    $('#site-search-581871').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-581871 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-581871 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-581871-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-donate"  href="https://www.collegian.psu.edu/site/donate.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Donate</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-1-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-the-daily-collegian"  href="https://www.collegian.psu.edu/collegian_inc/article_913a2b54-f9f9-11e2-ab10-0019bb30f31a.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">About The Daily Collegian</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-collegian-personnel"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Collegian Personnel</span>
                </a><ul id="main-nav_menu-child-1-child-2-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-collegian-staff"  href="https://www.collegian.psu.edu/collegian_inc/article_fd7e9086-3115-11e3-bf02-0019bb30f31a.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Collegian Staff</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-alumni"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/collegian_inc/alumni/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Alumni</span>
                </a><ul id="main-nav_menu-child-1-child-2-child-2-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-we-are-collegian"  href="http://wearethecollegian.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">We Are Collegian</span>
                </a></li><li>
                <a class="nav-link   tnt-section-we-are-collegian-magazine"  href="http://wearethecollegian.com/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=45&amp;Itemid=1022"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">We Are Collegian Magazine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-alumni-interest-group"  href="http://psucollegianalumni.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Alumni Interest Group</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-board-of-directors"  href="/collegian_inc/board/"  tabindex="0">
                    <span class="nav-label">Board of Directors</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertising-info"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Advertising Info</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertising_information/"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-market-your-business"  href="https://www.collegian.psu.edu/advertising_information/advertising_promotions/article_01102d88-4d7a-11e8-b1da-5759de0b9b18.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Market Your Business</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-1-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COLLEGIAN.PSU.EDU&amp;publisher_url:collegian.psu.edu#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="http://www.collegian.psu.edu/site/contact.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">More</span>
                </a><ul id="main-nav_menu-child-1-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-buy-front-page-reprints"  href="http://psucollegian.mycapture.com/mycapture/folder.asp?event=2014339&amp;CategoryID=84437&amp;ListSubAlbums=0"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Buy front page reprints</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lions-list-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Lion's List Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ask-the-experts"  href="/asktheexperts/"  tabindex="0">
                    <span class="nav-label">Ask The Experts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-students-in-the-know"  href="/students_in_the_know/"  tabindex="0">
                    <span class="nav-label">Students in the Know</span>
                </a></li><li>
                <a class="nav-link   tnt-section-student-advice"  href="/paidcontent/student_advice/"  tabindex="0">
                    <span class="nav-label">Student Advice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-savvy-student"  href="/the_savvy_student/"  tabindex="0">
                    <span class="nav-label">The Savvy Student</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tact-advice"  href="/tact_advice/"  tabindex="0">
                    <span class="nav-label">TACT Advice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-xpert-advice"  href="/xpert_advice/"  tabindex="0">
                    <span class="nav-label">Xpert Advice</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link   tnt-section-latest"  href="/latest/"  tabindex="0">
                    <span class="nav-label">Latest</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-borough"  href="/news/borough/"  tabindex="0">
                    <span class="nav-label">Borough</span>
                </a></li><li>
                <a class="nav-link   tnt-section-campus"  href="/news/campus/"  tabindex="0">
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/news/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-and-courts"  href="/news/crime_courts"  tabindex="0">
                    <span class="nav-label">Crime and Courts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-national-and-international"  href="/news/state_national_international/"  tabindex="0">
                    <span class="nav-label">State, National and International</span>
                </a></li><li>
                <a class="nav-link   tnt-section-thon"  href="/news/campus/thon/"  tabindex="0">
                    <span class="nav-label">THON</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-baseball"  href="/sports/baseball/"  tabindex="0">
                    <span class="nav-label">Baseball</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-basketball"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/basketball"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Basketball</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-mens-basketball"  href="/sports/men_basketball/"  tabindex="0">
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-womens-basketball"  href="/sports/women_basketball/"  tabindex="0">
                    <span class="nav-label">Women's Basketball</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-field-hockey"  href="/sports/field_hockey"  tabindex="0">
                    <span class="nav-label">Field Hockey</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-ice-hockey"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/hockey"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Ice Hockey</span>
                </a><ul id="main-nav_menu-child-4-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-mens-hockey"  href="/sports/men_hockey/"  tabindex="0">
                    <span class="nav-label">Men's Hockey</span>
                </a></li><li>
                <a class="nav-link   tnt-section-womens-hockey"  href="/sports/women_hockey/"  tabindex="0">
                    <span class="nav-label">Women's Hockey</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lacrosse"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/lacrosse"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Lacrosse</span>
                </a><ul id="main-nav_menu-child-4-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-mens-lacrosse"  href="/sports/men_lacrosse/"  tabindex="0">
                    <span class="nav-label">Men's Lacrosse</span>
                </a></li><li>
                <a class="nav-link   tnt-section-womens-lacrosse"  href="/sports/women_lacrosse/"  tabindex="0">
                    <span class="nav-label">Women's Lacrosse</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-soccer"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/soccer"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Soccer</span>
                </a><ul id="main-nav_menu-child-4-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-mens-soccer"  href="/sports/men_soccer/"  tabindex="0">
                    <span class="nav-label">Men's Soccer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-womens-soccer"  href="/sports/women_soccer/"  tabindex="0">
                    <span class="nav-label">Women's Soccer</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-softball"  href="/sports/softball/"  tabindex="0">
                    <span class="nav-label">Softball</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-volleyball"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/volleyball"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Volleyball</span>
                </a><ul id="main-nav_menu-child-4-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-mens-volleyball"  href="/sports/men_volleyball/"  tabindex="0">
                    <span class="nav-label">Men's Volleyball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-womens-volleyball"  href="/sports/women_volleyball/"  tabindex="0">
                    <span class="nav-label">Women's Volleyball</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-wrestling"  href="/sports/wrestling"  tabindex="0">
                    <span class="nav-label">Wrestling</span>
                </a></li><li>
                <a class="nav-link   tnt-section-more-division-i-sports"  href="/sports/division_one_sports/"  tabindex="0">
                    <span class="nav-label">More Division I Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-football"  href="/football"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/culture_lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photos"  href="/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/multimedia/podcasts"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-join"  href="/join/"  tabindex="0">
                    <span class="nav-label">Join</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://www.collegian.psu.edu/subscribe"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #00305c">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.collegian.psu.edu%2Fsports%2Fmen_hockey%2Fpenn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day%2Farticle_076d9c2e-d90e-11eb-800d-cb07eadc2823.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/men_hockey/penn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day/article_076d9c2e-d90e-11eb-800d-cb07eadc2823.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"076d9c2e-d90e-11eb-800d-cb07eadc2823"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Penn%20State%20men%27s%20hockey%20to%20host%20Maine%20on%20New%20Year%27s%20Eve%20and%20New%20Year%27s%20Day&via=DailyCollegian&url=https%3A%2F%2Fwww.collegian.psu.edu%2Fsports%2Fmen_hockey%2Fpenn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day%2Farticle_076d9c2e-d90e-11eb-800d-cb07eadc2823.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/men_hockey/penn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day/article_076d9c2e-d90e-11eb-800d-cb07eadc2823.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"076d9c2e-d90e-11eb-800d-cb07eadc2823"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.collegian.psu.edu/sports/men_hockey/penn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day/article_076d9c2e-d90e-11eb-800d-cb07eadc2823.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/men_hockey/penn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day/article_076d9c2e-d90e-11eb-800d-cb07eadc2823.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"076d9c2e-d90e-11eb-800d-cb07eadc2823"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegian.psu.edu/tncms/asset/editorial/076d9c2e-d90e-11eb-800d-cb07eadc2823" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"076d9c2e-d90e-11eb-800d-cb07eadc2823"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegian%2C%20Inc%5D%20Penn%20State%20men%27s%20hockey%20to%20host%20Maine%20on%20New%20Year%27s%20Eve%20and%20New%20Year%27s%20Day&body=https%3A%2F%2Fwww.collegian.psu.edu%2Fsports%2Fmen_hockey%2Fpenn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day%2Farticle_076d9c2e-d90e-11eb-800d-cb07eadc2823.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"076d9c2e-d90e-11eb-800d-cb07eadc2823"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-706543" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-fixed-impact-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-impact-top","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container tnt-ads-impact">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-993706" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-993706" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-993706');
                        googletag.pubads().refresh([gptAdSlots['ad-993706']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1035639" class="tncms-block"><section id="block-1035639" class="block emphasis-h2   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/sports/" itemprop="item">
                        <span itemprop="name">Penn State Sports News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/sports/men_hockey/" itemprop="item">
                        <span itemprop="name">Penn State Men's Hockey News</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1035639 dark">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/sports/men_hockey">
                
                Penn State Men's Hockey News
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div id="modal-image-568e82c6-f154-11e9-9e26-374e8fa0cf0a" class="modal fullscreen in modal-image image-default modal-568e82c6-f154-11e9-9e26-374e8fa0cf0a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=400%2C321"
                    srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=150%2C120 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=200%2C161 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=225%2C181 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=300%2C241 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=400%2C321 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=540%2C433 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=640%2C514 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=750%2C602 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=990%2C795 990w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=1035%2C831 1035w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=1200%2C963 1200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=1333%2C1070 1333w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=1476%2C1185 1476w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=1607%2C1290 2008w"
                    sizes="100vw"
                    
                    width="1607"
                    height="1290"
                    alt="Men's hockey vs. Alaska-Fairbanks, Coach Gadowsky"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-568e82c6-f154-11e9-9e26-374e8fa0cf0a" data-target=".caption-inner-modal-image-568e82c6-f154-11e9-9e26-374e8fa0cf0a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-568e82c6-f154-11e9-9e26-374e8fa0cf0a collapse in"><div class="caption-text"><p>Head coach Guy Gadowsky looks toward the play during the men’s hockey game against Alaska-Fairbanks at the Pegula Ice Arena on Oct. 17, 2019. The No. 9 Nittany Lions defeated the Nanooks 7-0.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Ken Minamoto</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.collegian.psu.edu%2Fmens-hockey-vs-alaska-fairbanks-coach-gadowsky%2Fimage_568e82c6-f154-11e9-9e26-374e8fa0cf0a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mens-hockey-vs-alaska-fairbanks-coach-gadowsky/image_568e82c6-f154-11e9-9e26-374e8fa0cf0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"568e82c6-f154-11e9-9e26-374e8fa0cf0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Men%27s%20hockey%20vs.%20Alaska-Fairbanks%2C%20Coach%20Gadowsky&via=DailyCollegian&url=https%3A%2F%2Fwww.collegian.psu.edu%2Fmens-hockey-vs-alaska-fairbanks-coach-gadowsky%2Fimage_568e82c6-f154-11e9-9e26-374e8fa0cf0a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mens-hockey-vs-alaska-fairbanks-coach-gadowsky/image_568e82c6-f154-11e9-9e26-374e8fa0cf0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"568e82c6-f154-11e9-9e26-374e8fa0cf0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.collegian.psu.edu/mens-hockey-vs-alaska-fairbanks-coach-gadowsky/image_568e82c6-f154-11e9-9e26-374e8fa0cf0a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mens-hockey-vs-alaska-fairbanks-coach-gadowsky/image_568e82c6-f154-11e9-9e26-374e8fa0cf0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"568e82c6-f154-11e9-9e26-374e8fa0cf0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegian.psu.edu/tncms/asset/editorial/568e82c6-f154-11e9-9e26-374e8fa0cf0a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"568e82c6-f154-11e9-9e26-374e8fa0cf0a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegian%2C%20Inc%5D%20Men%27s%20hockey%20vs.%20Alaska-Fairbanks%2C%20Coach%20Gadowsky&body=https%3A%2F%2Fwww.collegian.psu.edu%2Fmens-hockey-vs-alaska-fairbanks-coach-gadowsky%2Fimage_568e82c6-f154-11e9-9e26-374e8fa0cf0a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"568e82c6-f154-11e9-9e26-374e8fa0cf0a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mens-hockey-vs-alaska-fairbanks-coach-gadowsky/image_568e82c6-f154-11e9-9e26-374e8fa0cf0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"568e82c6-f154-11e9-9e26-374e8fa0cf0a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-568e82c6-f154-11e9-9e26-374e8fa0cf0a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="568e82c6-f154-11e9-9e26-374e8fa0cf0a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="568e82c6-f154-11e9-9e26-374e8fa0cf0a" class="save-list-568e82c6-f154-11e9-9e26-374e8fa0cf0a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="568e82c6-f154-11e9-9e26-374e8fa0cf0a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-568e82c6-f154-11e9-9e26-374e8fa0cf0a img { max-height: 1080px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-076d9c2e-d90e-11eb-800d-cb07eadc2823" class="asset article-default"  data-url="https://www.collegian.psu.edu/sports/men_hockey/penn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day/article_076d9c2e-d90e-11eb-800d-cb07eadc2823.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="A pair of midseason matchups have been announced for Penn State. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=785%2C630">
            <meta itemprop="width" content="785">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="collegian.psu.edu">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.collegian.psu.edu/sports/men_hockey/penn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day/article_076d9c2e-d90e-11eb-800d-cb07eadc2823.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Penn State men's hockey to host Maine on New Year's Eve and New Year's Day
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-25bd1e56-3582-11ea-9c60-13ec43fa91ff-asset-076d9c2e-d90e-11eb-800d-cb07eadc2823" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.collegian.psu.edu/users/profile/James%20Langan">James Langan | The Daily Collegian</a></span>
                
                    <div id="author-popup-25bd1e56-3582-11ea-9c60-13ec43fa91ff-asset-076d9c2e-d90e-11eb-800d-cb07eadc2823-content" class="hide">
                        <article class="clearfix card author popup-content card-author-25bd1e56-3582-11ea-9c60-13ec43fa91ff">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.collegian.psu.edu/users/profile/James%20Langan" rel="author" class="tnt-user-profile-link tnt-user-name">James Langan</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.linkedin.com/in/james-l-4360b715a/" title="LinkedIn" target="_blank" rel="noopener">
                    <span class="sr-only">Author linkedin</span>
                   <span class="tnt-stack">
                       <i class="fas tnt-square-full tnt-stack-2x"></i>
                       <i class="fab tnt-linkedin-in tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/Jameslangann" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class="fas tnt-square-full tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jameslangan9301@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-25bd1e56-3582-11ea-9c60-13ec43fa91ff-asset-076d9c2e-d90e-11eb-800d-cb07eadc2823').popover({
                            content: $('#author-popup-25bd1e56-3582-11ea-9c60-13ec43fa91ff-asset-076d9c2e-d90e-11eb-800d-cb07eadc2823-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-29T15:21:00-04:00" class="tnt-date asset-date text-muted">
            Jun 29, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-29T15:21:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/men_hockey/penn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day/article_076d9c2e-d90e-11eb-800d-cb07eadc2823.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-29T15:21:00-04:00">
    <meta itemprop="datePublished" content="2021-06-29T15:21:00-04:00">
    <meta itemprop="dateModified" content="2021-06-29T15:21:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.collegian.psu.edu%2Fsports%2Fmen_hockey%2Fpenn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day%2Farticle_076d9c2e-d90e-11eb-800d-cb07eadc2823.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/men_hockey/penn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day/article_076d9c2e-d90e-11eb-800d-cb07eadc2823.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"076d9c2e-d90e-11eb-800d-cb07eadc2823"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Penn%20State%20men%27s%20hockey%20to%20host%20Maine%20on%20New%20Year%27s%20Eve%20and%20New%20Year%27s%20Day&via=DailyCollegian&url=https%3A%2F%2Fwww.collegian.psu.edu%2Fsports%2Fmen_hockey%2Fpenn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day%2Farticle_076d9c2e-d90e-11eb-800d-cb07eadc2823.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/men_hockey/penn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day/article_076d9c2e-d90e-11eb-800d-cb07eadc2823.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"076d9c2e-d90e-11eb-800d-cb07eadc2823"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.collegian.psu.edu/sports/men_hockey/penn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day/article_076d9c2e-d90e-11eb-800d-cb07eadc2823.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/men_hockey/penn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day/article_076d9c2e-d90e-11eb-800d-cb07eadc2823.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"076d9c2e-d90e-11eb-800d-cb07eadc2823"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegian.psu.edu/tncms/asset/editorial/076d9c2e-d90e-11eb-800d-cb07eadc2823" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"076d9c2e-d90e-11eb-800d-cb07eadc2823"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegian%2C%20Inc%5D%20Penn%20State%20men%27s%20hockey%20to%20host%20Maine%20on%20New%20Year%27s%20Eve%20and%20New%20Year%27s%20Day&body=https%3A%2F%2Fwww.collegian.psu.edu%2Fsports%2Fmen_hockey%2Fpenn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day%2Farticle_076d9c2e-d90e-11eb-800d-cb07eadc2823.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"076d9c2e-d90e-11eb-800d-cb07eadc2823"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-568e82c6-f154-11e9-9e26-374e8fa0cf0a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-568e82c6-f154-11e9-9e26-374e8fa0cf0a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1607">
            <meta itemprop="height" content="1290">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=1200%2C963">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=1200%2C963">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=400%2C321"
                    srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=150%2C120 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=200%2C161 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=225%2C181 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=300%2C241 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=400%2C321 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=540%2C433 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=640%2C514 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=750%2C602 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=990%2C795 990w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=1035%2C831 1035w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=1200%2C963 1200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=1333%2C1070 1333w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=1476%2C1185 1476w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/68/568e82c6-f154-11e9-9e26-374e8fa0cf0a/5da92c4e5224a.image.jpg?resize=1607%2C1290 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1607"
                    height="1290"
                    alt="Men's hockey vs. Alaska-Fairbanks, Coach Gadowsky"
                    class="img-responsive full tnt-restrict-img-568e82c6-f154-11e9-9e26-374e8fa0cf0a default" />
            </div><style>
                .tnt-restrict-img-568e82c6-f154-11e9-9e26-374e8fa0cf0a {
                    max-width: 1345px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Head coach Guy Gadowsky looks toward the play during the men’s hockey game against Alaska-Fairbanks at the Pegula Ice Arena on Oct. 17, 2019. The No. 9 Nittany Lions defeated the Nanooks 7-0.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Ken Minamoto</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="076d9c2e-d90e-11eb-800d-cb07eadc2823" data-smart-adunit="/132916964/collegian.psu.edu/sports/men_hockey">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.collegian.psu.edu%2Fsports%2Fmen_hockey%2Fpenn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day%2Farticle_076d9c2e-d90e-11eb-800d-cb07eadc2823.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/men_hockey/penn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day/article_076d9c2e-d90e-11eb-800d-cb07eadc2823.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"076d9c2e-d90e-11eb-800d-cb07eadc2823"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Penn%20State%20men%27s%20hockey%20to%20host%20Maine%20on%20New%20Year%27s%20Eve%20and%20New%20Year%27s%20Day&via=DailyCollegian&url=https%3A%2F%2Fwww.collegian.psu.edu%2Fsports%2Fmen_hockey%2Fpenn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day%2Farticle_076d9c2e-d90e-11eb-800d-cb07eadc2823.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/men_hockey/penn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day/article_076d9c2e-d90e-11eb-800d-cb07eadc2823.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"076d9c2e-d90e-11eb-800d-cb07eadc2823"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.collegian.psu.edu/sports/men_hockey/penn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day/article_076d9c2e-d90e-11eb-800d-cb07eadc2823.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/men_hockey/penn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day/article_076d9c2e-d90e-11eb-800d-cb07eadc2823.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"076d9c2e-d90e-11eb-800d-cb07eadc2823"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegian.psu.edu/tncms/asset/editorial/076d9c2e-d90e-11eb-800d-cb07eadc2823" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"076d9c2e-d90e-11eb-800d-cb07eadc2823"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegian%2C%20Inc%5D%20Penn%20State%20men%27s%20hockey%20to%20host%20Maine%20on%20New%20Year%27s%20Eve%20and%20New%20Year%27s%20Day&body=https%3A%2F%2Fwww.collegian.psu.edu%2Fsports%2Fmen_hockey%2Fpenn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day%2Farticle_076d9c2e-d90e-11eb-800d-cb07eadc2823.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"076d9c2e-d90e-11eb-800d-cb07eadc2823"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/men_hockey/penn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day/article_076d9c2e-d90e-11eb-800d-cb07eadc2823.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"076d9c2e-d90e-11eb-800d-cb07eadc2823"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-076d9c2e-d90e-11eb-800d-cb07eadc2823-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="076d9c2e-d90e-11eb-800d-cb07eadc2823" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="076d9c2e-d90e-11eb-800d-cb07eadc2823" class="save-list-076d9c2e-d90e-11eb-800d-cb07eadc2823-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="076d9c2e-d90e-11eb-800d-cb07eadc2823" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>A pair of midseason matchups have been announced for Penn State.</p><p>The Nittany Lions will ring in the new year with matchups against Maine on Dec. 31 and Jan. 1 at Pegula Ice Arena. Penn State finished with a 10-12 record in the 2020-21 season.</p><p>The Black Bears are coming off of a season that saw them go 3-11-2, and they will be led by first-year head coach Ben Barr in 2021.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Barr is the fifth head coach in team in history and had served as an associate head coach at Massachusetts since 2016.</p><p style="text-align: center;"><strong>MORE SPORTS COVERAGE</strong></p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-center tnt-inline-width-half"><article id="card-summary-d11287c4-d909-11eb-a1f3-1f4e8bfc050d" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-football">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d11287c4-d909-11eb-a1f3-1f4e8bfc050d media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/football/penn-state-football-safety-jaquan-brisker-named-preseason-all-american-by-pro-football-focus/article_d11287c4-d909-11eb-a1f3-1f4e8bfc050d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Penn State football safety Jaquan Brisker named preseason All-American by Pro Football Focus"
                            class="img-responsive lazyload full default"
                            width="1691"
                            height="1225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/7/08/70809d2e-3ca1-11eb-88b5-0fbe050641a8/5fd50113f23fc.image.jpg?resize=150%2C109 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/7/08/70809d2e-3ca1-11eb-88b5-0fbe050641a8/5fd50113f23fc.image.jpg?resize=200%2C145 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/7/08/70809d2e-3ca1-11eb-88b5-0fbe050641a8/5fd50113f23fc.image.jpg?resize=225%2C163 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/7/08/70809d2e-3ca1-11eb-88b5-0fbe050641a8/5fd50113f23fc.image.jpg?resize=300%2C217 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/7/08/70809d2e-3ca1-11eb-88b5-0fbe050641a8/5fd50113f23fc.image.jpg?resize=400%2C290 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/7/08/70809d2e-3ca1-11eb-88b5-0fbe050641a8/5fd50113f23fc.image.jpg?resize=540%2C391 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/7/08/70809d2e-3ca1-11eb-88b5-0fbe050641a8/5fd50113f23fc.image.jpg?resize=640%2C464 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/7/08/70809d2e-3ca1-11eb-88b5-0fbe050641a8/5fd50113f23fc.image.jpg?resize=750%2C543 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/7/08/70809d2e-3ca1-11eb-88b5-0fbe050641a8/5fd50113f23fc.image.jpg?resize=990%2C717 990w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/7/08/70809d2e-3ca1-11eb-88b5-0fbe050641a8/5fd50113f23fc.image.jpg?resize=1035%2C750 1035w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/7/08/70809d2e-3ca1-11eb-88b5-0fbe050641a8/5fd50113f23fc.image.jpg?resize=1200%2C869 1200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/7/08/70809d2e-3ca1-11eb-88b5-0fbe050641a8/5fd50113f23fc.image.jpg?resize=1333%2C966 1333w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/7/08/70809d2e-3ca1-11eb-88b5-0fbe050641a8/5fd50113f23fc.image.jpg?resize=1476%2C1069 1476w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/7/08/70809d2e-3ca1-11eb-88b5-0fbe050641a8/5fd50113f23fc.image.jpg?resize=1691%2C1225 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/football/penn-state-football-safety-jaquan-brisker-named-preseason-all-american-by-pro-football-focus/article_d11287c4-d909-11eb-a1f3-1f4e8bfc050d.html" class="tnt-asset-link">
        

        
            Penn State football safety Jaquan Brisker named preseason All-American by Pro Football Focus</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">After being named to Phil Steele’s Preseason All-Big Ten first team this past weekend, Penn &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="clearfix"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-700581" class="tncms-block visible-xs"><section id="block-700581" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-700581 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter/letter_editor/">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter/letter_editor/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.collegian.psu.edu/site/forms/online_services/letter/letter_editor/" class="">Send Letter to the Editor</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-784821" class="tncms-block"><section id="block-784821" class="block emphasis-h3   " ><div id="html-asset-784821">
            <div class="html-content"><div id="ld-4120-9106"></div>
<script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12021100179819110,size:[0, 0],id:"ld-4120-9106"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.collegian.psu.edu%2Fsports%2Fmen_hockey%2Fpenn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day%2Farticle_076d9c2e-d90e-11eb-800d-cb07eadc2823.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/men_hockey/penn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day/article_076d9c2e-d90e-11eb-800d-cb07eadc2823.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"076d9c2e-d90e-11eb-800d-cb07eadc2823"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Penn%20State%20men%27s%20hockey%20to%20host%20Maine%20on%20New%20Year%27s%20Eve%20and%20New%20Year%27s%20Day&via=DailyCollegian&url=https%3A%2F%2Fwww.collegian.psu.edu%2Fsports%2Fmen_hockey%2Fpenn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day%2Farticle_076d9c2e-d90e-11eb-800d-cb07eadc2823.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/men_hockey/penn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day/article_076d9c2e-d90e-11eb-800d-cb07eadc2823.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"076d9c2e-d90e-11eb-800d-cb07eadc2823"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.collegian.psu.edu/sports/men_hockey/penn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day/article_076d9c2e-d90e-11eb-800d-cb07eadc2823.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/men_hockey/penn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day/article_076d9c2e-d90e-11eb-800d-cb07eadc2823.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"076d9c2e-d90e-11eb-800d-cb07eadc2823"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegian.psu.edu/tncms/asset/editorial/076d9c2e-d90e-11eb-800d-cb07eadc2823" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"076d9c2e-d90e-11eb-800d-cb07eadc2823"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegian%2C%20Inc%5D%20Penn%20State%20men%27s%20hockey%20to%20host%20Maine%20on%20New%20Year%27s%20Eve%20and%20New%20Year%27s%20Day&body=https%3A%2F%2Fwww.collegian.psu.edu%2Fsports%2Fmen_hockey%2Fpenn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day%2Farticle_076d9c2e-d90e-11eb-800d-cb07eadc2823.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"076d9c2e-d90e-11eb-800d-cb07eadc2823"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/men_hockey/penn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day/article_076d9c2e-d90e-11eb-800d-cb07eadc2823.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"076d9c2e-d90e-11eb-800d-cb07eadc2823"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-076d9c2e-d90e-11eb-800d-cb07eadc2823-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="076d9c2e-d90e-11eb-800d-cb07eadc2823" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="076d9c2e-d90e-11eb-800d-cb07eadc2823" class="save-list-076d9c2e-d90e-11eb-800d-cb07eadc2823-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="076d9c2e-d90e-11eb-800d-cb07eadc2823" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-article parent-article inline-asset"><article id="card-summary-bd44db64-d910-11eb-8387-3bcb46668fd6" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-sports tnt-sub-section-men-soccer">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bd44db64-d910-11eb-8387-3bcb46668fd6 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/men_soccer/penn-state-mens-soccer-announces-2021-regular-season-schedule/article_bd44db64-d910-11eb-8387-3bcb46668fd6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Penn State men's soccer announces 2021 regular season schedule"
                            class="img-responsive lazyload full default"
                            width="1877"
                            height="1104"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/ce/eceb94da-8f4a-11eb-87f5-17979b570c84/605fb0290a9c4.image.jpg?resize=150%2C88 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/ce/eceb94da-8f4a-11eb-87f5-17979b570c84/605fb0290a9c4.image.jpg?resize=200%2C118 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/ce/eceb94da-8f4a-11eb-87f5-17979b570c84/605fb0290a9c4.image.jpg?resize=225%2C132 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/ce/eceb94da-8f4a-11eb-87f5-17979b570c84/605fb0290a9c4.image.jpg?resize=300%2C176 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/ce/eceb94da-8f4a-11eb-87f5-17979b570c84/605fb0290a9c4.image.jpg?resize=400%2C235 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/ce/eceb94da-8f4a-11eb-87f5-17979b570c84/605fb0290a9c4.image.jpg?resize=540%2C318 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/ce/eceb94da-8f4a-11eb-87f5-17979b570c84/605fb0290a9c4.image.jpg?resize=640%2C376 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/ce/eceb94da-8f4a-11eb-87f5-17979b570c84/605fb0290a9c4.image.jpg?resize=750%2C441 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/ce/eceb94da-8f4a-11eb-87f5-17979b570c84/605fb0290a9c4.image.jpg?resize=990%2C582 990w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/ce/eceb94da-8f4a-11eb-87f5-17979b570c84/605fb0290a9c4.image.jpg?resize=1035%2C609 1035w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/ce/eceb94da-8f4a-11eb-87f5-17979b570c84/605fb0290a9c4.image.jpg?resize=1200%2C706 1200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/ce/eceb94da-8f4a-11eb-87f5-17979b570c84/605fb0290a9c4.image.jpg?resize=1333%2C784 1333w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/ce/eceb94da-8f4a-11eb-87f5-17979b570c84/605fb0290a9c4.image.jpg?resize=1476%2C868 1476w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/ce/eceb94da-8f4a-11eb-87f5-17979b570c84/605fb0290a9c4.image.jpg?resize=1877%2C1104 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/men_soccer/penn-state-mens-soccer-announces-2021-regular-season-schedule/article_bd44db64-d910-11eb-8387-3bcb46668fd6.html" class="tnt-asset-link">
        

        
            Penn State men's soccer announces 2021 regular season schedule</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Penn State has its list of opponents set for the 2021 season. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                    

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22ben%20barr%22#tncms-source=keyword" class="tag-ben-barr label label-default" data-tncms-track-dmp='search: ben-barr'>Ben Barr</a>
            </li> <li>
                <a href="/search/?k=%22maine%22#tncms-source=keyword" class="tag-maine label label-default" data-tncms-track-dmp='search: maine'>Maine</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22new%20year%27s%20day%22#tncms-source=keyword" class="tag-new-years-day label label-default" data-tncms-track-dmp='search: new-years-day'>New Year's Day</a>
            </li> <li>
                <a href="/search/?k=%22head%20coach%22#tncms-source=keyword" class="tag-head-coach label label-default" data-tncms-track-dmp='search: head-coach'>Head Coach</a>
            </li> <li>
                <a href="/search/?k=%22pair%22#tncms-source=keyword" class="tag-pair label label-default" data-tncms-track-dmp='search: pair'>Pair</a>
            </li> <li>
                <a href="/search/?k=%22new%20year%27s%20eve%22#tncms-source=keyword" class="tag-new-years-eve label label-default" data-tncms-track-dmp='search: new-years-eve'>New Year's Eve</a>
            </li> <li>
                <a href="/search/?k=%22massachusetts%22#tncms-source=keyword" class="tag-massachusetts label label-default" data-tncms-track-dmp='search: massachusetts'>Massachusetts</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-25bd1e56-3582-11ea-9c60-13ec43fa91ff">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.collegian.psu.edu/users/profile/James%20Langan" rel="author" class="tnt-user-profile-link tnt-user-name">James Langan</a>
                                </h4>
                                    <p class="card-about">James Langan is a sports reporter at The Daily Collegian. He is a junior majoring in broadcast journalism.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.linkedin.com/in/james-l-4360b715a/" title="LinkedIn" target="_blank" rel="noopener">
                    <span class="sr-only">Author linkedin</span>
                   <span class="tnt-stack">
                       <i class="fas tnt-square-full tnt-stack-2x"></i>
                       <i class="fab tnt-linkedin-in tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/Jameslangann" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class="fas tnt-square-full tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jameslangan9301@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-25bd1e56-3582-11ea-9c60-13ec43fa91ff" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=25bd1e56-3582-11ea-9c60-13ec43fa91ff&amp;s=start_time&amp;sd=desc" data-subject="James Langan" data-description="Whenever James Langan posts new content, you'll get an email delivered to your inbox with a link." data-name="James Langan notification" data-author-id="25bd1e56-3582-11ea-9c60-13ec43fa91ff" data-user-url="https://www.collegian.psu.edu/users/">
        <i class="fas tnt-star"></i> Follow James Langan
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.collegian.psu.edu/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.collegian.psu.edu/users/login/?referer_url=https%3A%2F%2Fwww.collegian.psu.edu%2Fsports%2Fmen_hockey%2Fpenn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day%2Farticle_076d9c2e-d90e-11eb-800d-cb07eadc2823.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.collegian.psu.edu/users/signup/?referer_url=https%3A%2F%2Fwww.collegian.psu.edu%2Fsports%2Fmen_hockey%2Fpenn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day%2Farticle_076d9c2e-d90e-11eb-800d-cb07eadc2823.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-917552" class="tncms-block"><div style="width:100%;color:white;background-color:#002a5c; padding: 15px 0px 10px 20px; font-size: 1.5em; font-weight: bold;">
<span style="float:right;font-size:0.75em"><a href="https://www.collegian.psu.edu/sports/men_hockey/#utm_source=PageNav&amp;utm_campaign=Bottom&amp;utm_medium=webNav&amp;utm_content=sectionTitle" style=" color: white;">• more articles • </a></span>
<br></div></div><div id="tncms-block-766272" class="tncms-block"><section id="block-766272" class="block emphasis-h3 dark  " ><div class="clearfix"><div class="block-overline overline-766272 dark">
        <div class="block-overline-inner">
            <h5><i class="fas tnt-file-alt tnt-fw"></i>
                More Headlines</h5>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/men_hockey/penn-state-mens-hockey-to-host-maine-on-new-years-eve-and-new-years-day/article_076d9c2e-d90e-11eb-800d-cb07eadc2823.html" class="tnt-asset-link">
        

        
            Penn State men's hockey to host Maine on New Year's Eve and New Year's Day</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-766441" class="tncms-block"></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.collegian.psu.edu/tncms/asset/editorial/076d9c2e-d90e-11eb-800d-cb07eadc2823/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-671538" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-671538" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-671538');
                        googletag.pubads().refresh([gptAdSlots['ad-671538']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-581855" class="tncms-block hidden-xs hidden-sm"><section id="block-581855" class="block emphasis-h3   " ><div id="html-asset-581855">
            <div class="html-content">
<a class="twitter-timeline" href="https://twitter.com/CollegianHockey" data-widget-id="536916456009912320">Tweets by @CollegianHockey</a> 
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
</script>
</div>
        </div></section></div><div id="tncms-block-690314" class="tncms-block"><section id="block-690314" class="block emphasis-h4 dark heading-color   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-690314 dark">
        <div class="block-title-inner">
            <h4>
                
                Latest Daily Collegian
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-cb0f464e-aba2-11eb-a697-93a9f58f4265" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-cb0f464e-aba2-11eb-a697-93a9f58f4265 media-preview pdf-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/pdf_edition/the-daily-collegian-for-may-3-2021/pdf_cb0f464e-aba2-11eb-a697-93a9f58f4265.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Daily Collegian for May 3, 2021"
                            class="img-responsive lazyload full default"
                            width="981"
                            height="2110"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/b0/cb0f464e-aba2-11eb-a697-93a9f58f4265/608f57c4a338b.preview.jpg?resize=150%2C323 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/b0/cb0f464e-aba2-11eb-a697-93a9f58f4265/608f57c4a338b.preview.jpg?resize=200%2C430 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/b0/cb0f464e-aba2-11eb-a697-93a9f58f4265/608f57c4a338b.preview.jpg?resize=225%2C484 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/b0/cb0f464e-aba2-11eb-a697-93a9f58f4265/608f57c4a338b.preview.jpg?resize=300%2C645 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/b0/cb0f464e-aba2-11eb-a697-93a9f58f4265/608f57c4a338b.preview.jpg?resize=400%2C860 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/b0/cb0f464e-aba2-11eb-a697-93a9f58f4265/608f57c4a338b.preview.jpg?resize=540%2C1161 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/b0/cb0f464e-aba2-11eb-a697-93a9f58f4265/608f57c4a338b.preview.jpg?resize=640%2C1377 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/b0/cb0f464e-aba2-11eb-a697-93a9f58f4265/608f57c4a338b.preview.jpg?resize=750%2C1613 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/b0/cb0f464e-aba2-11eb-a697-93a9f58f4265/608f57c4a338b.preview.jpg?resize=981%2C2110 990w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/pdf_edition/the-daily-collegian-for-may-3-2021/pdf_cb0f464e-aba2-11eb-a697-93a9f58f4265.html" class="tnt-asset-link">
        

        
            The Daily Collegian for May 3, 2021</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Click to view the latest pdf edition.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.collegian.psu.edu/pdf_edition/" class="">more Daily Collegian Back Issues</a></li>
                
                    <li><a href="https://www.collegian.psu.edu/form/graduation_sendoff_back_issue_order/" class="">Order your Finals Issue copy today!</a></li>
                
            
            
        </ul><span class="clearfix"></span></section></div><div id="tncms-block-581588" class="tncms-block"><section id="block-581588" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-581588 light">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=" card-heading-color"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-581588"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-581588" type="checkbox" name="list_id[]" value="fdd604c0-c915-11e5-b425-e71d77c9758a" data-name="At a Glance" title="At a Glance" >
                                    <h4 class="mailinglist-title">At a Glance</h4>
                                    
                                        <p>At a Glance--going through the highlights of the news so you don't have to.&nbsp;<strong>Sign up today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-581588" type="checkbox" name="list_id[]" value="6841246c-cc71-11e5-a5b4-8fb5c56ed17f" data-name="Daily Collegian Sports" title="Daily Collegian Sports" >
                                    <h4 class="mailinglist-title">Daily Collegian Sports</h4>
                                    
                                        <p>Get weekend previews and weekend recaps from The Daily Collegian Sports staff sent to your inbox.&nbsp;</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-581588" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.collegian.psu.edu/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-581852" class="tncms-block"><section id="block-581852" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-581852 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/football">
                
                Latest Football Story
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-581852-d11287c4-d909-11eb-a1f3-1f4e8bfc050d" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-football">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d11287c4-d909-11eb-a1f3-1f4e8bfc050d media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/football/penn-state-football-safety-jaquan-brisker-named-preseason-all-american-by-pro-football-focus/article_d11287c4-d909-11eb-a1f3-1f4e8bfc050d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Penn State football safety Jaquan Brisker named preseason All-American by Pro Football Focus"
                            class="img-responsive lazyload full default"
                            width="1691"
                            height="1225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/7/08/70809d2e-3ca1-11eb-88b5-0fbe050641a8/5fd50113f23fc.image.jpg?resize=150%2C109 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/7/08/70809d2e-3ca1-11eb-88b5-0fbe050641a8/5fd50113f23fc.image.jpg?resize=200%2C145 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/7/08/70809d2e-3ca1-11eb-88b5-0fbe050641a8/5fd50113f23fc.image.jpg?resize=225%2C163 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/7/08/70809d2e-3ca1-11eb-88b5-0fbe050641a8/5fd50113f23fc.image.jpg?resize=300%2C217 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/7/08/70809d2e-3ca1-11eb-88b5-0fbe050641a8/5fd50113f23fc.image.jpg?resize=400%2C290 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/7/08/70809d2e-3ca1-11eb-88b5-0fbe050641a8/5fd50113f23fc.image.jpg?resize=540%2C391 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/7/08/70809d2e-3ca1-11eb-88b5-0fbe050641a8/5fd50113f23fc.image.jpg?resize=640%2C464 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/7/08/70809d2e-3ca1-11eb-88b5-0fbe050641a8/5fd50113f23fc.image.jpg?resize=750%2C543 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/7/08/70809d2e-3ca1-11eb-88b5-0fbe050641a8/5fd50113f23fc.image.jpg?resize=990%2C717 990w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/7/08/70809d2e-3ca1-11eb-88b5-0fbe050641a8/5fd50113f23fc.image.jpg?resize=1035%2C750 1035w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/7/08/70809d2e-3ca1-11eb-88b5-0fbe050641a8/5fd50113f23fc.image.jpg?resize=1200%2C869 1200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/7/08/70809d2e-3ca1-11eb-88b5-0fbe050641a8/5fd50113f23fc.image.jpg?resize=1333%2C966 1333w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/7/08/70809d2e-3ca1-11eb-88b5-0fbe050641a8/5fd50113f23fc.image.jpg?resize=1476%2C1069 1476w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/7/08/70809d2e-3ca1-11eb-88b5-0fbe050641a8/5fd50113f23fc.image.jpg?resize=1691%2C1225 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/football" class="tnt-section-tag">Penn State Football News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/football/penn-state-football-safety-jaquan-brisker-named-preseason-all-american-by-pro-football-focus/article_d11287c4-d909-11eb-a1f3-1f4e8bfc050d.html" class="tnt-asset-link">
        

        
            Penn State football safety Jaquan Brisker named preseason All-American by Pro Football Focus</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-29T14:50:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li><li class="card-comment-count"><a href="/football/penn-state-football-safety-jaquan-brisker-named-preseason-all-american-by-pro-football-focus/article_d11287c4-d909-11eb-a1f3-1f4e8bfc050d.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">After being named to Phil Steele’s Preseason All-Big Ten first team this past weekend, Penn State safety Jaquan Brisker received another significant preseason honor. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-897167" class="tncms-block hidden-sm"><section id="block-897167" class="block emphasis-h3   " ><div class="block"><a href="https://spotlightnews.us/welcome.html?p=the-daily-collegian" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/808cd0c0-8a59-11ea-aa2d-73964b5403ac.jpg?resize=150%2C168 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/808cd0c0-8a59-11ea-aa2d-73964b5403ac.jpg?resize=200%2C224 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/808cd0c0-8a59-11ea-aa2d-73964b5403ac.jpg?resize=225%2C252 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/808cd0c0-8a59-11ea-aa2d-73964b5403ac.jpg?resize=300%2C336 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/808cd0c0-8a59-11ea-aa2d-73964b5403ac.jpg?resize=400%2C448 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/808cd0c0-8a59-11ea-aa2d-73964b5403ac.jpg?resize=540%2C604 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/808cd0c0-8a59-11ea-aa2d-73964b5403ac.jpg?resize=640%2C716 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/808cd0c0-8a59-11ea-aa2d-73964b5403ac.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="729"
                height="816"
                alt=""></a></div></section></div><div id="tncms-block-1040008" class="tncms-block"><div class="block-media-player">
        <section id="block-1040008" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1040008 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.collegian.psu.edu/multimedia/podcasts/" target="_blank" rel="noopener">
                
                Latest Podcast
                
                    </a>
                
            </h4>
        </div>
    </div></div>
        <div class="card-grid card-img- card-heading-color">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-137c1830-d54c-11eb-8ae6-5b10b12b0cb4" class="clearfix card showcase position-0 odd  tnt-section-multimedia tnt-sub-section-podcasts">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-137c1830-d54c-11eb-8ae6-5b10b12b0cb4 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/podcasts/our-advice-for-incoming-penn-state-students-we-are-trying-our-best-podcast/article_137c1830-d54c-11eb-8ae6-5b10b12b0cb4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Our advice for incoming Penn State students | We Are... Trying Our Best Podcast"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/6c/16c98518-d54c-11eb-91e3-5bda9625707b/60d522fe6d7fe.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/6c/16c98518-d54c-11eb-91e3-5bda9625707b/60d522fe6d7fe.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/6c/16c98518-d54c-11eb-91e3-5bda9625707b/60d522fe6d7fe.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/6c/16c98518-d54c-11eb-91e3-5bda9625707b/60d522fe6d7fe.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/6c/16c98518-d54c-11eb-91e3-5bda9625707b/60d522fe6d7fe.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/6c/16c98518-d54c-11eb-91e3-5bda9625707b/60d522fe6d7fe.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/6c/16c98518-d54c-11eb-91e3-5bda9625707b/60d522fe6d7fe.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/6c/16c98518-d54c-11eb-91e3-5bda9625707b/60d522fe6d7fe.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/6c/16c98518-d54c-11eb-91e3-5bda9625707b/60d522fe6d7fe.preview.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/6c/16c98518-d54c-11eb-91e3-5bda9625707b/60d522fe6d7fe.preview.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/6c/16c98518-d54c-11eb-91e3-5bda9625707b/60d522fe6d7fe.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/6c/16c98518-d54c-11eb-91e3-5bda9625707b/60d522fe6d7fe.preview.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/6c/16c98518-d54c-11eb-91e3-5bda9625707b/60d522fe6d7fe.preview.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/6c/16c98518-d54c-11eb-91e3-5bda9625707b/60d522fe6d7fe.preview.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure><a class="video-overlay-play-button" href="/multimedia/podcasts/our-advice-for-incoming-penn-state-students-we-are-trying-our-best-podcast/article_137c1830-d54c-11eb-8ae6-5b10b12b0cb4.html">
                <span class="sr-only">Video play button</span><i class="far tnt-play-circle"></i>
            </a>
        </div>
            </div><div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/multimedia/podcasts" class="tnt-section-tag">Podcasts</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/podcasts/our-advice-for-incoming-penn-state-students-we-are-trying-our-best-podcast/article_137c1830-d54c-11eb-8ae6-5b10b12b0cb4.html" class="tnt-asset-link">
        

        
            Our advice for incoming Penn State students | We Are... Trying Our Best Podcast</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Braden Dyreson & James Langan | The Daily Collegian </span></li><li class="card-date">
        <time datetime="2021-06-25T03:00:00-04:00" class="tnt-date asset-date text-muted">Jun 25, 2021</time></li><li class="card-comment-count"><a href="/multimedia/podcasts/our-advice-for-incoming-penn-state-students-we-are-trying-our-best-podcast/article_137c1830-d54c-11eb-8ae6-5b10b12b0cb4.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>On this episode of We Are...Trying Our Best, James and Braden discussed some potential Penn State activities that could serve as Olympic sports. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-581611" class="tncms-block hidden-xs"><section id="block-581611" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-581611 dark">
        <div class="block-title-inner">
            <h4>
                
                Featured Photo
                
            </h4>
        </div>
    </div></div><div class=" card-heading-color">
        
            
            <article id="card-showcase-eb696d6e-c4ae-11eb-935c-4334f11f634e" class="clearfix card showcase position-0 odd tnt-flag-featured ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-eb696d6e-c4ae-11eb-935c-4334f11f634e media-preview image-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hintz-family-alumni-center/image_eb696d6e-c4ae-11eb-935c-4334f11f634e.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hintz Family Alumni Center"
                            class="img-responsive lazyload full default"
                            width="2065"
                            height="1004"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/b6/eb696d6e-c4ae-11eb-935c-4334f11f634e/60b9433fc2e3b.image.jpg?resize=150%2C73 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/b6/eb696d6e-c4ae-11eb-935c-4334f11f634e/60b9433fc2e3b.image.jpg?resize=200%2C97 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/b6/eb696d6e-c4ae-11eb-935c-4334f11f634e/60b9433fc2e3b.image.jpg?resize=225%2C109 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/b6/eb696d6e-c4ae-11eb-935c-4334f11f634e/60b9433fc2e3b.image.jpg?resize=300%2C146 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/b6/eb696d6e-c4ae-11eb-935c-4334f11f634e/60b9433fc2e3b.image.jpg?resize=400%2C194 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/b6/eb696d6e-c4ae-11eb-935c-4334f11f634e/60b9433fc2e3b.image.jpg?resize=540%2C263 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/b6/eb696d6e-c4ae-11eb-935c-4334f11f634e/60b9433fc2e3b.image.jpg?resize=640%2C311 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/b6/eb696d6e-c4ae-11eb-935c-4334f11f634e/60b9433fc2e3b.image.jpg?resize=750%2C365 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/b6/eb696d6e-c4ae-11eb-935c-4334f11f634e/60b9433fc2e3b.image.jpg?resize=990%2C481 990w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/b6/eb696d6e-c4ae-11eb-935c-4334f11f634e/60b9433fc2e3b.image.jpg?resize=1035%2C503 1035w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/b6/eb696d6e-c4ae-11eb-935c-4334f11f634e/60b9433fc2e3b.image.jpg?resize=1200%2C583 1200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/b6/eb696d6e-c4ae-11eb-935c-4334f11f634e/60b9433fc2e3b.image.jpg?resize=1333%2C648 1333w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/b6/eb696d6e-c4ae-11eb-935c-4334f11f634e/60b9433fc2e3b.image.jpg?resize=1476%2C718 1476w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/b6/eb696d6e-c4ae-11eb-935c-4334f11f634e/60b9433fc2e3b.image.jpg?resize=2008%2C976 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hintz-family-alumni-center/image_eb696d6e-c4ae-11eb-935c-4334f11f634e.html" class="tnt-asset-link">
        

        
            Hintz Family Alumni Center</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Jordan Dawson</span></li><li class="card-date">
        <time datetime="2021-06-03T17:01:00-04:00" class="tnt-date asset-date text-muted">Jun 3, 2021</time></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>The Hintz Family Alumni Center at sunset on Sunday, May 30, 2021 at University Park, Pa. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-581612" class="tncms-block hidden-xs"><section id="block-581612" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-581612 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-975412" class="tncms-block"><section id="block-975412" class="block emphasis-h3   " ><div id="evvnt-calendar-975412"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_975412();"></script></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-700580" class="tncms-block hidden-xs"><section id="block-700580" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-700580 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter/letter_editor/">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter/letter_editor/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.collegian.psu.edu/site/forms/online_services/letter/letter_editor/" class="">Send Letter to the Editor</a></li>
                
            
            
        </ul></section></div></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-703871" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-703871" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703871');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-993710" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-993710" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-993710');
                        googletag.pubads().refresh([gptAdSlots['ad-993710']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-581491" class="tncms-block"><section id="block-581491" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-581491 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-graduation-send-off"  href="https://www.collegian.psu.edu/collegian_inc/graduationsendoff/graduation-send-off-april-29-2021/article_30927502-a844-11eb-9a11-331f35f65c48.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Graduation Send Off</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/news/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football"  href="/football"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertising_information/"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-581495" class="tncms-block"><section id="block-581495" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-581495 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://www.collegian.psu.edu/subscribe"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-send-a-letter-to-the-editor"  href="https://www.collegian.psu.edu/site/forms/online_services/letter/letter_editor/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Send a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-where-to-find-a-collegian"  href="http://www.collegian.psu.edu/site/rack_locations.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Where to find a Collegian</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="https://www.collegian.psu.edu/collegian_inc/article_913a2b54-f9f9-11e2-ab10-0019bb30f31a.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-join"  href="/join/"  tabindex="0">
                    <span class="nav-label">Join</span>
                </a></li><li>
                <a class="nav-link   tnt-section-browse-historic-collegians"  href="http://digitalnewspapers.libraries.psu.edu/Olive/APA/collegian/#panel=home"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Browse Historic Collegians</span>
                </a></li><li>
                <a class="nav-link   tnt-section-back-issues-pdfs"  href="/pdf_edition/"  tabindex="0">
                    <span class="nav-label">Back Issues (PDFs)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ask-the-experts"  href="/asktheexperts/"  tabindex="0">
                    <span class="nav-label">Ask The Experts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-savvy-student"  href="/the_savvy_student/"  tabindex="0">
                    <span class="nav-label">The Savvy Student</span>
                </a></li><li>
                <a class="nav-link   tnt-section-student-advice"  href="/paidcontent/student_advice/"  tabindex="0">
                    <span class="nav-label">Student Advice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-students-in-the-know"  href="/students_in_the_know/"  tabindex="0">
                    <span class="nav-label">Students in the Know</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COLLEGIAN.PSU.EDU&amp;publisher_url:collegian.psu.edu#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-581496" class="tncms-block padding-bottom"><div class="follow-links-581496 default">
    
    <section id="block-581496" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-581496 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/collegian" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailyCollegian" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/TheDailyCollegian" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/dailycollegian" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/spotlightnews/id1291820344" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.collegian.psu.edu",
  "sameAs" : ["http://facebook.com/collegian","http://twitter.com/DailyCollegian","https://www.youtube.com/c/TheDailyCollegian","http://instagram.com/dailycollegian","https://apps.apple.com/us/app/spotlightnews/id1291820344"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-581494" class="tncms-block"><section id="block-581494" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-581494 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-581492" class="tncms-block padding-bottom"><section id="block-581492" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=225%2C54 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=540%2C129 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="563"
                height="135"
                alt=""></a></div></section></div><div id="tncms-block-581493" class="tncms-block"><section id="block-581493" class="block emphasis-h4   " ><address>
    <strong>collegian.psu.edu</strong><br>
    115 Carnegie Building<br>
    University Park, PA 16802
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> <br />News: 814-865-1828<br />Business: 814-865-2531<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:webstaff@psucollegian.com">webstaff@psucollegian.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-581497" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-581497"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Collegian, Inc</a>, 115 Carnegie Building University Park, PA</small><small>&nbsp;| <a href="https://www.collegian.psu.edu/site/terms_of_use.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-993708" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-993708" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-993708');
                        googletag.pubads().refresh([gptAdSlots['ad-993708']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("076d9c2e-d90e-11eb-800d-cb07eadc2823")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10579.add('act', dmpData);_cc10579.bcp();
            });
        });
    
    </script>
    
    
    <!-- custom code to insert just below the opening <body> tag -->
    <script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.f4b311c763b63924461daa985353b5a6.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc10579.add('act', mailListData);_cc10579.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975412() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "collegian.psu.edu",
            discovery: {
                element: "#evvnt-calendar-975412",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Collegian Inc. - The Daily Collegian",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10579.add('act', dmpData);_cc10579.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>