
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.collegian.psu.edu/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="seth lundy, penn, sport, basketball, team, forward, ohio, defender, game" />
<meta name="news_keywords" content="seth lundy, penn, sport, basketball, team, forward, ohio, defender, game" />
<meta name="description" content="Penn State will be without its best defender for the first time this season." />
<meta name="author" content="Alexis Yoder | The Daily Collegian" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1291820344" />
<meta name="google-site-verification" content="DnVkvpSFB_Fug1KKq75UxAT8P-W3Lsh2VacyxDWDAvo" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.collegian.psu.edu/sports/men_basketball/seth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state/article_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?crop=1765%2C927%2C0%2C123&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Seth Lundy to not play Sunday for Penn State men's basketball against Ohio State" />
<meta property="og:description" content="Penn State will be without its best defender for the first time this season." />
<meta property="og:site_name" content="The Daily Collegian" />
<meta property="og:section" content="Penn State Men's Basketball News" />
<meta property="fb:app_id" content="134935573324676" />
<meta property="article:publisher" content="http://facebook.com/collegian" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?crop=1765%2C927%2C0%2C123&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DailyCollegian" />
<meta name="twitter:creator" content="@https://twitter.com/AlexisYoder1" />
<meta name="twitter:image:alt" content="Penn State Men's Basketball vs. Indiana, Lundy (1)" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/live/global/resources/styles/site.css?_dc=1500465412"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports\/men_basketball","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Alexis Yoder | The Daily Collegian","presentation":null,"start_hour":"11","id":"311c4fda-76ec-11ec-a6c7-0f2119acbff7","app":"editorial","ga_page":"\/sports\/men_basketball\/article_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":249},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-42425950-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10579/cc.js?ns=_cc10579" id="LOTCC_10579"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10579.add('tp', 'TNNW');
		_cc10579.add('act', ' User Login');
		_cc10579.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10579.add('med', 'flag: centerpiece');
	_cc10579.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["seth lundy","penn","sport","basketball","team","forward","ohio","defender","game"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22664365993/collegian.psu.edu/sports/men_basketball';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [320,90]]).addSize([768, 0], [[320,50], [320,90]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-993706'] = googletag.defineSlot(adUnit, [[320,50],[320,90],[728,90]], 'ad-993706').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-993706'].setTargeting('pos', ['atf','Sponsor-2018-08']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22664365993/collegian.psu.edu/sports/men_basketball';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [320,50]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-671538'] = googletag.defineSlot(adUnit, [[320,50],[300,250]], 'ad-671538').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-671538'].setTargeting('pos', ['atf','block-rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_bg_color":"#002a5c","heading_tag":"h4","heading_text_color":"light","list_ids":"fdd604c0-c915-11e5-b425-e71d77c9758a,6841246c-cc71-11e5-a5b4-8fb5c56ed17f","require_user_account":"","signup_lists_only":"","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"581588"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_bg_color":"#ffffff","heading_tag":"h4","heading_text_color":"dark","list_ids":"fdd604c0-c915-11e5-b425-e71d77c9758a, 6841246c-cc71-11e5-a5b4-8fb5c56ed17f","require_user_account":"","signup_lists_only":"","text_color":"inherit","note":"","links_position":"top","bg_color":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"761439"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22664365993/collegian.psu.edu/sports/men_basketball';
            
                gptAdSlots['ad-703871'] = googletag.defineSlot(adUnit, [300,250], 'ad-703871').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-703871'].setTargeting('pos', ['btf','block-rail-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22664365993/collegian.psu.edu/sports/men_basketball';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [320,90]]).addSize([768, 0], [[320,50], [320,90]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-993710'] = googletag.defineSlot(adUnit, [[320,50],[320,90],[728,90]], 'ad-993710').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-993710'].setTargeting('pos', ['btf','Sponsor-2018-08-btm']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22664365993/collegian.psu.edu/sports/men_basketball';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [320,90]]).addSize([768, 0], [[320,50], [320,90]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-993708'] = googletag.defineSlot(adUnit, [[320,50],[320,90],[728,90]], 'ad-993708').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-993708'].setTargeting('pos', ['atf','Sponsor-2018-08-pin']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Seth Lundy to not play Sunday for Penn State men's basketball against Ohio State | Penn State Men's Basketball News | collegian.psu.edu</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.collegian.psu.edu/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Seth Lundy to not play Sunday for Penn State men's basketball against Ohio State | Penn State Men's Basketball News | collegian.psu.edu" href="http://www.collegian.psu.edu/search/?f=rss&amp;t=article&amp;c=sports/men_basketball&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.collegian.psu.edu/sports/men_basketball/seth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state/article_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!-- Go to www.addthis.com/dashboard to customize your tools -- removed by scc Ticket #658203
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-561eb61e46929e62" async="async"></script> -->


<!-- removed OnCampus video ad script tag per CRM#611147 -->


<!-- removed because of request #624786 <script src="http://s.ppjol.net/lightbox/pp4.js"></script> <script> var pp = { client: { config: { 'zone':"7XRidzlPTvOKFDMM-2Jtnj", 'mode':"universal", 'debug':0, 'precheck': function(){ return 1; } } } }; </script> -->




<!--  script for CDT Excelerate program tracking pixel  -->
<script async src='https://tag.simpli.fi/sifitag/0e434d10-f3f1-0135-43a8-067f653fa718'></script>
 <!--<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='b887f48a-b3c3-4f73-ba52-c0906b92f9ec'></script>-->





<!-- script for empowerlocal 20210429
<script id="emp-js-header" data-ads="1" data-slot="/12230023/el_psu" data-adsonly="1" data-size="1024" data-tkn="eyJ0eXAiOiJKV1QiLCJhbGciOiJSUzI1NiIsImp0aSI6IjM0OWZjZGNlLTk0MzEtNDI3MC04NTk0LTBiYTY5NzE5YmU2ZCJ9.eyJpc3MiOiJ3d3cuZW1wb3dlcmxvY2FsLmNvbSIsImp0aSI6IjM0OWZjZGNlLTk0MzEtNDI3MC04NTk0LTBiYTY5NzE5YmU2ZCIsImlhdCI6MTYxNDY5NjI5MSwibmJmIjoxNjE0Njk2MjkxLCJleHAiOjE3MDkzMDQyOTEsImVtcHVpZCI6ImNhNTEwNzUwYWJlODE1OTBhYjZhMjYxYmQyZmE1MWJlIiwiZW1wY2lkIjoiNDQzIiwiZW1wdHlwZSI6ImMifQ.P5btk2chLbPnHQFoL0wX8bvBQJZ8qaN7IOp6UmAzFNCwZIqjZ0_6rBXsA2aQMJPbmx5ZfLGOwSHyoqaTA6FSx-dAEw7jpzrvS0FVV1MZ66zMRbeJecGb9QFoUvdRL4iwMcM-KOURbthvJlp3e3t3miq1_7dXCds-6g4B5DsHlZf5kv1sgVuOOYURor3MWLnIJlY3XTIHfvdrZXWO9tlo0lWMKbExUYBwf-BfkeP0mk2Hc36OzXWOLYgjG3RHn8SQo6g3aTMGvnN-5pAwJsMbPZ6nvDdQfGnOC0mwKHGMcL44iNFfQBSL58ghoaEU_IKWcxBWTuI1SdjISSo2TGw3kg" src="https://empowerlocal-plugin-js.s3.us-east-2.amazonaws.com/header.js"></script>
 end script for empowerlocal -->
 
 <!--Ticket #863143 MA 6/15/21 -->
 <!-- Flytedesk Digital -->
<script type="text/javascript">
 (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b83116c-20e2-4d0d-bf04-3937c656326b'); 
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-311c4fda-76ec-11ec-a6c7-0f2119acbff7  section-sports section-men-basketball type-article infinity-disabled" data-authors='[]' data-path="/sports/men_basketball">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.collegian.psu.edu'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fmen_basketball&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Alexis+Yoder+%7C+The+Daily+Collegian&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=311c4fda-76ec-11ec-a6c7-0f2119acbff7&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fmen_basketball%2Farticle_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=249&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-42425950-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.collegian.psu.edu/users/admin/contribute/article/?assetid=311c4fda-76ec-11ec-a6c7-0f2119acbff7&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.collegian.psu.edu/users/admin/contribute/article/?from_section=/sports/men_basketball"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.collegian.psu.edu/tncms/admin/editorial-asset/?edit=311c4fda-76ec-11ec-a6c7-0f2119acbff7"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.collegian.psu.edu/site/donate.html"  target="_blank" rel="noopener" class="nav-link tnt-section-donate">Donate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/collegian_inc/shop/"  class="nav-link tnt-section-shop-collegian-store">Shop Collegian Store</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-lions-list-classifieds">Lion's List Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-advertising-info">Advertising Info</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.collegian.psu.edu/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-more">More</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/latest/"  class="nav-link tnt-section-latest">Latest</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sandusky/"  class="nav-link tnt-section-sandusky">Sandusky</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/borough/"  class="nav-link tnt-section-borough">Borough</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/campus/"  class="nav-link tnt-section-campus">Campus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime_courts"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_national_international/"  class="nav-link tnt-section-state-national-and-international">State, National and International</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/campus/thon/"  class="nav-link tnt-section-thon">THON</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/basketball"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/field_hockey"  class="nav-link tnt-section-field-hockey">Field Hockey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/hockey"  class="nav-link tnt-section-ice-hockey">Ice Hockey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/lacrosse"  class="nav-link tnt-section-lacrosse">Lacrosse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/soccer"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/volleyball"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wrestling"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/division_one_sports/"  class="nav-link tnt-section-more-division-i-sports">More Division I Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/football"  class="nav-link tnt-section-football">Football</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/culture_lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/podcasts"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/join/"  class="nav-link tnt-section-join">Join</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-581878" class="tncms-block hidden-md hidden-lg"><section id="block-581878" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-581878" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-581878" aria-labelledby="site-search-button-581878" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-581878-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-581878-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-581878-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-581878').submit();
        return false;
    });

    $('#site-search-581878').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-581878 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-581878 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-581878-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-581874" class="tncms-block"><section id="block-581874" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png?resize=225%2C54 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png?resize=540%2C129 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="563"
                height="135"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-581876" class="tncms-block pull-right padding-left"><div class="follow-links-581876 pull-right">
    
    <section id="block-581876" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/collegian" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailyCollegian" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/TheDailyCollegian" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/dailycollegian" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.collegian.psu.edu/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/spotlightnews/id1291820344" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.collegian.psu.edu",
  "sameAs" : ["http://facebook.com/collegian","http://twitter.com/DailyCollegian","https://www.youtube.com/c/TheDailyCollegian","https://instagram.com/dailycollegian","https://www.collegian.psu.edu/newsletters/","https://apps.apple.com/us/app/spotlightnews/id1291820344"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-581869" class="tncms-block"><section id="block-581869" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png?resize=225%2C54 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png?resize=540%2C129 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="563"
                height="135"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1089332" class="tncms-block"><section id="block-1089332" class="block emphasis-h3   " ><div class="block"><a href="https://shop.spreadshirt.com/the-daily-collegian/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/345a957a-31ce-11ec-b3eb-3b9471ac8447.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="150"
                height="45"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-581872" class="tncms-block"><div id="weather-581872" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=16802" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">18&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="16802">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_581872" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    State College, PA
                                
                                <small>(16802)</small>
                            </h4><h5>Today</h5>
                                <p>Periods of snow. High 22F. Winds ESE at 5 to 10 mph. Chance of snow 90%. 1 to 3 inches of snow expected..
                                </p>
                                <h5>Tonight</h5>
                                <p>Snow this evening will mix with and change to rain late. Some sleet or freezing rain possible. Low 21F. Winds ENE at 10 to 15 mph. Chance of snow 100%. 5 to 8 inches of snow expected.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 16, 2022 @ 2:07 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=16802"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-581871" class="tncms-block"><ul id="site-search-581871-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-581871" aria-labelledby="site-search-button-581871" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-581871-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-581871-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-581871" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-581871-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-581871').submit();
        return false;
    });

    $('#site-search-581871').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-581871 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-581871 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-581871-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-donate"  href="https://www.collegian.psu.edu/site/donate.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Donate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shop-collegian-store"  href="/collegian_inc/shop/"  tabindex="0">
                    <span class="nav-label">Shop Collegian Store</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lions-list-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Lion's List Classifieds</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-1-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://www.collegian.psu.edu/subscribe"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-the-daily-collegian"  href="https://www.collegian.psu.edu/collegian_inc/article_913a2b54-f9f9-11e2-ab10-0019bb30f31a.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">About The Daily Collegian</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-collegian-personnel"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Collegian Personnel</span>
                </a><ul id="main-nav_menu-child-1-child-4-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-collegian-staff"  href="https://www.collegian.psu.edu/collegian_inc/article_fd7e9086-3115-11e3-bf02-0019bb30f31a.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Collegian Staff</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-alumni"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/collegian_inc/alumni/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Alumni</span>
                </a><ul id="main-nav_menu-child-1-child-4-child-3-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-alumni-interest-group"  href="http://psucollegianalumni.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Alumni Interest Group</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-board-of-directors"  href="/collegian_inc/board/"  tabindex="0">
                    <span class="nav-label">Board of Directors</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertising-info"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Advertising Info</span>
                </a><ul id="main-nav_menu-child-1-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertising_information/"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-market-your-business"  href="https://www.collegian.psu.edu/advertising_information/advertising_promotions/article_01102d88-4d7a-11e8-b1da-5759de0b9b18.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Market Your Business</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-1-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COLLEGIAN.PSU.EDU&amp;publisher_url:collegian.psu.edu#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="http://www.collegian.psu.edu/site/contact.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">More</span>
                </a><ul id="main-nav_menu-child-1-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-buy-front-page-reprints"  href="http://psucollegian.mycapture.com/mycapture/folder.asp?event=2014339&amp;CategoryID=84437&amp;ListSubAlbums=0"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Buy front page reprints</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ask-the-experts"  href="/asktheexperts/"  tabindex="0">
                    <span class="nav-label">Ask The Experts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-students-in-the-know"  href="/students_in_the_know/"  tabindex="0">
                    <span class="nav-label">Students in the Know</span>
                </a></li><li>
                <a class="nav-link   tnt-section-student-advice"  href="/paidcontent/student_advice/"  tabindex="0">
                    <span class="nav-label">Student Advice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-savvy-student"  href="/the_savvy_student/"  tabindex="0">
                    <span class="nav-label">The Savvy Student</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tact-advice"  href="/tact_advice/"  tabindex="0">
                    <span class="nav-label">TACT Advice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-xpert-advice"  href="/xpert_advice/"  tabindex="0">
                    <span class="nav-label">Xpert Advice</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link   tnt-section-latest"  href="/latest/"  tabindex="0">
                    <span class="nav-label">Latest</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sandusky"  href="/sandusky/"  tabindex="0">
                    <span class="nav-label">Sandusky</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-borough"  href="/news/borough/"  tabindex="0">
                    <span class="nav-label">Borough</span>
                </a></li><li>
                <a class="nav-link   tnt-section-campus"  href="/news/campus/"  tabindex="0">
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/news/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-and-courts"  href="/news/crime_courts"  tabindex="0">
                    <span class="nav-label">Crime and Courts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-national-and-international"  href="/news/state_national_international/"  tabindex="0">
                    <span class="nav-label">State, National and International</span>
                </a></li><li>
                <a class="nav-link   tnt-section-thon"  href="/news/campus/thon/"  tabindex="0">
                    <span class="nav-label">THON</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-baseball"  href="/sports/baseball/"  tabindex="0">
                    <span class="nav-label">Baseball</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-basketball"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/basketball"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Basketball</span>
                </a><ul id="main-nav_menu-child-5-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-mens-basketball"  href="/sports/men_basketball/"  tabindex="0">
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-womens-basketball"  href="/sports/women_basketball/"  tabindex="0">
                    <span class="nav-label">Women's Basketball</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-field-hockey"  href="/sports/field_hockey"  tabindex="0">
                    <span class="nav-label">Field Hockey</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-ice-hockey"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/hockey"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Ice Hockey</span>
                </a><ul id="main-nav_menu-child-5-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-mens-hockey"  href="/sports/men_hockey/"  tabindex="0">
                    <span class="nav-label">Men's Hockey</span>
                </a></li><li>
                <a class="nav-link   tnt-section-womens-hockey"  href="/sports/women_hockey/"  tabindex="0">
                    <span class="nav-label">Women's Hockey</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lacrosse"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/lacrosse"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Lacrosse</span>
                </a><ul id="main-nav_menu-child-5-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-mens-lacrosse"  href="/sports/men_lacrosse/"  tabindex="0">
                    <span class="nav-label">Men's Lacrosse</span>
                </a></li><li>
                <a class="nav-link   tnt-section-womens-lacrosse"  href="/sports/women_lacrosse/"  tabindex="0">
                    <span class="nav-label">Women's Lacrosse</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-soccer"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/soccer"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Soccer</span>
                </a><ul id="main-nav_menu-child-5-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-mens-soccer"  href="/sports/men_soccer/"  tabindex="0">
                    <span class="nav-label">Men's Soccer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-womens-soccer"  href="/sports/women_soccer/"  tabindex="0">
                    <span class="nav-label">Women's Soccer</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-softball"  href="/sports/softball/"  tabindex="0">
                    <span class="nav-label">Softball</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-volleyball"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/volleyball"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Volleyball</span>
                </a><ul id="main-nav_menu-child-5-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-mens-volleyball"  href="/sports/men_volleyball/"  tabindex="0">
                    <span class="nav-label">Men's Volleyball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-womens-volleyball"  href="/sports/women_volleyball/"  tabindex="0">
                    <span class="nav-label">Women's Volleyball</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-wrestling"  href="/sports/wrestling"  tabindex="0">
                    <span class="nav-label">Wrestling</span>
                </a></li><li>
                <a class="nav-link   tnt-section-more-division-i-sports"  href="/sports/division_one_sports/"  tabindex="0">
                    <span class="nav-label">More Division I Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-football"  href="/football"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/culture_lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photos"  href="/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/multimedia/podcasts"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-join"  href="/join/"  tabindex="0">
                    <span class="nav-label">Join</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #00305c">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.collegian.psu.edu%2Fsports%2Fmen_basketball%2Fseth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state%2Farticle_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/men_basketball/seth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state/article_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"311c4fda-76ec-11ec-a6c7-0f2119acbff7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Seth%20Lundy%20to%20not%20play%20Sunday%20for%20Penn%20State%20men%27s%20basketball%20against%20Ohio%20State&via=DailyCollegian&url=https%3A%2F%2Fwww.collegian.psu.edu%2Fsports%2Fmen_basketball%2Fseth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state%2Farticle_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/men_basketball/seth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state/article_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"311c4fda-76ec-11ec-a6c7-0f2119acbff7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.collegian.psu.edu/sports/men_basketball/seth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state/article_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/men_basketball/seth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state/article_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"311c4fda-76ec-11ec-a6c7-0f2119acbff7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegian.psu.edu/tncms/asset/editorial/311c4fda-76ec-11ec-a6c7-0f2119acbff7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"311c4fda-76ec-11ec-a6c7-0f2119acbff7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegian%2C%20Inc%5D%20Seth%20Lundy%20to%20not%20play%20Sunday%20for%20Penn%20State%20men%27s%20basketball%20against%20Ohio%20State&body=https%3A%2F%2Fwww.collegian.psu.edu%2Fsports%2Fmen_basketball%2Fseth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state%2Farticle_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"311c4fda-76ec-11ec-a6c7-0f2119acbff7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-993706" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-993706" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-993706');
                        googletag.pubads().refresh([gptAdSlots['ad-993706']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1035639" class="tncms-block"><section id="block-1035639" class="block emphasis-h2   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/sports/" itemprop="item">
                        <span itemprop="name">Penn State Sports News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/sports/men_basketball/" itemprop="item">
                        <span itemprop="name">Penn State Men's Basketball News</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1035639 dark">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/sports/men_basketball">
                
                Penn State Men's Basketball News
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div id="modal-image-1c1d6344-6c2e-11ec-a4e4-5b394eb2217e" class="modal fullscreen in modal-image image-default modal-1c1d6344-6c2e-11ec-a4e4-5b394eb2217e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=990%2C659 990w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=1035%2C688 1035w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=1200%2C798 1200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=1333%2C887 1333w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=1476%2C982 1476w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=1765%2C1174 2008w"
                    sizes="100vw"
                    
                    width="1765"
                    height="1174"
                    alt="Penn State Men's Basketball vs. Indiana, Lundy (1)"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-1c1d6344-6c2e-11ec-a4e4-5b394eb2217e" data-target=".caption-inner-modal-image-1c1d6344-6c2e-11ec-a4e4-5b394eb2217e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-1c1d6344-6c2e-11ec-a4e4-5b394eb2217e collapse in"><div class="caption-text"><p>Forward Seth Lundy (1) plays lock down defense during the Penn State men's basketball game vs. Indiana on Sunday, Jan. 2, 2022 at the Bryce Jordan Center in University Park, Pa. The Nittany Lions beat the Hoosiers 61-58.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Caleb Craig</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.collegian.psu.edu%2Fpenn-state-mens-basketball-vs-indiana-lundy-1%2Fimage_1c1d6344-6c2e-11ec-a4e4-5b394eb2217e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/penn-state-mens-basketball-vs-indiana-lundy-1/image_1c1d6344-6c2e-11ec-a4e4-5b394eb2217e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c1d6344-6c2e-11ec-a4e4-5b394eb2217e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Penn%20State%20Men%27s%20Basketball%20vs.%20Indiana%2C%20Lundy%20%281%29&via=DailyCollegian&url=https%3A%2F%2Fwww.collegian.psu.edu%2Fpenn-state-mens-basketball-vs-indiana-lundy-1%2Fimage_1c1d6344-6c2e-11ec-a4e4-5b394eb2217e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/penn-state-mens-basketball-vs-indiana-lundy-1/image_1c1d6344-6c2e-11ec-a4e4-5b394eb2217e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c1d6344-6c2e-11ec-a4e4-5b394eb2217e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.collegian.psu.edu/penn-state-mens-basketball-vs-indiana-lundy-1/image_1c1d6344-6c2e-11ec-a4e4-5b394eb2217e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/penn-state-mens-basketball-vs-indiana-lundy-1/image_1c1d6344-6c2e-11ec-a4e4-5b394eb2217e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c1d6344-6c2e-11ec-a4e4-5b394eb2217e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegian.psu.edu/tncms/asset/editorial/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1c1d6344-6c2e-11ec-a4e4-5b394eb2217e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegian%2C%20Inc%5D%20Penn%20State%20Men%27s%20Basketball%20vs.%20Indiana%2C%20Lundy%20%281%29&body=https%3A%2F%2Fwww.collegian.psu.edu%2Fpenn-state-mens-basketball-vs-indiana-lundy-1%2Fimage_1c1d6344-6c2e-11ec-a4e4-5b394eb2217e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1c1d6344-6c2e-11ec-a4e4-5b394eb2217e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/penn-state-mens-basketball-vs-indiana-lundy-1/image_1c1d6344-6c2e-11ec-a4e4-5b394eb2217e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c1d6344-6c2e-11ec-a4e4-5b394eb2217e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1c1d6344-6c2e-11ec-a4e4-5b394eb2217e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1c1d6344-6c2e-11ec-a4e4-5b394eb2217e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1c1d6344-6c2e-11ec-a4e4-5b394eb2217e" class="save-list-1c1d6344-6c2e-11ec-a4e4-5b394eb2217e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1c1d6344-6c2e-11ec-a4e4-5b394eb2217e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-1c1d6344-6c2e-11ec-a4e4-5b394eb2217e img { max-height: 1080px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-311c4fda-76ec-11ec-a6c7-0f2119acbff7" class="asset article-default"  data-url="https://www.collegian.psu.edu/sports/men_basketball/seth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state/article_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Penn State will be without its best defender for the first time this season. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?crop=1765%2C927%2C0%2C123&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="collegian.psu.edu">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.collegian.psu.edu/sports/men_basketball/seth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state/article_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-centerpiece">centerpiece</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Seth Lundy to not play Sunday for Penn State men's basketball against Ohio State
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-88604e64-2e81-11ea-a0f1-1fe780be5ad6-asset-311c4fda-76ec-11ec-a6c7-0f2119acbff7" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.collegian.psu.edu/users/profile/Alexis%20Yoder">Alexis Yoder | The Daily Collegian</a></span>
                
                    <div id="author-popup-88604e64-2e81-11ea-a0f1-1fe780be5ad6-asset-311c4fda-76ec-11ec-a6c7-0f2119acbff7-content" class="hide">
                        <article class="clearfix card author popup-content card-author-88604e64-2e81-11ea-a0f1-1fe780be5ad6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.collegian.psu.edu/users/profile/Alexis%20Yoder" rel="author" class="tnt-user-profile-link tnt-user-name">Alexis Yoder</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.instagram.com/alexisyoder/" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       <i class="fas tnt-square-full tnt-stack-2x"></i>
                       <i class="fab tnt-instagram tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/AlexisYoder1" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class="fas tnt-square-full tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:alexisyoder2@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-88604e64-2e81-11ea-a0f1-1fe780be5ad6-asset-311c4fda-76ec-11ec-a6c7-0f2119acbff7').popover({
                            content: $('#author-popup-88604e64-2e81-11ea-a0f1-1fe780be5ad6-asset-311c4fda-76ec-11ec-a6c7-0f2119acbff7-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-16T11:48:00-05:00" class="tnt-date asset-date text-muted">
            Jan 16, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-16T11:48:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/men_basketball/seth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state/article_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-16T11:48:00-05:00">
    <meta itemprop="datePublished" content="2022-01-16T11:48:00-05:00">
    <meta itemprop="dateModified" content="2022-01-16T11:48:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.collegian.psu.edu%2Fsports%2Fmen_basketball%2Fseth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state%2Farticle_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/men_basketball/seth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state/article_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"311c4fda-76ec-11ec-a6c7-0f2119acbff7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Seth%20Lundy%20to%20not%20play%20Sunday%20for%20Penn%20State%20men%27s%20basketball%20against%20Ohio%20State&via=DailyCollegian&url=https%3A%2F%2Fwww.collegian.psu.edu%2Fsports%2Fmen_basketball%2Fseth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state%2Farticle_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/men_basketball/seth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state/article_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"311c4fda-76ec-11ec-a6c7-0f2119acbff7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.collegian.psu.edu/sports/men_basketball/seth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state/article_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/men_basketball/seth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state/article_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"311c4fda-76ec-11ec-a6c7-0f2119acbff7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegian.psu.edu/tncms/asset/editorial/311c4fda-76ec-11ec-a6c7-0f2119acbff7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"311c4fda-76ec-11ec-a6c7-0f2119acbff7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegian%2C%20Inc%5D%20Seth%20Lundy%20to%20not%20play%20Sunday%20for%20Penn%20State%20men%27s%20basketball%20against%20Ohio%20State&body=https%3A%2F%2Fwww.collegian.psu.edu%2Fsports%2Fmen_basketball%2Fseth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state%2Farticle_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"311c4fda-76ec-11ec-a6c7-0f2119acbff7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-1c1d6344-6c2e-11ec-a4e4-5b394eb2217e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-1c1d6344-6c2e-11ec-a4e4-5b394eb2217e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=1200%2C798">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=990%2C659 990w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=1035%2C688 1035w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=1200%2C798 1200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=1333%2C887 1333w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=1476%2C982 1476w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/c1/1c1d6344-6c2e-11ec-a4e4-5b394eb2217e/61d24697be103.image.jpg?resize=1765%2C1174 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1765"
                    height="1174"
                    alt="Penn State Men's Basketball vs. Indiana, Lundy (1)"
                    class="img-responsive full tnt-restrict-img-1c1d6344-6c2e-11ec-a4e4-5b394eb2217e default" />
            </div><style>
                .tnt-restrict-img-1c1d6344-6c2e-11ec-a4e4-5b394eb2217e {
                    max-width: 1624px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Forward Seth Lundy (1) plays lock down defense during the Penn State men's basketball game vs. Indiana on Sunday, Jan. 2, 2022 at the Bryce Jordan Center in University Park, Pa. The Nittany Lions beat the Hoosiers 61-58.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Caleb Craig</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="311c4fda-76ec-11ec-a6c7-0f2119acbff7" data-smart-adunit="/132916964,22664365993/collegian.psu.edu/sports/men_basketball">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.collegian.psu.edu%2Fsports%2Fmen_basketball%2Fseth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state%2Farticle_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/men_basketball/seth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state/article_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"311c4fda-76ec-11ec-a6c7-0f2119acbff7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Seth%20Lundy%20to%20not%20play%20Sunday%20for%20Penn%20State%20men%27s%20basketball%20against%20Ohio%20State&via=DailyCollegian&url=https%3A%2F%2Fwww.collegian.psu.edu%2Fsports%2Fmen_basketball%2Fseth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state%2Farticle_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/men_basketball/seth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state/article_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"311c4fda-76ec-11ec-a6c7-0f2119acbff7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.collegian.psu.edu/sports/men_basketball/seth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state/article_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/men_basketball/seth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state/article_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"311c4fda-76ec-11ec-a6c7-0f2119acbff7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegian.psu.edu/tncms/asset/editorial/311c4fda-76ec-11ec-a6c7-0f2119acbff7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"311c4fda-76ec-11ec-a6c7-0f2119acbff7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegian%2C%20Inc%5D%20Seth%20Lundy%20to%20not%20play%20Sunday%20for%20Penn%20State%20men%27s%20basketball%20against%20Ohio%20State&body=https%3A%2F%2Fwww.collegian.psu.edu%2Fsports%2Fmen_basketball%2Fseth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state%2Farticle_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"311c4fda-76ec-11ec-a6c7-0f2119acbff7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/men_basketball/seth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state/article_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"311c4fda-76ec-11ec-a6c7-0f2119acbff7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-311c4fda-76ec-11ec-a6c7-0f2119acbff7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="311c4fda-76ec-11ec-a6c7-0f2119acbff7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="311c4fda-76ec-11ec-a6c7-0f2119acbff7" class="save-list-311c4fda-76ec-11ec-a6c7-0f2119acbff7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="311c4fda-76ec-11ec-a6c7-0f2119acbff7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Penn State will be without its best defender for the first time this season.</p><p>Seth Lundy won’t play in Sunday’s contest against Ohio State, the team announced via Twitter prior to tip-off.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The forward has started every game so far this season and leads the team with 14.1 points per game.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-center tnt-inline-width-half"><article id="card-summary-721d88f4-74d1-11ec-aba2-837dd1aac9cf" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-sports tnt-sub-section-men-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-721d88f4-74d1-11ec-aba2-837dd1aac9cf media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/men_basketball/penn-state-men-s-basketball-s-seth-lundy-s-shutdown-defense-deserves-more-credit-opinion/article_721d88f4-74d1-11ec-aba2-837dd1aac9cf.html" class="tnt-asset-link"  aria-label="Penn State men’s basketball’s Seth Lundy’s shutdown defense deserves more credit | Opinion">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Penn State men’s basketball’s Seth Lundy’s shutdown defense deserves more credit | Opinion"
                            class="img-responsive lazyload full default"
                            width="1765"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/6/b5/6b5aa20a-6c24-11ec-85f1-73eeed4b3164/61d23655b689b.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/6/b5/6b5aa20a-6c24-11ec-85f1-73eeed4b3164/61d23655b689b.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/6/b5/6b5aa20a-6c24-11ec-85f1-73eeed4b3164/61d23655b689b.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/6/b5/6b5aa20a-6c24-11ec-85f1-73eeed4b3164/61d23655b689b.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/6/b5/6b5aa20a-6c24-11ec-85f1-73eeed4b3164/61d23655b689b.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/6/b5/6b5aa20a-6c24-11ec-85f1-73eeed4b3164/61d23655b689b.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/6/b5/6b5aa20a-6c24-11ec-85f1-73eeed4b3164/61d23655b689b.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/6/b5/6b5aa20a-6c24-11ec-85f1-73eeed4b3164/61d23655b689b.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/6/b5/6b5aa20a-6c24-11ec-85f1-73eeed4b3164/61d23655b689b.image.jpg?resize=990%2C659 990w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/6/b5/6b5aa20a-6c24-11ec-85f1-73eeed4b3164/61d23655b689b.image.jpg?resize=1035%2C688 1035w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/6/b5/6b5aa20a-6c24-11ec-85f1-73eeed4b3164/61d23655b689b.image.jpg?resize=1200%2C798 1200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/6/b5/6b5aa20a-6c24-11ec-85f1-73eeed4b3164/61d23655b689b.image.jpg?resize=1333%2C887 1333w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/6/b5/6b5aa20a-6c24-11ec-85f1-73eeed4b3164/61d23655b689b.image.jpg?resize=1476%2C982 1476w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/6/b5/6b5aa20a-6c24-11ec-85f1-73eeed4b3164/61d23655b689b.image.jpg?resize=1765%2C1174 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/men_basketball/penn-state-men-s-basketball-s-seth-lundy-s-shutdown-defense-deserves-more-credit-opinion/article_721d88f4-74d1-11ec-aba2-837dd1aac9cf.html" class="tnt-asset-link" aria-label="Penn State men’s basketball’s Seth Lundy’s shutdown defense deserves more credit | Opinion">
        

        
            Penn State men’s basketball’s Seth Lundy’s shutdown defense deserves more credit | Opinion</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Seth Lundy burst onto the Penn State scene as a freshman, drawing comparisons to former Nitt&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="clearfix"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-700581" class="tncms-block visible-xs"><section id="block-700581" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-700581 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter/letter_editor/">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter/letter_editor/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.collegian.psu.edu/site/forms/online_services/letter/letter_editor/" class="">Send Letter to the Editor</a></li>
                
            
            
        </ul></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.collegian.psu.edu%2Fsports%2Fmen_basketball%2Fseth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state%2Farticle_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/men_basketball/seth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state/article_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"311c4fda-76ec-11ec-a6c7-0f2119acbff7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Seth%20Lundy%20to%20not%20play%20Sunday%20for%20Penn%20State%20men%27s%20basketball%20against%20Ohio%20State&via=DailyCollegian&url=https%3A%2F%2Fwww.collegian.psu.edu%2Fsports%2Fmen_basketball%2Fseth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state%2Farticle_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/men_basketball/seth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state/article_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"311c4fda-76ec-11ec-a6c7-0f2119acbff7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.collegian.psu.edu/sports/men_basketball/seth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state/article_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/men_basketball/seth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state/article_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"311c4fda-76ec-11ec-a6c7-0f2119acbff7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegian.psu.edu/tncms/asset/editorial/311c4fda-76ec-11ec-a6c7-0f2119acbff7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"311c4fda-76ec-11ec-a6c7-0f2119acbff7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegian%2C%20Inc%5D%20Seth%20Lundy%20to%20not%20play%20Sunday%20for%20Penn%20State%20men%27s%20basketball%20against%20Ohio%20State&body=https%3A%2F%2Fwww.collegian.psu.edu%2Fsports%2Fmen_basketball%2Fseth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state%2Farticle_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"311c4fda-76ec-11ec-a6c7-0f2119acbff7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/men_basketball/seth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state/article_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"311c4fda-76ec-11ec-a6c7-0f2119acbff7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-311c4fda-76ec-11ec-a6c7-0f2119acbff7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="311c4fda-76ec-11ec-a6c7-0f2119acbff7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="311c4fda-76ec-11ec-a6c7-0f2119acbff7" class="save-list-311c4fda-76ec-11ec-a6c7-0f2119acbff7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="311c4fda-76ec-11ec-a6c7-0f2119acbff7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-article parent-article inline-asset"><article id="card-summary-007bd29e-76f9-11ec-a770-ab1015efa20e" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-sports tnt-sub-section-men-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-007bd29e-76f9-11ec-a770-ab1015efa20e media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/men_basketball/penn-state-mens-basketball-comes-up-short-in-rematch-with-no-16-ohio-state/article_007bd29e-76f9-11ec-a770-ab1015efa20e.html" class="tnt-asset-link"  aria-label="Penn State men's basketball comes up short in rematch with No. 16 Ohio State">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Penn State men's basketball comes up short in rematch with No. 16 Ohio State"
                            class="img-responsive lazyload full default"
                            width="1740"
                            height="1190"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/b9/3b936df8-564a-11ec-8564-2b800979a05e/61ad8cd8d7370.image.jpg?resize=150%2C103 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/b9/3b936df8-564a-11ec-8564-2b800979a05e/61ad8cd8d7370.image.jpg?resize=200%2C137 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/b9/3b936df8-564a-11ec-8564-2b800979a05e/61ad8cd8d7370.image.jpg?resize=225%2C154 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/b9/3b936df8-564a-11ec-8564-2b800979a05e/61ad8cd8d7370.image.jpg?resize=300%2C205 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/b9/3b936df8-564a-11ec-8564-2b800979a05e/61ad8cd8d7370.image.jpg?resize=400%2C274 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/b9/3b936df8-564a-11ec-8564-2b800979a05e/61ad8cd8d7370.image.jpg?resize=540%2C369 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/b9/3b936df8-564a-11ec-8564-2b800979a05e/61ad8cd8d7370.image.jpg?resize=640%2C438 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/b9/3b936df8-564a-11ec-8564-2b800979a05e/61ad8cd8d7370.image.jpg?resize=750%2C513 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/b9/3b936df8-564a-11ec-8564-2b800979a05e/61ad8cd8d7370.image.jpg?resize=990%2C677 990w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/b9/3b936df8-564a-11ec-8564-2b800979a05e/61ad8cd8d7370.image.jpg?resize=1035%2C708 1035w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/b9/3b936df8-564a-11ec-8564-2b800979a05e/61ad8cd8d7370.image.jpg?resize=1200%2C821 1200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/b9/3b936df8-564a-11ec-8564-2b800979a05e/61ad8cd8d7370.image.jpg?resize=1333%2C912 1333w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/b9/3b936df8-564a-11ec-8564-2b800979a05e/61ad8cd8d7370.image.jpg?resize=1476%2C1009 1476w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/b9/3b936df8-564a-11ec-8564-2b800979a05e/61ad8cd8d7370.image.jpg?resize=1740%2C1190 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/men_basketball/penn-state-mens-basketball-comes-up-short-in-rematch-with-no-16-ohio-state/article_007bd29e-76f9-11ec-a770-ab1015efa20e.html" class="tnt-asset-link" aria-label="Penn State men's basketball comes up short in rematch with No. 16 Ohio State">
        

        
            Penn State men's basketball comes up short in rematch with No. 16 Ohio State</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Having won three of its last four games prior to taking on No. 16 Ohio State on Sunday, Penn State entered play riding high. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                    

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22seth%20lundy%22#tncms-source=keyword" class="tag-seth-lundy label label-default" data-tncms-track-dmp='search: seth-lundy'>Seth Lundy</a>
            </li> <li>
                <a href="/search/?k=%22penn%22#tncms-source=keyword" class="tag-penn label label-default" data-tncms-track-dmp='search: penn'>Penn</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22forward%22#tncms-source=keyword" class="tag-forward label label-default" data-tncms-track-dmp='search: forward'>Forward</a>
            </li> <li>
                <a href="/search/?k=%22ohio%22#tncms-source=keyword" class="tag-ohio label label-default" data-tncms-track-dmp='search: ohio'>Ohio</a>
            </li> <li>
                <a href="/search/?k=%22defender%22#tncms-source=keyword" class="tag-defender label label-default" data-tncms-track-dmp='search: defender'>Defender</a>
            </li> <li>
                <a href="/search/?k=%22game%22#tncms-source=keyword" class="tag-game label label-default" data-tncms-track-dmp='search: game'>Game</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-88604e64-2e81-11ea-a0f1-1fe780be5ad6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.collegian.psu.edu/users/profile/Alexis%20Yoder" rel="author" class="tnt-user-profile-link tnt-user-name">Alexis Yoder</a>
                                </h4>
                                    <p class="card-about">Alexis Yoder is a football and men's basketball reporter for The Daily Collegian. She is a junior majoring in broadcast journalism with minors in sports studies and Spanish.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.instagram.com/alexisyoder/" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       <i class="fas tnt-square-full tnt-stack-2x"></i>
                       <i class="fab tnt-instagram tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/AlexisYoder1" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class="fas tnt-square-full tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:alexisyoder2@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-88604e64-2e81-11ea-a0f1-1fe780be5ad6" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=88604e64-2e81-11ea-a0f1-1fe780be5ad6&amp;s=start_time&amp;sd=desc" data-subject="Alexis Yoder" data-description="Whenever Alexis Yoder posts new content, you'll get an email delivered to your inbox with a link." data-name="Alexis Yoder notification" data-author-id="88604e64-2e81-11ea-a0f1-1fe780be5ad6" data-user-url="https://www.collegian.psu.edu/users/">
        <i class="fas tnt-star"></i> Follow Alexis Yoder
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.collegian.psu.edu/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.collegian.psu.edu/users/login/?referer_url=https%3A%2F%2Fwww.collegian.psu.edu%2Fsports%2Fmen_basketball%2Fseth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state%2Farticle_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.collegian.psu.edu/users/signup/?referer_url=https%3A%2F%2Fwww.collegian.psu.edu%2Fsports%2Fmen_basketball%2Fseth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state%2Farticle_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1154733" class="tncms-block"><section id="block-1154733" class="block emphasis-h4   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/sports/" itemprop="item">
                        <span itemprop="name">Penn State Sports News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/sports/men_basketball/" itemprop="item">
                        <span itemprop="name">Penn State Men's Basketball News</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1154733 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/sports/men_basketball">
                
                Penn State Men's Basketball News
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-766272" class="tncms-block"><section id="block-766272" class="block emphasis-h3 dark  " ><div class="clearfix"><div class="block-overline overline-766272 dark">
        <div class="block-overline-inner">
            <h5><i class="fas tnt-file-alt tnt-fw"></i>
                More Headlines</h5>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/men_basketball/penn-state-mens-basketball-comes-up-short-in-rematch-with-no-16-ohio-state/article_007bd29e-76f9-11ec-a770-ab1015efa20e.html" class="tnt-asset-link" aria-label="Penn State men's basketball comes up short in rematch with No. 16 Ohio State">
        

        
            Penn State men's basketball comes up short in rematch with No. 16 Ohio State</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/men_basketball/seth-lundy-to-not-play-sunday-for-penn-state-mens-basketball-against-ohio-state/article_311c4fda-76ec-11ec-a6c7-0f2119acbff7.html" class="tnt-asset-link" aria-label="Seth Lundy to not play Sunday for Penn State men's basketball against Ohio State">
        

        
            Seth Lundy to not play Sunday for Penn State men's basketball against Ohio State</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-766441" class="tncms-block"></div><div id="tncms-block-784821" class="tncms-block"><section id="block-784821" class="block emphasis-h3   " ><div id="html-asset-784821">
            <div class="html-content"><div id="ld-4120-9106"></div>
<script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12021100179819110,size:[0, 0],id:"ld-4120-9106"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
        </div></section></div><div id="tncms-block-1107468" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216997"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.collegian.psu.edu/tncms/asset/editorial/311c4fda-76ec-11ec-a6c7-0f2119acbff7/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-671538" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-671538" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-671538');
                        googletag.pubads().refresh([gptAdSlots['ad-671538']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-581854" class="tncms-block hidden-xs hidden-sm"><section id="block-581854" class="block emphasis-h3   " ><div id="html-asset-581854">
            <div class="html-content">
<a class="twitter-timeline" href="https://twitter.com/CollegianHoops" data-widget-id="536918177884950530">Tweets by @CollegianHoops</a> 
<script>



!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
</script>
</div>
        </div></section></div><div id="tncms-block-690314" class="tncms-block"><section id="block-690314" class="block emphasis-h4 dark heading-color   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-690314 dark">
        <div class="block-title-inner">
            <h4>
                
                Latest Daily Collegian
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-b46627c0-741d-11ec-80ed-2f1ca353e1ed" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-b46627c0-741d-11ec-80ed-2f1ca353e1ed media-preview pdf-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/pdf_edition/the-daily-collegian-for-jan-14-2022/pdf_b46627c0-741d-11ec-80ed-2f1ca353e1ed.html" class="tnt-asset-link"  aria-label="The Daily Collegian for Jan. 14, 2022">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Daily Collegian for Jan. 14, 2022"
                            class="img-responsive lazyload full default"
                            width="981"
                            height="2110"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/b/46/b46627c0-741d-11ec-80ed-2f1ca353e1ed/61dfab278e9b8.preview.jpg?resize=150%2C323 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/b/46/b46627c0-741d-11ec-80ed-2f1ca353e1ed/61dfab278e9b8.preview.jpg?resize=200%2C430 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/b/46/b46627c0-741d-11ec-80ed-2f1ca353e1ed/61dfab278e9b8.preview.jpg?resize=225%2C484 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/b/46/b46627c0-741d-11ec-80ed-2f1ca353e1ed/61dfab278e9b8.preview.jpg?resize=300%2C645 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/b/46/b46627c0-741d-11ec-80ed-2f1ca353e1ed/61dfab278e9b8.preview.jpg?resize=400%2C860 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/b/46/b46627c0-741d-11ec-80ed-2f1ca353e1ed/61dfab278e9b8.preview.jpg?resize=540%2C1161 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/b/46/b46627c0-741d-11ec-80ed-2f1ca353e1ed/61dfab278e9b8.preview.jpg?resize=640%2C1377 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/b/46/b46627c0-741d-11ec-80ed-2f1ca353e1ed/61dfab278e9b8.preview.jpg?resize=750%2C1613 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/b/46/b46627c0-741d-11ec-80ed-2f1ca353e1ed/61dfab278e9b8.preview.jpg?resize=981%2C2110 990w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/pdf_edition/the-daily-collegian-for-jan-14-2022/pdf_b46627c0-741d-11ec-80ed-2f1ca353e1ed.html" class="tnt-asset-link" aria-label="The Daily Collegian for Jan. 14, 2022">
        

        
            The Daily Collegian for Jan. 14, 2022</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Click to view the latest pdf edition.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.collegian.psu.edu/pdf_edition/" class="">more Daily Collegian Back Issues</a></li>
                
            
            
        </ul><span class="clearfix"></span></section></div><div id="tncms-block-581588" class="tncms-block"><section id="block-581588" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-581588 light">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=" card-heading-color"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-581588"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-581588" type="checkbox" name="list_id[]" value="fdd604c0-c915-11e5-b425-e71d77c9758a" data-name="Daily Collegian News Today" title="Daily Collegian News Today" >
                                    <h4 class="mailinglist-title">Daily Collegian News Today</h4>
                                    
                                        <p>Going through the highlights of the Penn State and State College news so you don't have to.&nbsp;<strong>Sign up today!</strong>&nbsp;Sent every Thursday.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-581588" type="checkbox" name="list_id[]" value="6841246c-cc71-11e5-a5b4-8fb5c56ed17f" data-name="Sports Headlines for Penn State" title="Sports Headlines for Penn State" >
                                    <h4 class="mailinglist-title">Sports Headlines for Penn State</h4>
                                    
                                        <p>Get weekend previews and weekend recaps from The Daily Collegian Sports staff sent to your inbox. Sent every Friday and Monday.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-581588" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.collegian.psu.edu/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-581852" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-973578" class="tncms-block"><section id="block-973578" class="block emphasis-h3   " ><div id="html-asset-973578">
            <div class="html-content">
<img src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/b/50/b50c7b90-3f06-11eb-8bcd-5f4c80904805/5fd90614150fb.image.jpg" border="0" alt="Support Student Journalism" style="width:100%; height:auto; max-width:300;">
<p>Your contribution will help the Collegian provide award winning journalism to the Penn State community and beyond.</p>
<p>Donate to the Collegian by clicking the button below.</p>
<center>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input type="hidden" name="cmd" value="_s-xclick"> <input type="hidden" name="hosted_button_id" value="C7NRZZUHP4GN6"> <input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button"> <img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1"></form>
</center>
</div>
        </div></section></div><div id="tncms-block-897167" class="tncms-block hidden-sm"><section id="block-897167" class="block emphasis-h3   " ><div class="block"><a href="https://spotlightnews.us/welcome.html?p=the-daily-collegian" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/808cd0c0-8a59-11ea-aa2d-73964b5403ac.jpg?resize=150%2C168 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/808cd0c0-8a59-11ea-aa2d-73964b5403ac.jpg?resize=200%2C224 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/808cd0c0-8a59-11ea-aa2d-73964b5403ac.jpg?resize=225%2C252 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/808cd0c0-8a59-11ea-aa2d-73964b5403ac.jpg?resize=300%2C336 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/808cd0c0-8a59-11ea-aa2d-73964b5403ac.jpg?resize=400%2C448 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/808cd0c0-8a59-11ea-aa2d-73964b5403ac.jpg?resize=540%2C604 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/808cd0c0-8a59-11ea-aa2d-73964b5403ac.jpg?resize=640%2C716 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/808cd0c0-8a59-11ea-aa2d-73964b5403ac.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="729"
                height="816"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-761439" class="tncms-block"><section id="block-761439" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-761439 dark">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=" card-heading-color"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-761439"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-761439" type="checkbox" name="list_id[]" value="fdd604c0-c915-11e5-b425-e71d77c9758a" data-name="Daily Collegian News Today" title="Daily Collegian News Today" >
                                    <h4 class="mailinglist-title">Daily Collegian News Today</h4>
                                    
                                        <p>Going through the highlights of the Penn State and State College news so you don't have to.&nbsp;<strong>Sign up today!</strong>&nbsp;Sent every Thursday.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-761439" type="checkbox" name="list_id[]" value="6841246c-cc71-11e5-a5b4-8fb5c56ed17f" data-name="Sports Headlines for Penn State" title="Sports Headlines for Penn State" >
                                    <h4 class="mailinglist-title">Sports Headlines for Penn State</h4>
                                    
                                        <p>Get weekend previews and weekend recaps from The Daily Collegian Sports staff sent to your inbox. Sent every Friday and Monday.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-761439" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.collegian.psu.edu/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-700580" class="tncms-block hidden-xs"><section id="block-700580" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-700580 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter/letter_editor/">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter/letter_editor/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.collegian.psu.edu/site/forms/online_services/letter/letter_editor/" class="">Send Letter to the Editor</a></li>
                
            
            
        </ul></section></div></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-703871" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-703871" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703871');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-993710" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-993710" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-993710');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-581491" class="tncms-block"><section id="block-581491" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-581491 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-collegian-shop"  href="https://shop.spreadshirt.com/the-daily-collegian/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Collegian Shop</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/news/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football"  href="/football"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertising_information/"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-581495" class="tncms-block"><section id="block-581495" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-581495 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-daily-collegian-print-calendar"  href="https://www.collegian.psu.edu/advertising_information/daily-collegians-spring-2022-print-schedule/article_91d29c50-6f29-11ec-9119-c3f19c4a24f8.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Daily Collegian Print Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-send-a-letter-to-the-editor"  href="https://www.collegian.psu.edu/site/forms/online_services/letter/letter_editor/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Send a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-where-to-find-a-collegian"  href="http://www.collegian.psu.edu/site/rack_locations.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Where to find a Collegian</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="https://www.collegian.psu.edu/collegian_inc/article_913a2b54-f9f9-11e2-ab10-0019bb30f31a.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-join"  href="/join/"  tabindex="0">
                    <span class="nav-label">Join</span>
                </a></li><li>
                <a class="nav-link   tnt-section-browse-historic-collegians"  href="http://digitalnewspapers.libraries.psu.edu/Olive/APA/collegian/#panel=home"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Browse Historic Collegians</span>
                </a></li><li>
                <a class="nav-link   tnt-section-back-issues-pdfs"  href="/pdf_edition/"  tabindex="0">
                    <span class="nav-label">Back Issues (PDFs)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ask-the-experts"  href="/asktheexperts/"  tabindex="0">
                    <span class="nav-label">Ask The Experts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-savvy-student"  href="/the_savvy_student/"  tabindex="0">
                    <span class="nav-label">The Savvy Student</span>
                </a></li><li>
                <a class="nav-link   tnt-section-student-advice"  href="/paidcontent/student_advice/"  tabindex="0">
                    <span class="nav-label">Student Advice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-students-in-the-know"  href="/students_in_the_know/"  tabindex="0">
                    <span class="nav-label">Students in the Know</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COLLEGIAN.PSU.EDU&amp;publisher_url:collegian.psu.edu#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-581496" class="tncms-block padding-bottom"><div class="follow-links-581496 default">
    
    <section id="block-581496" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-581496 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/collegian" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailyCollegian" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/TheDailyCollegian" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/dailycollegian" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/spotlightnews/id1291820344" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.collegian.psu.edu",
  "sameAs" : ["http://facebook.com/collegian","http://twitter.com/DailyCollegian","https://www.youtube.com/c/TheDailyCollegian","http://instagram.com/dailycollegian","https://apps.apple.com/us/app/spotlightnews/id1291820344"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-581494" class="tncms-block"><section id="block-581494" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-581494 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-581492" class="tncms-block padding-bottom"><section id="block-581492" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=225%2C54 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=540%2C129 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="563"
                height="135"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-581493" class="tncms-block"><section id="block-581493" class="block emphasis-h4   " ><address>
    <strong>collegian.psu.edu</strong><br>
    115 Carnegie Building<br>
    University Park, PA 16802
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> <br />News: 814-865-1828<br />Business: 814-865-2531<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:webstaff@psucollegian.com">webstaff@psucollegian.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-581497" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-581497"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Collegian, Inc</a>, 115 Carnegie Building University Park, PA</small><small>&nbsp;| <a href="https://www.collegian.psu.edu/site/terms_of_use.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-993708" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-993708" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-993708');
                        googletag.pubads().refresh([gptAdSlots['ad-993708']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("311c4fda-76ec-11ec-a6c7-0f2119acbff7")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10579.add('act', dmpData);_cc10579.bcp();
            });
        });
    
    </script>
    
    
    <!-- custom code to insert just below the opening <body> tag -->
    <script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/men_basketball"],
            'tncms.asset.flags': ["centerpiece"],
            'tncms.asset.keywords': ["seth lundy", "penn", "sport", "basketball", "team", "forward", "ohio", "defender", "game"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_581872').click(function(e){
                                        $('#weather-581872 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc10579.add('act', mailListData);_cc10579.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10579.add('act', dmpData);_cc10579.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>