  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.collegian.psu.edu/content/tncms/live/" />
<meta name="keywords" content="madison sheeren, diego santos, act, company, show, tradition, skit, homecoming, talent show" />
<meta name="news_keywords" content="madison sheeren, diego santos, act, company, show, tradition, skit, homecoming, talent show" />
<meta name="description" content="High energy and bright eyes filled Schwab Auditorium Tuesday night as the For the Glory Talent Show commenced as a part of Homecoming week." />
<meta name="author" content="Adriana Guidi | For the Collegian" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1291820344" />
<meta name="google-site-verification" content="DnVkvpSFB_Fug1KKq75UxAT8P-W3Lsh2VacyxDWDAvo" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.collegian.psu.edu/news/campus/article_644234ce-e4bd-11e9-afef-afc82f30b182.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/fb79ca9c-66ad-11e5-b505-bfbe376505f6.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="For the Glory Talent Show celebrates tradition, chooses top three acts to perform at THON 2020" />
<meta property="og:description" content="High energy and bright eyes filled Schwab Auditorium Tuesday night as the For the Glory Talent Show commenced as a part of Homecoming week." />
<meta property="og:site_name" content="The Daily Collegian" />
<meta property="og:section" content="University Park Campus | Penn State | Daily Collegian" />
<meta property="fb:app_id" content="134935573324676" />
<meta property="article:publisher" content="http://facebook.com/collegian" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DailyCollegian" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/live/global/resources/styles/site.css?_dc=1500465412"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/campus","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Adriana Guidi | For the Collegian"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":300},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-42425950-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10579/cc.js?ns=_cc10579" id="LOTCC_10579"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10579.add('tp', 'TNNW');
		_cc10579.add('act', ' User Login');
		_cc10579.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10579.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/ads/impressions.js?_dc=1569996315"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/ads/traffic.js?_dc=1569990904"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/ads/settings.js?_dc=1542147234"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["madison sheeren","diego santos","act","company","show","tradition","skit","homecoming","talent show"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/collegian.psu.edu/news/campus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [320,90]]).addSize([768, 0], [[320,50], [320,90]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-671529'] = googletag.defineSlot(adUnit, [[320,50],[320,90],[728,90]], 'ad-671529').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-671529'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/collegian.psu.edu/news/campus';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/collegian.psu.edu/news/campus';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/collegian.psu.edu/news/campus';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '134935573324676',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://www.collegian.psu.edu/news/campus/article_644234ce-e4bd-11e9-afef-afc82f30b182.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/collegian.psu.edu/news/campus';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [320,50]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-671538'] = googletag.defineSlot(adUnit, [[320,50],[300,250]], 'ad-671538').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-671538'].setTargeting('pos', ['atf','block-rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_bg_color":"#002a5c","heading_tag":"h4","heading_text_color":"light","list_ids":"fdd604c0-c915-11e5-b425-e71d77c9758a, 6841246c-cc71-11e5-a5b4-8fb5c56ed17f","require_user_account":"","signup_lists_only":"","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"761439"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/collegian.psu.edu/news/campus';
            
                gptAdSlots['ad-703871'] = googletag.defineSlot(adUnit, [300,250], 'ad-703871').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-703871'].setTargeting('pos', ['btf','block-rail-sticky']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/collegian.psu.edu/news/campus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [320,90]]).addSize([768, 0], [[320,50], [320,90]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-671530'] = googletag.defineSlot(adUnit, [[320,50],[320,90],[728,90]], 'ad-671530').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-671530'].setTargeting('pos', ['btf','block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/collegian.psu.edu/news/campus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,600]).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-727837'] = googletag.defineSlot(adUnit, [[300,600],[728,90]], 'ad-727837').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-727837'].setTargeting('pos', ['footer-CleanAds-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/collegian.psu.edu/news/campus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-703880'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-703880').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-703880'].setTargeting('pos', ['stf','block-leaderboard-pinned-mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>For the Glory Talent Show celebrates tradition, chooses top three acts to perform at THON 2020 | University Park Campus | Penn State | Daily Collegian | collegian.psu.edu</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.collegian.psu.edu/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="For the Glory Talent Show celebrates tradition, chooses top three acts to perform at THON 2020 | University Park Campus | Penn State | Daily Collegian | collegian.psu.edu" href="http://www.collegian.psu.edu/search/?f=rss&amp;t=article&amp;c=news/campus&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.collegian.psu.edu/news/campus/article_644234ce-e4bd-11e9-afef-afc82f30b182.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <!-- Go to www.addthis.com/dashboard to customize your tools -- removed by scc Ticket #658203
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-561eb61e46929e62" async="async"></script> -->


<!-- removed OnCampus video ad script tag per CRM#611147 -->


<!-- removed because of request #624786 <script src="http://s.ppjol.net/lightbox/pp4.js"></script> <script> var pp = { client: { config: { 'zone':"7XRidzlPTvOKFDMM-2Jtnj", 'mode':"universal", 'debug':0, 'precheck': function(){ return 1; } } } }; </script> -->




<!--  script for CDT Excelerate program tracking pixel  -->
<script async src='https://tag.simpli.fi/sifitag/0e434d10-f3f1-0135-43a8-067f653fa718'></script>
 <!--<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='b887f48a-b3c3-4f73-ba52-c0906b92f9ec'></script>-->





        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-644234ce-e4bd-11e9-afef-afc82f30b182  section-news section-campus type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.collegian.psu.edu'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fcampus&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Adriana+Guidi+%7C+For+the+Collegian&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=300&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-42425950-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-644234ce-e4bd-11e9-afef-afc82f30b182" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.collegian.psu.edu/users/admin/contribute/article/?assetid=644234ce-e4bd-11e9-afef-afc82f30b182&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.collegian.psu.edu/users/admin/contribute/article/?from_section=/news/campus"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/collegian_inc/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-advertising-info">-- Advertising Info --</a>
                                </li><li>
                                    <a href="/advertising_information/"  class="nav-link tnt-section-advertise-with-us">Advertise with us</a>
                                </li><li>
                                    <a href="https://www.collegian.psu.edu/advertising_information/advertising_promotions/article_01102d88-4d7a-11e8-b1da-5759de0b9b18.html"  target="_blank" rel="noopener" class="nav-link tnt-section-marketing-your-business">Marketing your business</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-contacting-us">-- Contacting Us --</a>
                                </li><li>
                                    <a href="http://www.collegian.psu.edu/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact us</a>
                                </li><li>
                                    <a href="http://www.collegian.psu.edu/collegian_inc/article_fd7e9086-3115-11e3-bf02-0019bb30f31a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-collegian-people">Collegian people</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-more">-- More --</a>
                                </li><li>
                                    <a href="http://psucollegian.mycapture.com/mycapture/folder.asp?event=2014339&amp;CategoryID=84437&amp;ListSubAlbums=0"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-front-page-reprints">Buy front page reprints</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-puzzle-solutions">Puzzle solutions</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-lions-list-classifieds">Lion's List Classifieds</a>
                                </li><li>
                                    <a href="/asktheexperts/"  class="nav-link tnt-section-ask-the-experts">Ask The Experts</a>
                                </li><li>
                                    <a href="/students_in_the_know/"  class="nav-link tnt-section-students-in-the-know">Students in the Know</a>
                                </li><li>
                                    <a href="/paidcontent/student_advice/"  class="nav-link tnt-section-student-advice">Student Advice</a>
                                </li><li>
                                    <a href="/the_savvy_student/"  class="nav-link tnt-section-the-savvy-student">The Savvy Student</a>
                                </li><li>
                                    <a href="/xpert_advice/"  class="nav-link tnt-section-xpert-advice">Xpert Advice</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-alumni">Alumni</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/latest/"  class="nav-link tnt-section-latest">Latest</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/borough/"  class="nav-link tnt-section-borough">Borough</a>
                                </li><li>
                                    <a href="/news/campus/"  class="nav-link tnt-section-campus">Campus</a>
                                </li><li>
                                    <a href="/news/crime_courts/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a href="/news/state_national_international/"  class="nav-link tnt-section-state-national-and-international">State, National and International</a>
                                </li><li>
                                    <a href="/housing/"  class="nav-link tnt-section-housing">Housing</a>
                                </li><li>
                                    <a href="/news/campus/thon/"  class="nav-link tnt-section-thon">THON</a>
                                </li><li>
                                    <a href="/beta_theta_pi/"  class="nav-link tnt-section-beta-theta-pi">Beta Theta Pi</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/men_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a href="/sports/men_hockey/"  class="nav-link tnt-section-mens-ice-hockey">Men's Ice Hockey</a>
                                </li><li>
                                    <a href="/sports/men_soccer/"  class="nav-link tnt-section-mens-soccer">Men's Soccer</a>
                                </li><li>
                                    <a href="/sports/wrestling"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li><li>
                                    <a href="/sports/men_volleyball/"  class="nav-link tnt-section-mens-volleyball">Men's Volleyball</a>
                                </li><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/men_lacrosse/"  class="nav-link tnt-section-mens-lacrosse">Men's Lacrosse</a>
                                </li><li>
                                    <a href="/sports/women_volleyball/"  class="nav-link tnt-section-womens-volleyball">Women's Volleyball</a>
                                </li><li>
                                    <a href="/sports/women_soccer/"  class="nav-link tnt-section-womens-soccer">Women's Soccer</a>
                                </li><li>
                                    <a href="/sports/women_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a href="/sports/field_hockey"  class="nav-link tnt-section-field-hockey">Field Hockey</a>
                                </li><li>
                                    <a href="/sports/women_hockey/"  class="nav-link tnt-section-womens-ice-hockey">Women's Ice Hockey</a>
                                </li><li>
                                    <a href="/sports/women_lacrosse/"  class="nav-link tnt-section-womens-lacrosse">Women's Lacrosse</a>
                                </li><li>
                                    <a href="/sports/division_one_sports/"  class="nav-link tnt-section-more-division-i-sports">More Division I Sports</a>
                                </li><li>
                                    <a href="/sports/podcasts"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/football"  class="nav-link tnt-section-football">Football</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_entertainment/"  class="nav-link tnt-section-arts">Arts</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/lifestyles/booksgames/"  class="nav-link tnt-section-books-games">Books, Games</a>
                                </li><li>
                                    <a href="/lifestyles/entertainment/"  class="nav-link tnt-section-celebrities">Celebrities</a>
                                </li><li>
                                    <a href="/lifestyles/moviestv/"  class="nav-link tnt-section-movies-tv">Movies, TV</a>
                                </li><li>
                                    <a href="/lifestyles/music/"  class="nav-link tnt-section-music">Music</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/multimedia/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/collegian_eats/"  class="nav-link tnt-section-collegian-eats">Collegian Eats</a>
                                </li><li>
                                    <a href="/blogs/arts_and_culture/"  class="nav-link tnt-section-arts-amp-culture">Arts &amp; Culture</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-581878" class="tncms-block hidden-md hidden-lg"><section id="block-581878" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-581878" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-581878" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-581878-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-581878-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-581878-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-581878').submit();
        return false;
    });

    $('#site-search-581878').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-581878 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-581878 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-581878-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-706542" class="tncms-block hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.collegian.psu.edu",
  secureDomain: "www.collegian.psu.edu",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-fixed-impact-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-impact-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container tnt-ads-impact">
        
        </div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-581874" class="tncms-block"><section id="block-581874" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png?resize=540%2C129 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-581876" class="tncms-block pull-right padding-left"><div class="follow-links-581876 pull-right">
    
    <section id="block-581876" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/collegian" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailyCollegian" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCmNrT5foXX9YQTPsZnk5YwQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/dailycollegian" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.collegian.psu.edu",
  "sameAs" : ["http://facebook.com/collegian","http://twitter.com/DailyCollegian","https://www.youtube.com/channel/UCmNrT5foXX9YQTPsZnk5YwQ","http://instagram.com/dailycollegian"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-581869" class="tncms-block"><section id="block-581869" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png?resize=540%2C129 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-581872" class="tncms-block"><div id="weather-581872" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=16801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">71&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="16801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-581872 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    State College, PA
                                
                                 <small>(16801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Intervals of clouds and sunshine. A stray shower or thunderstorm is possible. High 86F. Winds W at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Rain showers in the evening becoming a steady light rain overnight. Low near 55F. Winds light and variable. Chance of rain 70%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 2, 2019 @ 1:53 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=16801"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-581871" class="tncms-block"><ul id="site-search-581871-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-581871" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-581871-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-581871-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-581871-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-581871').submit();
        return false;
    });

    $('#site-search-581871').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-581871 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-581871 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-581871-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/collegian_inc/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-info"   >
                    <span class="nav-label">-- Advertising Info --</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertising_information/" >
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketing-your-business"  href="https://www.collegian.psu.edu/advertising_information/advertising_promotions/article_01102d88-4d7a-11e8-b1da-5759de0b9b18.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Marketing your business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contacting-us"   >
                    <span class="nav-label">-- Contacting Us --</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.collegian.psu.edu/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-collegian-people"  href="http://www.collegian.psu.edu/collegian_inc/article_fd7e9086-3115-11e3-bf02-0019bb30f31a.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Collegian people</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more"   >
                    <span class="nav-label">-- More --</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-front-page-reprints"  href="http://psucollegian.mycapture.com/mycapture/folder.asp?event=2014339&amp;CategoryID=84437&amp;ListSubAlbums=0"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy front page reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzle-solutions"  href="/classifieds/" >
                    <span class="nav-label">Puzzle solutions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lions-list-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Lion's List Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ask-the-experts"  href="/asktheexperts/" >
                    <span class="nav-label">Ask The Experts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-students-in-the-know"  href="/students_in_the_know/" >
                    <span class="nav-label">Students in the Know</span>
                </a></li><li>
                <a class="nav-link  tnt-section-student-advice"  href="/paidcontent/student_advice/" >
                    <span class="nav-label">Student Advice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-savvy-student"  href="/the_savvy_student/" >
                    <span class="nav-label">The Savvy Student</span>
                </a></li><li>
                <a class="nav-link  tnt-section-xpert-advice"  href="/xpert_advice/" >
                    <span class="nav-label">Xpert Advice</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-alumni"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Alumni</span>
                </a><ul id="main-nav_menu-child-1-child-17" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-we-are-collegian"  href="http://wearethecollegian.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">We Are Collegian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-we-are-collegian-magazine"  href="http://wearethecollegian.com/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=45&amp;Itemid=1022"  target="_blank" rel="noopener">
                    <span class="nav-label">We Are Collegian Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-alumni-interest-group"  href="http://psucollegianalumni.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Alumni Interest Group</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link  tnt-section-latest"  href="/latest/" >
                    <span class="nav-label">Latest</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-borough"  href="/news/borough/" >
                    <span class="nav-label">Borough</span>
                </a></li><li>
                <a class="nav-link  tnt-section-campus"  href="/news/campus/" >
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-and-courts"  href="/news/crime_courts/" >
                    <span class="nav-label">Crime and Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-national-and-international"  href="/news/state_national_international/" >
                    <span class="nav-label">State, National and International</span>
                </a></li><li>
                <a class="nav-link  tnt-section-housing"  href="/housing/" >
                    <span class="nav-label">Housing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-thon"  href="/news/campus/thon/" >
                    <span class="nav-label">THON</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beta-theta-pi"  href="/beta_theta_pi/" >
                    <span class="nav-label">Beta Theta Pi</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/sports/men_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-ice-hockey"  href="/sports/men_hockey/" >
                    <span class="nav-label">Men's Ice Hockey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-soccer"  href="/sports/men_soccer/" >
                    <span class="nav-label">Men's Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/sports/wrestling" >
                    <span class="nav-label">Wrestling</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-volleyball"  href="/sports/men_volleyball/" >
                    <span class="nav-label">Men's Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-lacrosse"  href="/sports/men_lacrosse/" >
                    <span class="nav-label">Men's Lacrosse</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-volleyball"  href="/sports/women_volleyball/" >
                    <span class="nav-label">Women's Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-soccer"  href="/sports/women_soccer/" >
                    <span class="nav-label">Women's Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/sports/women_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-field-hockey"  href="/sports/field_hockey" >
                    <span class="nav-label">Field Hockey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-ice-hockey"  href="/sports/women_hockey/" >
                    <span class="nav-label">Women's Ice Hockey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-lacrosse"  href="/sports/women_lacrosse/" >
                    <span class="nav-label">Women's Lacrosse</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-division-i-sports"  href="/sports/division_one_sports/" >
                    <span class="nav-label">More Division I Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/sports/podcasts" >
                    <span class="nav-label">Podcasts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-football"  href="/football" >
                    <span class="nav-label">Football</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columnists/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-arts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-entertainment"  href="/lifestyles/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-books-games"  href="/lifestyles/booksgames/" >
                    <span class="nav-label">Books, Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrities"  href="/lifestyles/entertainment/" >
                    <span class="nav-label">Celebrities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies-tv"  href="/lifestyles/moviestv/" >
                    <span class="nav-label">Movies, TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/lifestyles/music/" >
                    <span class="nav-label">Music</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/gallery/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-8-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-recent-images"  href="/gallery/todaysphotos/" >
                    <span class="nav-label">Recent Images</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured"  href="/gallery/featured/" >
                    <span class="nav-label">Featured</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/gallery/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/gallery/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-thon"  href="/gallery/thon/" >
                    <span class="nav-label">THON</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-videos"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/videos/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Videos</span>
                </a><ul id="main-nav_menu-child-8-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/videos/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/videos/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/multimedia/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-collegian-eats"  href="/blogs/collegian_eats/" >
                    <span class="nav-label">Collegian Eats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-amp-culture"  href="/blogs/arts_and_culture/" >
                    <span class="nav-label">Arts &amp; Culture</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-706543" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-fixed-impact-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-impact-top","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container tnt-ads-impact">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-671529" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-671529" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-671529');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-581543" class="tncms-block"><br></div><div id="tncms-block-691720" class="tncms-block"><div style="width:100%;color:white;background-color:#002a5c; padding: 15px 0px 10px 20px; font-size: 1.5em; font-weight: bold;" class="hidden-xs hidden-sm">
<a href="https://www.collegian.psu.edu/news/campus/" style=" color: white;">Campus</a>
<br>
</div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-644234ce-e4bd-11e9-afef-afc82f30b182" class="asset article-default"  data-url="https://www.collegian.psu.edu/news/campus/article_644234ce-e4bd-11e9-afef-afc82f30b182.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/fb79ca9c-66ad-11e5-b505-bfbe376505f6.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="collegian.psu.edu">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.collegian.psu.edu/news/campus/article_644234ce-e4bd-11e9-afef-afc82f30b182.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            For the Glory Talent Show celebrates tradition, chooses top three acts to perform at THON 2020
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Adriana Guidi | For the Collegian</span></li>
        
        
            <li>
        <time datetime="2019-10-01T22:36:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/campus/article_644234ce-e4bd-11e9-afef-afc82f30b182.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-01T22:36:00-04:00">
    <meta itemprop="datePublished" content="2019-10-01T22:36:00-04:00">
    <meta itemprop="dateModified" content="2019-10-01T22:36:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.collegian.psu.edu%2Fnews%2Fcampus%2Farticle_644234ce-e4bd-11e9-afef-afc82f30b182.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/campus/article_644234ce-e4bd-11e9-afef-afc82f30b182.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":644234ce-e4bd-11e9-afef-afc82f30b182}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=For%20the%20Glory%20Talent%20Show%20celebrates%20tradition%2C%20chooses%20top%20three%20acts%20to%20perform%20at%20THON%202020&via=DailyCollegian&url=https%3A%2F%2Fwww.collegian.psu.edu%2Fnews%2Fcampus%2Farticle_644234ce-e4bd-11e9-afef-afc82f30b182.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/campus/article_644234ce-e4bd-11e9-afef-afc82f30b182.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":644234ce-e4bd-11e9-afef-afc82f30b182}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegian.psu.edu/tncms/asset/editorial/644234ce-e4bd-11e9-afef-afc82f30b182" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":644234ce-e4bd-11e9-afef-afc82f30b182}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegian%2C%20Inc%5D%20For%20the%20Glory%20Talent%20Show%20celebrates%20tradition%2C%20chooses%20top%20three%20acts%20to%20perform%20at%20THON%202020&body=https%3A%2F%2Fwww.collegian.psu.edu%2Fnews%2Fcampus%2Farticle_644234ce-e4bd-11e9-afef-afc82f30b182.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":644234ce-e4bd-11e9-afef-afc82f30b182}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="644234ce-e4bd-11e9-afef-afc82f30b182">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.collegian.psu.edu%2Fnews%2Fcampus%2Farticle_644234ce-e4bd-11e9-afef-afc82f30b182.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/campus/article_644234ce-e4bd-11e9-afef-afc82f30b182.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":644234ce-e4bd-11e9-afef-afc82f30b182}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=For%20the%20Glory%20Talent%20Show%20celebrates%20tradition%2C%20chooses%20top%20three%20acts%20to%20perform%20at%20THON%202020&via=DailyCollegian&url=https%3A%2F%2Fwww.collegian.psu.edu%2Fnews%2Fcampus%2Farticle_644234ce-e4bd-11e9-afef-afc82f30b182.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/campus/article_644234ce-e4bd-11e9-afef-afc82f30b182.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":644234ce-e4bd-11e9-afef-afc82f30b182}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegian.psu.edu/tncms/asset/editorial/644234ce-e4bd-11e9-afef-afc82f30b182" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":644234ce-e4bd-11e9-afef-afc82f30b182}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegian%2C%20Inc%5D%20For%20the%20Glory%20Talent%20Show%20celebrates%20tradition%2C%20chooses%20top%20three%20acts%20to%20perform%20at%20THON%202020&body=https%3A%2F%2Fwww.collegian.psu.edu%2Fnews%2Fcampus%2Farticle_644234ce-e4bd-11e9-afef-afc82f30b182.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":644234ce-e4bd-11e9-afef-afc82f30b182}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/campus/article_644234ce-e4bd-11e9-afef-afc82f30b182.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":644234ce-e4bd-11e9-afef-afc82f30b182}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-644234ce-e4bd-11e9-afef-afc82f30b182-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="644234ce-e4bd-11e9-afef-afc82f30b182" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="644234ce-e4bd-11e9-afef-afc82f30b182" class="save-list-644234ce-e4bd-11e9-afef-afc82f30b182-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="644234ce-e4bd-11e9-afef-afc82f30b182" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>High energy and bright eyes filled Schwab Auditorium Tuesday night as the For the Glory Talent Show commenced as a part of Homecoming week.</p><p>The annual talent show hosted by Homecoming took place at 7 p.m. and had 17 acts perform, ranging from dancing, singing and acting skits.</p><p>First place was awarded to Penn State Dance Alliance for its dance performance, second place to Lion Ambassadors for its skit “So You Think You Can Story,” and third place to Coda Conduct for its a cappella performance.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The top three performers will perform their acts at THON 2020.</p><p>The judging panel consisted of THON 2020 executive director Regina Duesler, Society of Women Engineers president Kayli Rentzel, Performing Arts Council president Connor Pardoe and Penn State Alumni Association CEO Paul Clifford.</p><p>President of Orchesis Dance Company Madison Sheeren said the whole event was incredibly fun and supportive.</p><p>“We really love supporting our fellow dance organizations and it is super awesome to see their hard work pay off and for us to respect all that they have accomplished with their performance,” Sheeren (senior-advertising) said.</p><p>Sheeren believes this event reinforces the power of tradition, and is proud that it is something that Orchesis has been a part of every year.</p><p>“It has been a tradition for as long as I and anyone can remember,” Sheeren said.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Sheeren noted that Orchesis has even made its own tradition out of the event.</p><p>“It is kind of a tradition that our juniors and seniors get to do this performance, and freshman and sophomore support us and get excited to be apart of it one day in the future," she said.</p><p>Just as people involved with the show had fun, audience member Diego Santos did, too, and appreciated all the acts.</p><p>“I think it was crazy how much diversity there was in all the different acts from dance, skits, singing and it kept it fun,” Santos (junior-biochemistry and molecular biology) said.</p><p>While the show itself ran smoothly, some of the behind the scenes aspects were stressful for Homecoming Talent Relations director Aaron McKenzie. </p><p>“The most stressful part about planning this was organizations being inactive, so it was a matter of making sure that every organization was active and able to participate even after their audition,” McKenzie (senior-information sciences and technology) said.</p><p>However, the reward of seeing everyone having a great time was worth all the stress for McKenzie. </p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-581435" class="tncms-block hidden-xs"><section id="block-581435" class="block emphasis-h3   " ><div id="html-asset-581435">
            <div class="html-content"><!--/* 
oncampueWEB
 Video Tag (responsive design)

InContent Expandable Tag (Responsive Design) - The tag will recognize the operating system of the device and resize the video player to 300x250 and pull the mobile targeted content when a mobile device is recognized.



Copy and place ad tag been two <p> or <div> tags on article template page.  The placement should appear just "below-the-fold", meaning that a user needs to scroll down slightly to see the video.  Be sure that if your article page also has an "inline" ad unit that plays within the text that the two ad units do not overlap.

Please call Will Dunning at 617-523-9802 if you have any questions.

 */ -->

<script type="text/javascript">
    function myAdDoneFunction(spotx_ad_found) { if(spotx_ad_found) {} else {}};

    function mobileAndTabletcheck() {
        var check = false;
        (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(a)||/1207|6310|6590|3gso|4thp|50[1 6]i|770s|802s|a wa|abac|ac(er|oo|s\ )|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\ m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\ (n|u)|c55\/|capi|ccwa|cdm\ |cell|chtm|cldc|cmd\ |co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\ s|devi|dica|dmob|do(c|p)o|ds(12|\ d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4 7]0|os|wa|ze)|fetc|fly(\ |_)|g1 u|g560|gene|gf\ 5|g\ mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\ (m|p|t)|hei\ |hi(pt|ta)|hp( i|ip)|hs\ c|ht(c(\ | |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\ (20|go|ma)|i230|iac( |\ |\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\ |kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\ [a w])|libw|lynx|m1\ w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\ cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\ | |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0 2]|n20[2 3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\ |on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\ ([1 8]|c))|phil|pire|pl(ay|uc)|pn\ 2|po(ck|rt|se)|prox|psio|pt\ g|qa\ a|qc(07|12|21|32|60|\ [2 7]|i\ )|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\ |oo|p\ )|sdk\/|se(c(\ |0|1)|47|mc|nd|ri)|sgh\ |shar|sie(\ |m)|sk\ 0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\ |v\ |v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\ |tdg\ |tel(i|m)|tim\ |t\ mo|to(pl|sh)|ts(70|m\ |m3|m5)|tx\ 9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0 3]|\ v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\ | )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\ |your|zeto|zte\ /i.test(a.substr(0,4)))check = true})(navigator.userAgent||navigator.vendor||window.opera);
        return check;
    }
    var bMobile = mobileAndTabletcheck(),
        aScriptAttributes = [
            'type="text/javascript" src="https://js.spotx.tv/easi/v1/85394.js" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_ad_unit="incontent" data-spotx_autoplay="1" data-spotx_ad_volume="0" data-spotx_loop="0" data-spotx_collapse="1" data-spotx_unmute_on_mouse="1"'
        ];
    if (bMobile)
    {
        aScriptAttributes.push('data-spotx_content_width="300"');
        aScriptAttributes.push('data-spotx_content_height="250"');
        aScriptAttributes.push('data-spotx_channel_id="186643"');
    }
    else
    {
        aScriptAttributes.push('data-spotx_content_width="608"');
        aScriptAttributes.push('data-spotx_content_height="342"');
        aScriptAttributes.push('data-spotx_unmute_on_mouse="1"');
        aScriptAttributes.push('data-spotx_channel_id="186746"');
    }
    document.write('<scr' + 'ipt ' + aScriptAttributes.join(" ") + '></scr' + 'ipt>');
</script></div>
        </div></section></div></div><p>“Leading up to homecoming it was stressful doing literal logistics but just seeing everyone happy and all of the orgs having a great time was the most rewarding part for me,” McKenzie said.</p><hr /><p style="text-align: center;"><strong>RELATED</strong></p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-center tnt-inline-width-half"><article id="card-summary-d8262eb8-e314-11e9-9c01-f7b4800da1a0" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-borough">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d8262eb8-e314-11e9-9c01-f7b4800da1a0 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/borough/article_d8262eb8-e314-11e9-9c01-f7b4800da1a0.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Penn State Homecoming guide | Schedule of Homecoming events"
                        class="img-responsive lazyload full"
                        width="1765"
                        height="1173"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/6/e9/6e909bb4-ccc7-11e8-93d2-f78871e1a2c0/5bbe5adc0bffe.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/6/e9/6e909bb4-ccc7-11e8-93d2-f78871e1a2c0/5bbe5adc0bffe.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/6/e9/6e909bb4-ccc7-11e8-93d2-f78871e1a2c0/5bbe5adc0bffe.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/6/e9/6e909bb4-ccc7-11e8-93d2-f78871e1a2c0/5bbe5adc0bffe.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/6/e9/6e909bb4-ccc7-11e8-93d2-f78871e1a2c0/5bbe5adc0bffe.image.jpg?resize=750%2C498 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/6/e9/6e909bb4-ccc7-11e8-93d2-f78871e1a2c0/5bbe5adc0bffe.image.jpg?resize=1200%2C798 1200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/6/e9/6e909bb4-ccc7-11e8-93d2-f78871e1a2c0/5bbe5adc0bffe.image.jpg?resize=1700%2C1130 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/borough/article_d8262eb8-e314-11e9-9c01-f7b4800da1a0.html" class="tnt-asset-link">
        

        
            Penn State Homecoming guide | Schedule of Homecoming events</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Penn State community has done this before — 99 times to be exact. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><hr /><p style="text-align: center;"> </p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-700581" class="tncms-block visible-xs"><section id="block-700581" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-700581 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter/letter_editor/">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter/letter_editor/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.collegian.psu.edu/site/forms/online_services/letter/letter_editor/" class="">Send Letter to the Editor</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-784821" class="tncms-block"><section id="block-784821" class="block emphasis-h3   " ><div id="html-asset-784821">
            <div class="html-content"><div id="ld-4120-9106"></div>
<script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12021100179819110,size:[0, 0],id:"ld-4120-9106"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.collegian.psu.edu%2Fnews%2Fcampus%2Farticle_644234ce-e4bd-11e9-afef-afc82f30b182.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/campus/article_644234ce-e4bd-11e9-afef-afc82f30b182.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":644234ce-e4bd-11e9-afef-afc82f30b182}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=For%20the%20Glory%20Talent%20Show%20celebrates%20tradition%2C%20chooses%20top%20three%20acts%20to%20perform%20at%20THON%202020&via=DailyCollegian&url=https%3A%2F%2Fwww.collegian.psu.edu%2Fnews%2Fcampus%2Farticle_644234ce-e4bd-11e9-afef-afc82f30b182.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/campus/article_644234ce-e4bd-11e9-afef-afc82f30b182.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":644234ce-e4bd-11e9-afef-afc82f30b182}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegian.psu.edu/tncms/asset/editorial/644234ce-e4bd-11e9-afef-afc82f30b182" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":644234ce-e4bd-11e9-afef-afc82f30b182}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegian%2C%20Inc%5D%20For%20the%20Glory%20Talent%20Show%20celebrates%20tradition%2C%20chooses%20top%20three%20acts%20to%20perform%20at%20THON%202020&body=https%3A%2F%2Fwww.collegian.psu.edu%2Fnews%2Fcampus%2Farticle_644234ce-e4bd-11e9-afef-afc82f30b182.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":644234ce-e4bd-11e9-afef-afc82f30b182}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/campus/article_644234ce-e4bd-11e9-afef-afc82f30b182.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":644234ce-e4bd-11e9-afef-afc82f30b182}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-644234ce-e4bd-11e9-afef-afc82f30b182-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="644234ce-e4bd-11e9-afef-afc82f30b182" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="644234ce-e4bd-11e9-afef-afc82f30b182" class="save-list-644234ce-e4bd-11e9-afef-afc82f30b182-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="644234ce-e4bd-11e9-afef-afc82f30b182" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22madison%20sheeren%22#tncms-source=keyword" class="tag-madison-sheeren label label-default" data-tncms-track-dmp='search: madison-sheeren'>Madison Sheeren</a>
            </li> <li>
                <a href="/search/?k=%22diego%20santos%22#tncms-source=keyword" class="tag-diego-santos label label-default" data-tncms-track-dmp='search: diego-santos'>Diego Santos</a>
            </li> <li>
                <a href="/search/?k=%22act%22#tncms-source=keyword" class="tag-act label label-default" data-tncms-track-dmp='search: act'>Act</a>
            </li> <li>
                <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show'>Show</a>
            </li> <li>
                <a href="/search/?k=%22tradition%22#tncms-source=keyword" class="tag-tradition label label-default" data-tncms-track-dmp='search: tradition'>Tradition</a>
            </li> <li>
                <a href="/search/?k=%22skit%22#tncms-source=keyword" class="tag-skit label label-default" data-tncms-track-dmp='search: skit'>Skit</a>
            </li> <li>
                <a href="/search/?k=%22homecoming%22#tncms-source=keyword" class="tag-homecoming label label-default" data-tncms-track-dmp='search: homecoming'>Homecoming</a>
            </li> <li>
                <a href="/search/?k=%22talent%20show%22#tncms-source=keyword" class="tag-talent-show label label-default" data-tncms-track-dmp='search: talent-show'>Talent Show</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-766272" class="tncms-block"><section id="block-766272" class="block emphasis-h3 dark  " ><div class="clearfix"><div class="block-overline overline-766272 dark">
        <div class="block-overline-inner">
            <h5><i class="fas tnt-file-alt tnt-fw"></i>
                More Headlines</h5>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/campus/article_644234ce-e4bd-11e9-afef-afc82f30b182.html" class="tnt-asset-link">
        

        
            For the Glory Talent Show celebrates tradition, chooses top three acts to perform at THON 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/campus/article_99561b26-e472-11e9-8317-672fafd2d753.html" class="tnt-asset-link">
        

        
            Students choose endowment to CAPS for class of 2020 gift</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-766441" class="tncms-block"></div><div id="tncms-block-692395" class="tncms-block hidden-xs hidden-sm"><section id="block-692395" class="block emphasis-h3  heading-color   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-692395 light">
        <div class="block-title-inner">
            <h3>
                
                Sponsored Content
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-heading-color card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-692395-de62d7a6-9439-11e9-9e38-f7942c6537b5" class="clearfix card summary has-image image-top inherit  tnt-section-sponsoredcontent">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-de62d7a6-9439-11e9-9e38-f7942c6537b5 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sponsoredcontent/article_de62d7a6-9439-11e9-9e38-f7942c6537b5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Welcome Back!"
                        class="img-responsive lazyload full"
                        width="235"
                        height="118"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/3d/13dd4294-9a50-11e7-925e-bf4affbf3144/59bc30d712586.image.png?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/3d/13dd4294-9a50-11e7-925e-bf4affbf3144/59bc30d712586.image.png?resize=235%2C118 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sponsoredcontent/article_de62d7a6-9439-11e9-9e38-f7942c6537b5.html" class="tnt-asset-link">
        

        
            Welcome Back!</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Penn State Dining gives you a glimpse into what you can expect the next few months!</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-692395-aaf5dbe8-d674-11e9-aef1-f77786c437d0" class="clearfix card summary has-image image-top inherit  tnt-section-sponsoredcontent">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-aaf5dbe8-d674-11e9-aef1-f77786c437d0 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sponsoredcontent/article_aaf5dbe8-d674-11e9-aef1-f77786c437d0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Grand Opening at Market Pollock"
                        class="img-responsive lazyload full"
                        width="235"
                        height="118"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/3d/13dd4294-9a50-11e7-925e-bf4affbf3144/59bc30d712586.image.png?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/3d/13dd4294-9a50-11e7-925e-bf4affbf3144/59bc30d712586.image.png?resize=235%2C118 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sponsoredcontent/article_aaf5dbe8-d674-11e9-aef1-f77786c437d0.html" class="tnt-asset-link">
        

        
            Grand Opening at Market Pollock</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">UNIVERSITY PARK, Pa.,- Penn State Residential Dining is excited to announce the grand opening of Market Pollock, a newly renovated marketplace and convenience store in Pollock Commons, on Monday, Sept. 16. Market Pollock now gives students a larger selection of fresh produce, groceries, and &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div><span class="clearfix"></span></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.collegian.psu.edu/tncms/asset/editorial/644234ce-e4bd-11e9-afef-afc82f30b182/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-692392" class="tncms-block visible-xs visible-sm"><section id="block-692392" class="block emphasis-h3  heading-color   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-692392 light">
        <div class="block-title-inner">
            <h3>
                
                Sponsored Content
                
            </h3>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-md card-heading-color card-compact">
        
        
            <div class="owl-carousel ">
        
        <div class="item  ">
                 
                                
                    <article id="card-summary-692392-dc5c3086-5ade-11e9-b7d0-334e03349b8c" class="clearfix card summary has-image image-top inherit  tnt-section-sponsoredcontent">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dc5c3086-5ade-11e9-b7d0-334e03349b8c media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sponsoredcontent/article_dc5c3086-5ade-11e9-b7d0-334e03349b8c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Coming This Fall: A New and Improved “The Mix”"
                        class="img-responsive lazyload full"
                        width="235"
                        height="118"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/3d/13dd4294-9a50-11e7-925e-bf4affbf3144/59bc30d712586.image.png?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/3d/13dd4294-9a50-11e7-925e-bf4affbf3144/59bc30d712586.image.png?resize=235%2C118 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sponsoredcontent/article_dc5c3086-5ade-11e9-b7d0-334e03349b8c.html" class="tnt-asset-link">
        

        
            Coming This Fall: A New and Improved “The Mix”</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Mix, Pollock Commons’ go-to convenience store, is undergoing renovations for fall 2019. Although the grill for The Mix is closed, the conv&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-692392-de62d7a6-9439-11e9-9e38-f7942c6537b5" class="clearfix card summary has-image image-top inherit  tnt-section-sponsoredcontent">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-de62d7a6-9439-11e9-9e38-f7942c6537b5 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sponsoredcontent/article_de62d7a6-9439-11e9-9e38-f7942c6537b5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Welcome Back!"
                        class="img-responsive lazyload full"
                        width="235"
                        height="118"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/3d/13dd4294-9a50-11e7-925e-bf4affbf3144/59bc30d712586.image.png?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/3d/13dd4294-9a50-11e7-925e-bf4affbf3144/59bc30d712586.image.png?resize=235%2C118 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sponsoredcontent/article_de62d7a6-9439-11e9-9e38-f7942c6537b5.html" class="tnt-asset-link">
        

        
            Welcome Back!</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Penn State Dining gives you a glimpse into what you can expect the next few months!</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="item  last-grid-item">
                 
                                
                    <article id="card-summary-692392-c5de3d8c-e0ac-11e9-b002-5bd43e18c361" class="clearfix card summary has-image image-top inherit  tnt-section-paidcontent tnt-sub-section-student-advice">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c5de3d8c-e0ac-11e9-b002-5bd43e18c361 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/paidcontent/student_advice/article_c5de3d8c-e0ac-11e9-b002-5bd43e18c361.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="3 Google Tools With Features That Will Make You More Productive"
                        class="img-responsive lazyload full"
                        width="800"
                        height="517"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/f/9c/f9c74ff8-e0ac-11e9-83ed-c33548f72552/5d8d3bae0fd00.image.jpg?resize=200%2C129 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/f/9c/f9c74ff8-e0ac-11e9-83ed-c33548f72552/5d8d3bae0fd00.image.jpg?resize=300%2C194 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/f/9c/f9c74ff8-e0ac-11e9-83ed-c33548f72552/5d8d3bae0fd00.image.jpg?resize=400%2C259 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/f/9c/f9c74ff8-e0ac-11e9-83ed-c33548f72552/5d8d3bae0fd00.image.jpg?resize=540%2C349 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/f/9c/f9c74ff8-e0ac-11e9-83ed-c33548f72552/5d8d3bae0fd00.image.jpg?resize=750%2C485 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/f/9c/f9c74ff8-e0ac-11e9-83ed-c33548f72552/5d8d3bae0fd00.image.jpg?resize=800%2C517 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/paidcontent/student_advice/article_c5de3d8c-e0ac-11e9-b002-5bd43e18c361.html" class="tnt-asset-link">
        

        
            3 Google Tools With Features That Will Make You More Productive</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Google is known for maximizing employee productivity in the office while keeping stress levels down. To avoid burnout, many Google employees m&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        
        
        
        
        </div>
        </div><span class="clearfix"></span></section>
        <script>
            jQuery(document).ready(function($) {

                $('#block-692392 .owl-carousel').owlCarousel({
                    loop: $('#block-692392 .owl-carousel .item').length > 1 ? true:false,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    
                        autoplay: false,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:2
                        },
                        1000:{
                            items:3
                        }
                    }
                });

                // load instance data
                window.card_carousel_692392 = $('#block-692392 .owl-carousel').data('owlCarousel');
                
                // bind previous click
                $('#block-692392 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_692392.prev();
                });
                // bind next click
                $('#block-692392 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_692392.next();
                });
                $('#block-692392 .owl-controls').remove();
                
                

            });
        </script></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-671538" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-671538" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-671538');
                        googletag.pubads().refresh([gptAdSlots['ad-671538']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-581586" class="tncms-block hidden-xs"><section id="block-581586" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-581586 light">
        <div class="block-title-inner">
            <h4>
                
                Latest Tweets
                
            </h4>
        </div>
    </div></div><div id="html-asset-581586">
            <div class="html-content"><a class="twitter-timeline" href="https://twitter.com/DailyCollegian" data-widget-id="536710819510513664">Tweets by @DailyCollegian</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
        </div></section></div><div id="tncms-block-690314" class="tncms-block"><section id="block-690314" class="block emphasis-h4 dark heading-color   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-690314 light">
        <div class="block-title-inner">
            <h4>
                
                Latest Daily Collegian
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-c564b85e-e331-11e9-9533-473bc9b8fcb7" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-c564b85e-e331-11e9-9533-473bc9b8fcb7 media-preview pdf-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/pdf_edition/pdf_c564b85e-e331-11e9-9533-473bc9b8fcb7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Daily Collegian for Sept. 30, 2019"
                        class="img-responsive lazyload full"
                        width="981"
                        height="2110"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/56/c564b85e-e331-11e9-9533-473bc9b8fcb7/5d9175a6babda.preview.jpg?resize=200%2C430 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/56/c564b85e-e331-11e9-9533-473bc9b8fcb7/5d9175a6babda.preview.jpg?resize=300%2C645 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/56/c564b85e-e331-11e9-9533-473bc9b8fcb7/5d9175a6babda.preview.jpg?resize=400%2C860 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/56/c564b85e-e331-11e9-9533-473bc9b8fcb7/5d9175a6babda.preview.jpg?resize=540%2C1161 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/56/c564b85e-e331-11e9-9533-473bc9b8fcb7/5d9175a6babda.preview.jpg?resize=750%2C1613 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/c/56/c564b85e-e331-11e9-9533-473bc9b8fcb7/5d9175a6babda.preview.jpg?resize=981%2C2110 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/pdf_edition/pdf_c564b85e-e331-11e9-9533-473bc9b8fcb7.html" class="tnt-asset-link">
        

        
            The Daily Collegian for Sept. 30, 2019</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Click to view the latest pdf edition.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.collegian.psu.edu/pdf_edition/" class="">more Daily Collegian Back Issues</a></li>
                
            
            
        </ul><span class="clearfix"></span></section></div><div id="tncms-block-761439" class="tncms-block"><section id="block-761439" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-761439 light">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=" card-heading-color"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-761439"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-761439" type="checkbox" name="list_id[]" value="fdd604c0-c915-11e5-b425-e71d77c9758a" data-name="At a Glance" title="At a Glance" >
                                    <h4 class="mailinglist-title">At a Glance</h4>
                                    
                                        <p>At a Glance--going through the highlights of the news so you don't have to.&nbsp;<strong>Sign up today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-761439" type="checkbox" name="list_id[]" value="6841246c-cc71-11e5-a5b4-8fb5c56ed17f" data-name="Daily Collegian Sports" title="Daily Collegian Sports" >
                                    <h4 class="mailinglist-title">Daily Collegian Sports</h4>
                                    
                                        <p>Get weekend previews and weekend recaps from The Daily Collegian Sports staff sent to your inbox.&nbsp;</p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-761439" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.collegian.psu.edu/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-641222" class="tncms-block padding-top padding-bottom"><section id="block-641222" class="block emphasis-h3   " ><div id="html-asset-641222">
            <div class="html-content"><div align="center"><a href="https://itunes.apple.com/us/app/spotlight-local-college-news/id1291820344?ls=1&mt=8" target="_blank">
<img src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/d/69/d696e634-367f-11e8-bd33-37d68f994456/5ac23a7972f27.image.png" width=300 height=294 alt="" border=0> </a></div></div>
        </div></section></div><div id="tncms-block-592568" class="tncms-block"><section id="block-592568" class="block emphasis-h4 dark heading-color  " ><div class="clearfix">
    
    <div class="block-title title-592568 light">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.collegian.psu.edu/multimedia/podcasts/">
                
                Collegian Podcasts
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color card-heading-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/football/article_6c9827f6-e3e5-11e9-89b6-4b3dfc6c6a3c.html" class="tnt-asset-link">
        

        
            PODCAST: What stood out from Penn State football's dominant win over Maryland?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://soundcloud.com/user-273548998-251033456/ep-35-the-domination-of-maryland" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Ep 35 - The Domination of Maryland</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://soundcloud.com/user-273548998-251033456/collegian-football-podcast-episode-34-maryland-preview" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Collegian Football Podcast, Episode 34: Maryland Preview</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://soundcloud.com/user-273548998-251033456/sports-speak-episode-17-were-back-with-a-fall-sports-rundown" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Sports Speak, Episode 17: We're back with a fall sports rundown</a></span>
        </li></ul></div>
        </div></div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-581611" class="tncms-block hidden-xs"><section id="block-581611" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-581611 light">
        <div class="block-title-inner">
            <h4>
                
                Featured Photo
                
            </h4>
        </div>
    </div></div><div class=" card-heading-color">
        
            
            <article id="card-showcase-be59f310-c600-11e9-b5d7-f3c5f01ce5fe" class="clearfix card showcase position-0 odd ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-be59f310-c600-11e9-b5d7-f3c5f01ce5fe media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/image_be59f310-c600-11e9-b5d7-f3c5f01ce5fe.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Women's Soccer, Stanford, Team Celebrates"
                        class="img-responsive lazyload full"
                        width="1721"
                        height="968"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/b/e5/be59f310-c600-11e9-b5d7-f3c5f01ce5fe/5d607bb2ba7bc.image.jpg?crop=1721%2C968%2C0%2C118&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/b/e5/be59f310-c600-11e9-b5d7-f3c5f01ce5fe/5d607bb2ba7bc.image.jpg?crop=1721%2C968%2C0%2C118&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/b/e5/be59f310-c600-11e9-b5d7-f3c5f01ce5fe/5d607bb2ba7bc.image.jpg?crop=1721%2C968%2C0%2C118&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/b/e5/be59f310-c600-11e9-b5d7-f3c5f01ce5fe/5d607bb2ba7bc.image.jpg?crop=1721%2C968%2C0%2C118&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/b/e5/be59f310-c600-11e9-b5d7-f3c5f01ce5fe/5d607bb2ba7bc.image.jpg?crop=1721%2C968%2C0%2C118&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/b/e5/be59f310-c600-11e9-b5d7-f3c5f01ce5fe/5d607bb2ba7bc.image.jpg?crop=1721%2C968%2C0%2C118&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/b/e5/be59f310-c600-11e9-b5d7-f3c5f01ce5fe/5d607bb2ba7bc.image.jpg?crop=1721%2C968%2C0%2C118&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/image_be59f310-c600-11e9-b5d7-f3c5f01ce5fe.html" class="tnt-asset-link">
        

        
            Women's Soccer, Stanford, Team Celebrates</a></h4></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Noah Riffe</span></li><li class="card-date">
        <time datetime="2019-08-23T19:50:12-04:00" class="tnt-date asset-date text-muted">Aug 23, 2019</time></li><li class="card-comment-count"><a href="/image_be59f310-c600-11e9-b5d7-f3c5f01ce5fe.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>Penn State Women’s Soccer celebrates after scoring in the match against No. 3 Stanford on Friday, August 23, 2019 at Jeffrey Field. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-581612" class="tncms-block hidden-xs"><section id="block-581612" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-581612 light">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-700580" class="tncms-block hidden-xs"><section id="block-700580" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-700580 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter/letter_editor/">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter/letter_editor/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.collegian.psu.edu/site/forms/online_services/letter/letter_editor/" class="">Send Letter to the Editor</a></li>
                
            
            
        </ul></section></div></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-703871" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-703871" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703871');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-671530" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-671530" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-671530');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-581491" class="tncms-block"><section id="block-581491" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-581491 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-graduation-send-off"  href="/collegian_inc/graduationsendoff/" >
                    <span class="nav-label">Graduation Send-Off</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/football" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzle-solutions"  href="/classifieds/" >
                    <span class="nav-label">Puzzle Solutions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-"   >
                    <span class="nav-label">----</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-with-us"  href="/advertising_information/" >
                    <span class="nav-label">Advertising with us</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-581495" class="tncms-block"><section id="block-581495" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-581495 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-a-letter-to-the-editor"  href="https://www.collegian.psu.edu/site/forms/online_services/letter/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Send a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-to-find-a-collegian"  href="http://www.collegian.psu.edu/site/rack_locations.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Where to find a Collegian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/collegian_inc/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="http://www.collegian.psu.edu/collegian_inc/article_fd7e9086-3115-11e3-bf02-0019bb30f31a.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-old-issues"   >
                    <span class="nav-label">-- Old Issues --</span>
                </a></li><li>
                <a class="nav-link  tnt-section-browse-historic-collegians"  href="http://digitalnewspapers.libraries.psu.edu/Olive/APA/collegian/#panel=home"  target="_blank" rel="noopener">
                    <span class="nav-label">Browse Historic Collegians</span>
                </a></li><li>
                <a class="nav-link  tnt-section-back-issues-pdfs"  href="/pdf_edition/" >
                    <span class="nav-label">Back Issues (PDFs)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ask-the-experts"  href="/asktheexperts/" >
                    <span class="nav-label">Ask The Experts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-savvy-student"  href="/the_savvy_student/" >
                    <span class="nav-label">The Savvy Student</span>
                </a></li><li>
                <a class="nav-link  tnt-section-xpert-advice"  href="/xpert_advice/" >
                    <span class="nav-label">Xpert Advice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal"   >
                    <span class="nav-label">-- Legal --</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="http://www.collegian.psu.edu/site/privacy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="http://www.collegian.psu.edu/site/terms_of_use.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms of use</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-581496" class="tncms-block padding-bottom"><div class="follow-links-581496 default">
    
    <section id="block-581496" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-581496 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/collegian" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailyCollegian" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCmNrT5foXX9YQTPsZnk5YwQ?view_as=subscriber" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/dailycollegian" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.collegian.psu.edu",
  "sameAs" : ["http://facebook.com/collegian","http://twitter.com/DailyCollegian","https://www.youtube.com/channel/UCmNrT5foXX9YQTPsZnk5YwQ?view_as=subscriber","http://instagram.com/dailycollegian"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-581494" class="tncms-block"><section id="block-581494" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-581494 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-581492" class="tncms-block padding-bottom"><section id="block-581492" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=540%2C129 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-581493" class="tncms-block"><section id="block-581493" class="block emphasis-h4   " ><address>
    <strong>collegian.psu.edu</strong><br>
    123 S. Burrowes St.<br>
    State College, PA 16801
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> <br />News: 814-865-1828<br />Business: 814-865-2531<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:webstaff@psucollegian.com">webstaff@psucollegian.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-581497" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-581497"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Collegian, Inc</a>, 123 S. Burrowes St. State College, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-727837" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727837" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727837');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-704919" class="tncms-block">
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"_popup","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-703880" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-703880" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703880');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc10579.add('act', dmpData);
	_cc10579.bcp();
});
    </script>
    
    <!-- custom code to insert just below the opening <body> tag -->
    <script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.4b08935e5a848b0a03142917c3df7e90.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10579.add('act', mailListData);
	_cc10579.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.collegian.psu.edu/tncms/block/708890/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10579.add('act', dmpData);
	_cc10579.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>