
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.collegian.psu.edu/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="james franklin, sport, american football, manny diaz, penn, neeli bendapudi, country, patrick kraft, football" />
<meta name="news_keywords" content="james franklin, sport, american football, manny diaz, penn, neeli bendapudi, country, patrick kraft, football" />
<meta name="description" content="As James Franklin sat down for his last weekly Tuesday press conference of the regular season, he started it the same way he always has." />
<meta name="author" content="Seth Engle | The Daily Collegian" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1291820344" />
<meta name="google-site-verification" content="DnVkvpSFB_Fug1KKq75UxAT8P-W3Lsh2VacyxDWDAvo" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.collegian.psu.edu/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?crop=1765%2C927%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="James Franklin seems content in 2022 thanks to Penn State football&rsquo;s success and leadership" />
<meta property="og:description" content="As James Franklin sat down for his last weekly Tuesday press conference of the regular season, he started it the same way he always has." />
<meta property="og:site_name" content="The Daily Collegian" />
<meta property="og:section" content="Penn State Football News" />
<meta property="fb:app_id" content="134935573324676" />
<meta property="article:publisher" content="http://facebook.com/collegian" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?crop=1765%2C927%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DailyCollegian" />
<meta name="twitter:creator" content="@https://twitter.com/bigsengtweets" />
<meta name="twitter:image:alt" content="Penn State Football Vs. Rutgers, Franklin and Ellies" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/live/global/resources/styles/site.css?_dc=1500465412"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.2"},"crm":{"group_id":null},"content":{"id":"2eaddc74-6ac9-11ed-bebf-ebf998f90733","title":"James Franklin seems content in 2022 thanks to Penn State football\u2019s success and leadership","type":"article","published_time":"2022-11-23T08:00:00Z","tags":["james franklin","sport","american football","manny diaz","penn","neeli bendapudi","country","patrick kraft","football"],"authors":[{"id":"728dc144-545e-11eb-aa76-3bb3b30aaac4","eh":"4cae252fca017b69036c01551dc23707d6bfa74d2fdadcff1ee9c923be8ac0bc","first_name":"Seth","last_name":"Engle","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["football"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["editors_pick"]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":781},"byline":"Seth Engle | The Daily Collegian"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/football","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Seth Engle | The Daily Collegian","start_hour":"03","id":"2eaddc74-6ac9-11ed-bebf-ebf998f90733","app":"editorial","ga_page":"\/football\/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":286},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-42425950-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10579/cc.js?ns=_cc10579" id="LOTCC_10579"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10579.add('tp', 'TNNW');
		_cc10579.add('act', ' User Login');
		_cc10579.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10579.add('med', 'flag: editors pick');
	_cc10579.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/ads/impressions.js?_dc=1669197905"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/ads/traffic.js?_dc=1669181704"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/ads/settings.js?_dc=1645825575"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '2eaddc74-6ac9-11ed-bebf-ebf998f90733';
    __tnt.ads.dfp.targeting.k = ["james franklin","sport","american football","manny diaz","penn","neeli bendapudi","country","patrick kraft","football"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22664365993/collegian.psu.edu/football';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [320,90]]).addSize([768, 0], [[320,50], [320,90]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-993698'] = googletag.defineSlot(adUnit, [[320,50],[320,90],[728,90]], 'ad-993698').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-993698'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22664365993/collegian.psu.edu/football';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1378531'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1378531').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1378531'].setTargeting('pos', ['btf','article-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22664365993/collegian.psu.edu/football';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [320,50]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-671538'] = googletag.defineSlot(adUnit, [[320,50],[300,250]], 'ad-671538').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-671538'].setTargeting('pos', ['atf','block-rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_bg_color":"#ffffff","heading_tag":"h4","heading_text_color":"dark","list_ids":"fdd604c0-c915-11e5-b425-e71d77c9758a, 6841246c-cc71-11e5-a5b4-8fb5c56ed17f","require_user_account":"","signup_lists_only":"","text_color":"inherit","note":"","links_position":"top","bg_color":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"761439"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22664365993/collegian.psu.edu/football';
            
                gptAdSlots['ad-703871'] = googletag.defineSlot(adUnit, [300,250], 'ad-703871').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-703871'].setTargeting('pos', ['btf','block-rail-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22664365993/collegian.psu.edu/football';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [320,90]]).addSize([768, 0], [[320,50], [320,90]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-993701'] = googletag.defineSlot(adUnit, [[320,50],[320,90],[728,90]], 'ad-993701').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-993701'].setTargeting('pos', ['btf','block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>James Franklin seems content in 2022 thanks to Penn State football’s success and leadership | Penn State Football News | collegian.psu.edu</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.collegian.psu.edu/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="James Franklin seems content in 2022 thanks to Penn State football’s success and leadership | Penn State Football News | collegian.psu.edu" href="http://www.collegian.psu.edu/search/?f=rss&amp;t=article&amp;c=football&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.collegian.psu.edu/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!-- Go to www.addthis.com/dashboard to customize your tools -- removed by scc Ticket #658203
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-561eb61e46929e62" async="async"></script> -->


<!-- removed OnCampus video ad script tag per CRM#611147 -->


<!-- removed because of request #624786 <script src="http://s.ppjol.net/lightbox/pp4.js"></script> <script> var pp = { client: { config: { 'zone':"7XRidzlPTvOKFDMM-2Jtnj", 'mode':"universal", 'debug':0, 'precheck': function(){ return 1; } } } }; </script> -->




<!--  script for CDT Excelerate program tracking pixel  -->
<script async src='https://tag.simpli.fi/sifitag/0e434d10-f3f1-0135-43a8-067f653fa718'></script>
 <!--<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='b887f48a-b3c3-4f73-ba52-c0906b92f9ec'></script>-->





<!-- script for empowerlocal 20210429
<script id="emp-js-header" data-ads="1" data-slot="/12230023/el_psu" data-adsonly="1" data-size="1024" data-tkn="eyJ0eXAiOiJKV1QiLCJhbGciOiJSUzI1NiIsImp0aSI6IjM0OWZjZGNlLTk0MzEtNDI3MC04NTk0LTBiYTY5NzE5YmU2ZCJ9.eyJpc3MiOiJ3d3cuZW1wb3dlcmxvY2FsLmNvbSIsImp0aSI6IjM0OWZjZGNlLTk0MzEtNDI3MC04NTk0LTBiYTY5NzE5YmU2ZCIsImlhdCI6MTYxNDY5NjI5MSwibmJmIjoxNjE0Njk2MjkxLCJleHAiOjE3MDkzMDQyOTEsImVtcHVpZCI6ImNhNTEwNzUwYWJlODE1OTBhYjZhMjYxYmQyZmE1MWJlIiwiZW1wY2lkIjoiNDQzIiwiZW1wdHlwZSI6ImMifQ.P5btk2chLbPnHQFoL0wX8bvBQJZ8qaN7IOp6UmAzFNCwZIqjZ0_6rBXsA2aQMJPbmx5ZfLGOwSHyoqaTA6FSx-dAEw7jpzrvS0FVV1MZ66zMRbeJecGb9QFoUvdRL4iwMcM-KOURbthvJlp3e3t3miq1_7dXCds-6g4B5DsHlZf5kv1sgVuOOYURor3MWLnIJlY3XTIHfvdrZXWO9tlo0lWMKbExUYBwf-BfkeP0mk2Hc36OzXWOLYgjG3RHn8SQo6g3aTMGvnN-5pAwJsMbPZ6nvDdQfGnOC0mwKHGMcL44iNFfQBSL58ghoaEU_IKWcxBWTuI1SdjISSo2TGw3kg" src="https://empowerlocal-plugin-js.s3.us-east-2.amazonaws.com/header.js"></script>
 end script for empowerlocal -->
 
 <!--Ticket #863143 MA 6/15/21 -->
 <!-- Flytedesk Digital 
<script type="text/javascript">
 (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b83116c-20e2-4d0d-bf04-3937c656326b'); 
</script>-->



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-2eaddc74-6ac9-11ed-bebf-ebf998f90733  section-football type-article infinity-disabled" data-authors='[]' data-path="/football">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.collegian.psu.edu'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.2&amp;townnews.content.id=2eaddc74-6ac9-11ed-bebf-ebf998f90733&amp;townnews.content.title=James+Franklin+seems+content+in+2022+thanks+to+Penn+State+football%E2%80%99s+success+and+leadership&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-23T08%3A00%3A00Z&amp;townnews.content.tags.0=james+franklin&amp;townnews.content.tags.1=sport&amp;townnews.content.tags.2=american+football&amp;townnews.content.tags.3=manny+diaz&amp;townnews.content.tags.4=penn&amp;townnews.content.tags.5=neeli+bendapudi&amp;townnews.content.tags.6=country&amp;townnews.content.tags.7=patrick+kraft&amp;townnews.content.tags.8=football&amp;townnews.content.authors.0.id=728dc144-545e-11eb-aa76-3bb3b30aaac4&amp;townnews.content.authors.0.eh=4cae252fca017b69036c01551dc23707d6bfa74d2fdadcff1ee9c923be8ac0bc&amp;townnews.content.authors.0.first_name=Seth&amp;townnews.content.authors.0.last_name=Engle&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=football&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=editors_pick&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=781&amp;townnews.content.byline=Seth+Engle+%7C+The+Daily+Collegian&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffootball&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Seth+Engle+%7C+The+Daily+Collegian&amp;tncms.asset.start_hour=03&amp;tncms.asset.id=2eaddc74-6ac9-11ed-bebf-ebf998f90733&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ffootball%2Farticle_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=286&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-42425950-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.collegian.psu.edu/users/admin/contribute/article/?assetid=2eaddc74-6ac9-11ed-bebf-ebf998f90733&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.collegian.psu.edu/users/admin/contribute/article/?from_section=/football"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.collegian.psu.edu/tncms/admin/editorial-asset/?edit=2eaddc74-6ac9-11ed-bebf-ebf998f90733"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.collegian.psu.edu/site/donate.html"  target="_blank" rel="noopener" class="nav-link tnt-section-donate">Donate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/collegian_inc/shop/"  class="nav-link tnt-section-shop-collegian-store">Shop Collegian Store</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-lions-list-classifieds">Lion's List Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-advertising-info">Advertising Info</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.collegian.psu.edu/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-more">More</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/latest/"  class="nav-link tnt-section-latest ">Latest</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/borough/"  class="nav-link tnt-section-borough">Borough</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/campus/"  class="nav-link tnt-section-campus">Campus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime_courts"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_national_international/"  class="nav-link tnt-section-state-national-and-international">State, National and International</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/campus/thon/"  class="nav-link tnt-section-thon">THON</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/baseball"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/basketball"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/field_hockey"  class="nav-link tnt-section-field-hockey">Field Hockey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/hockey"  class="nav-link tnt-section-ice-hockey">Ice Hockey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/lacrosse"  class="nav-link tnt-section-lacrosse">Lacrosse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/soccer"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/softball"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/volleyball"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wrestling"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/division_one_sports/"  class="nav-link tnt-section-more-division-i-sports">More Division I Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/football"  class="nav-link tnt-section-football ">Football</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/culture_lifestyle/"  class="nav-link tnt-section-lifestyle ">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/podcasts"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/features/features_investigation/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/campus/thon/"  class="nav-link tnt-section-thon ">THON</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/join/"  class="nav-link tnt-section-join ">Join</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-581878" class="tncms-block hidden-md hidden-lg"><section id="block-581878" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-581878" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-581878" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-581878" class="site-search-form input-group default normal form-control">
        <label for="site-search-581878-term" class="sr-only">Site search</label>
        <input id="site-search-581878-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-581878-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-581878" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1263058" class="tncms-block"><section id="block-1263058" class="block emphasis-h3   " ><div id="html-asset-1263058">
            <div class="html-content">
<!--Ticket #863143 MA 6/15/21 -->
<!-- Flytedesk Digital -->
<script type="text/javascript">
 (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b83116c-20e2-4d0d-bf04-3937c656326b'); 
</script>
</div>
        </div></section></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-706542" class="tncms-block hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.collegian.psu.edu",
  secureDomain: "collegian.psu.edu",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-fixed-impact-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-impact-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container tnt-ads-impact">
        
        </div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-581874" class="tncms-block"><section id="block-581874" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png?resize=225%2C54 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png?resize=540%2C129 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="563"
                height="135"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-581876" class="tncms-block pull-right padding-left"><div class="follow-links-581876 follow-links pull-right">
    
    <section id="block-581876" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/collegian" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailyCollegian" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/TheDailyCollegian" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://instagram.com/dailycollegian" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fwww.collegian.psu.edu%2Fnewsletters%2F" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://spotlightnews.us/l.html?p=the-daily-collegian" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://spotlightnews.us/l.html?p=the-daily-collegian" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.collegian.psu.edu",
  "sameAs" : ["http://facebook.com/collegian","http://twitter.com/DailyCollegian","https://www.youtube.com/c/TheDailyCollegian","https://instagram.com/dailycollegian","https://www.collegian.psu.edu/newsletters/","https://spotlightnews.us/l.html?p=the-daily-collegian","https://spotlightnews.us/l.html?p=the-daily-collegian"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-581869" class="tncms-block"><section id="block-581869" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png?resize=225%2C54 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png?resize=540%2C129 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="563"
                height="135"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1089332" class="tncms-block"><section id="block-1089332" class="block emphasis-h3   " ><div class="block"><a href="https://shop.spreadshirt.com/the-daily-collegian/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/345a957a-31ce-11ec-b3eb-3b9471ac8447.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="150"
                height="45"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-581871" class="tncms-block"><ul id="site-search-581871-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-581871" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-581871" class="site-search-form input-group pull-right normal ">
        <label for="site-search-581871-term" class="sr-only">Site search</label>
        <input id="site-search-581871-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-581871-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-581871" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-donate"  href="https://www.collegian.psu.edu/site/donate.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Donate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shop-collegian-store"  href="/collegian_inc/shop/"  tabindex="0" >
                    <span class="nav-label ">Shop Collegian Store</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lions-list-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Lion's List Classifieds</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">About Us</span>
                </a><ul id="main-nav_menu-child-1-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://www.collegian.psu.edu/subscribe"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-the-daily-collegian"  href="https://www.collegian.psu.edu/collegian_inc/article_913a2b54-f9f9-11e2-ab10-0019bb30f31a.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">About The Daily Collegian</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-collegian-personnel"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Collegian Personnel</span>
                </a><ul id="main-nav_menu-child-1-child-4-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-collegian-staff"  href="https://www.collegian.psu.edu/collegian_inc/article_fd7e9086-3115-11e3-bf02-0019bb30f31a.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Collegian Staff</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-alumni"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/collegian_inc/alumni/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Alumni</span>
                </a><ul id="main-nav_menu-child-1-child-4-child-3-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-alumni-interest-group"  href="http://psucollegianalumni.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Alumni Interest Group</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-board-of-directors"  href="/collegian_inc/board/"  tabindex="0" >
                    <span class="nav-label ">Board of Directors</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-advertising-info"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Advertising Info</span>
                </a><ul id="main-nav_menu-child-1-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/advertising_information/"  tabindex="0" >
                    <span class="nav-label ">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-market-your-business"  href="https://www.collegian.psu.edu/advertising_information/advertising_promotions/article_01102d88-4d7a-11e8-b1da-5759de0b9b18.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Market Your Business</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="http://www.collegian.psu.edu/site/contact.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">More</span>
                </a><ul id="main-nav_menu-child-1-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-ask-the-experts"  href="/asktheexperts/"  tabindex="0" >
                    <span class="nav-label ">Ask The Experts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-for-students"  href="/forstudents/"  tabindex="0" >
                    <span class="nav-label ">For Students</span>
                </a></li><li>
                <a class="nav-link    tnt-section-student-advice"  href="/studentadvice/"  tabindex="0" >
                    <span class="nav-label ">Student Advice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-student-reviews"  href="/studentreviews/"  tabindex="0" >
                    <span class="nav-label ">Student Reviews</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-savvy-student"  href="/the_savvy_student/"  tabindex="0" >
                    <span class="nav-label ">The Savvy Student</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link    tnt-section-latest"  href="/latest/"  tabindex="0" >
                    <span class="nav-label ">Latest</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-borough"  href="/news/borough/"  tabindex="0" >
                    <span class="nav-label ">Borough</span>
                </a></li><li>
                <a class="nav-link    tnt-section-campus"  href="/news/campus/"  tabindex="0" >
                    <span class="nav-label ">Campus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/news/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime-and-courts"  href="/news/crime_courts"  tabindex="0" >
                    <span class="nav-label ">Crime and Courts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state-national-and-international"  href="/news/state_national_international/"  tabindex="0" >
                    <span class="nav-label ">State, National and International</span>
                </a></li><li>
                <a class="nav-link    tnt-section-thon"  href="/news/campus/thon/"  tabindex="0" >
                    <span class="nav-label ">THON</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-baseball"  href="/sports/baseball"  tabindex="0" >
                    <span class="nav-label ">Baseball</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-basketball"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/basketball"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Basketball</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-mens-basketball"  href="/sports/men_basketball/"  tabindex="0" >
                    <span class="nav-label ">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-womens-basketball"  href="/sports/women_basketball/"  tabindex="0" >
                    <span class="nav-label ">Women's Basketball</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-field-hockey"  href="/sports/field_hockey"  tabindex="0" >
                    <span class="nav-label ">Field Hockey</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-ice-hockey"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/hockey"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Ice Hockey</span>
                </a><ul id="main-nav_menu-child-4-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-mens-hockey"  href="/sports/men_hockey/"  tabindex="0" >
                    <span class="nav-label ">Men's Hockey</span>
                </a></li><li>
                <a class="nav-link    tnt-section-womens-hockey"  href="/sports/women_hockey/"  tabindex="0" >
                    <span class="nav-label ">Women's Hockey</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lacrosse"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/lacrosse"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Lacrosse</span>
                </a><ul id="main-nav_menu-child-4-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-mens-lacrosse"  href="/sports/men_lacrosse/"  tabindex="0" >
                    <span class="nav-label ">Men's Lacrosse</span>
                </a></li><li>
                <a class="nav-link    tnt-section-womens-lacrosse"  href="/sports/women_lacrosse/"  tabindex="0" >
                    <span class="nav-label ">Women's Lacrosse</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-soccer"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/soccer"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Soccer</span>
                </a><ul id="main-nav_menu-child-4-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-mens-soccer"  href="/sports/men_soccer/"  tabindex="0" >
                    <span class="nav-label ">Men's Soccer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-womens-soccer"  href="/sports/women_soccer/"  tabindex="0" >
                    <span class="nav-label ">Women's Soccer</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-softball"  href="/sports/softball"  tabindex="0" >
                    <span class="nav-label ">Softball</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-volleyball"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/volleyball"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Volleyball</span>
                </a><ul id="main-nav_menu-child-4-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-mens-volleyball"  href="/sports/men_volleyball/"  tabindex="0" >
                    <span class="nav-label ">Men's Volleyball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-womens-volleyball"  href="/sports/women_volleyball/"  tabindex="0" >
                    <span class="nav-label ">Women's Volleyball</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-wrestling"  href="/sports/wrestling"  tabindex="0" >
                    <span class="nav-label ">Wrestling</span>
                </a></li><li>
                <a class="nav-link    tnt-section-more-division-i-sports"  href="/sports/division_one_sports/"  tabindex="0" >
                    <span class="nav-label ">More Division I Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-football"  href="/football"  tabindex="0" >
                    <span class="nav-label ">Football</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorial"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorial</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-lifestyle"  href="/culture_lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photos"  href="/photos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-podcasts"  href="/multimedia/podcasts"  tabindex="0" >
                    <span class="nav-label ">Podcasts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/features_investigation/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-thon"  href="/news/campus/thon/"  tabindex="0" >
                    <span class="nav-label ">THON</span>
                </a></li><li>
                <a class="nav-link    tnt-section-join"  href="/join/"  tabindex="0" >
                    <span class="nav-label ">Join</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #00305c">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.collegian.psu.edu%2Ffootball%2Fjames-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership%2Farticle_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2eaddc74-6ac9-11ed-bebf-ebf998f90733"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=James%20Franklin%20seems%20content%20in%202022%20thanks%20to%20Penn%20State%20football%E2%80%99s%20success%20and%20leadership&via=DailyCollegian&url=https%3A%2F%2Fwww.collegian.psu.edu%2Ffootball%2Fjames-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership%2Farticle_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2eaddc74-6ac9-11ed-bebf-ebf998f90733"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.collegian.psu.edu/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2eaddc74-6ac9-11ed-bebf-ebf998f90733"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegian.psu.edu/tncms/asset/editorial/2eaddc74-6ac9-11ed-bebf-ebf998f90733" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2eaddc74-6ac9-11ed-bebf-ebf998f90733"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegian%2C%20Inc%5D%20James%20Franklin%20seems%20content%20in%202022%20thanks%20to%20Penn%20State%20football%E2%80%99s%20success%20and%20leadership&body=https%3A%2F%2Fwww.collegian.psu.edu%2Ffootball%2Fjames-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership%2Farticle_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2eaddc74-6ac9-11ed-bebf-ebf998f90733"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-706543" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-fixed-impact-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-impact-top","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container tnt-ads-impact">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-993698" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-993698" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-993698');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1035639" class="tncms-block"><section id="block-1035639" class="block emphasis-h2   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/football/" itemprop="item">
                        <span itemprop="name">Penn State Football News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1035639 dark">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/football">
                
                Penn State Football News
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div id="modal-image-8700f9e8-6875-11ed-bc6c-bb5ee23fd411" class="modal fullscreen in modal-image image-default modal-8700f9e8-6875-11ed-bc6c-bb5ee23fd411" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?resize=400%2C266"
                        srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?resize=990%2C659 990w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?resize=1035%2C689 1035w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?resize=1200%2C799 1200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?resize=1333%2C887 1333w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?resize=1476%2C983 1476w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg 2008w"
                        sizes="100vw"
                        
                        width="1765"
                        height="1175"
                        alt="Penn State Football Vs. Rutgers, Franklin and Ellies"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8700f9e8-6875-11ed-bc6c-bb5ee23fd411" data-target=".caption-inner-modal-image-8700f9e8-6875-11ed-bc6c-bb5ee23fd411">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8700f9e8-6875-11ed-bc6c-bb5ee23fd411 collapse in"><div class="caption-text"><p>Coach James Franklin and defensive tackle Dvon Ellies (91) take a picture with Penn State football fans following their victory over Rutgers at SHI Stadium on Saturday, Nov. 19, 2022 in Piscataway, NJ. The Nittany Lions won 55-10.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Jackson Ranger</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.collegian.psu.edu%2Fpenn-state-football-vs-rutgers-franklin-and-ellies%2Fimage_8700f9e8-6875-11ed-bc6c-bb5ee23fd411.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/penn-state-football-vs-rutgers-franklin-and-ellies/image_8700f9e8-6875-11ed-bc6c-bb5ee23fd411.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8700f9e8-6875-11ed-bc6c-bb5ee23fd411"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Penn%20State%20Football%20Vs.%20Rutgers%2C%20Franklin%20and%20Ellies&via=DailyCollegian&url=https%3A%2F%2Fwww.collegian.psu.edu%2Fpenn-state-football-vs-rutgers-franklin-and-ellies%2Fimage_8700f9e8-6875-11ed-bc6c-bb5ee23fd411.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/penn-state-football-vs-rutgers-franklin-and-ellies/image_8700f9e8-6875-11ed-bc6c-bb5ee23fd411.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8700f9e8-6875-11ed-bc6c-bb5ee23fd411"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.collegian.psu.edu/penn-state-football-vs-rutgers-franklin-and-ellies/image_8700f9e8-6875-11ed-bc6c-bb5ee23fd411.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/penn-state-football-vs-rutgers-franklin-and-ellies/image_8700f9e8-6875-11ed-bc6c-bb5ee23fd411.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8700f9e8-6875-11ed-bc6c-bb5ee23fd411"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegian.psu.edu/tncms/asset/editorial/8700f9e8-6875-11ed-bc6c-bb5ee23fd411" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8700f9e8-6875-11ed-bc6c-bb5ee23fd411"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegian%2C%20Inc%5D%20Penn%20State%20Football%20Vs.%20Rutgers%2C%20Franklin%20and%20Ellies&body=https%3A%2F%2Fwww.collegian.psu.edu%2Fpenn-state-football-vs-rutgers-franklin-and-ellies%2Fimage_8700f9e8-6875-11ed-bc6c-bb5ee23fd411.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8700f9e8-6875-11ed-bc6c-bb5ee23fd411"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/penn-state-football-vs-rutgers-franklin-and-ellies/image_8700f9e8-6875-11ed-bc6c-bb5ee23fd411.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8700f9e8-6875-11ed-bc6c-bb5ee23fd411"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.collegian.psu.edu/penn-state-football-vs-rutgers-franklin-and-ellies/image_8700f9e8-6875-11ed-bc6c-bb5ee23fd411.html', '[data-copy-inline-8700f9e8-6875-11ed-bc6c-bb5ee23fd411]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-8700f9e8-6875-11ed-bc6c-bb5ee23fd411
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-8700f9e8-6875-11ed-bc6c-bb5ee23fd411-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8700f9e8-6875-11ed-bc6c-bb5ee23fd411" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8700f9e8-6875-11ed-bc6c-bb5ee23fd411" class="save-list-8700f9e8-6875-11ed-bc6c-bb5ee23fd411-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8700f9e8-6875-11ed-bc6c-bb5ee23fd411" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8700f9e8-6875-11ed-bc6c-bb5ee23fd411 img { max-height: 1080px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2eaddc74-6ac9-11ed-bebf-ebf998f90733" class="asset article-default"  data-url="https://www.collegian.psu.edu/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="As James Franklin sat down for his last weekly Tuesday press conference of the regular season, he started it the same way he always has. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?crop=1765%2C927%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="collegian.psu.edu">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.collegian.psu.edu/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>James Franklin seems content in 2022 thanks to Penn State football’s success and leadership</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-728dc144-545e-11eb-aa76-3bb3b30aaac4-asset-2eaddc74-6ac9-11ed-bebf-ebf998f90733" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.collegian.psu.edu/users/profile/Seth%20Engle">Seth Engle | The Daily Collegian</a></span>
                
                    <div id="author-popup-728dc144-545e-11eb-aa76-3bb3b30aaac4-asset-2eaddc74-6ac9-11ed-bebf-ebf998f90733-content" class="hide"><article class="clearfix card author popup-content card-author-728dc144-545e-11eb-aa76-3bb3b30aaac4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.collegian.psu.edu/users/profile/Seth%20Engle" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Seth Engle" src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/avatars/7/28/dc1/728dc144-545e-11eb-aa76-3bb3b30aaac4.6c9af5f4da51efb0cdec52634d4b68c4.png?_dc=1651802742" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.collegian.psu.edu/users/profile/Seth%20Engle" rel="author" class="tnt-user-profile-link tnt-user-name">Seth Engle</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.linkedin.com/in/seth-engle" title="LinkedIn" target="_blank" rel="noopener">
                    <span class="sr-only">Author linkedin</span>
                   <span class="tnt-stack">
                       <i class="fas tnt-square-full tnt-stack-2x"></i>
                       <i class="fab tnt-linkedin-in tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/bigsengtweets" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class="fas tnt-square-full tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:seth.r.engle@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-23T03:00:00-05:00" class="tnt-date asset-date text-muted">
            Nov 23, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-23T03:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-23T03:00:00-05:00">
    <meta itemprop="datePublished" content="2022-11-23T03:00:00-05:00">
    <meta itemprop="dateModified" content="2022-11-23T03:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.collegian.psu.edu%2Ffootball%2Fjames-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership%2Farticle_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2eaddc74-6ac9-11ed-bebf-ebf998f90733"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=James%20Franklin%20seems%20content%20in%202022%20thanks%20to%20Penn%20State%20football%E2%80%99s%20success%20and%20leadership&via=DailyCollegian&url=https%3A%2F%2Fwww.collegian.psu.edu%2Ffootball%2Fjames-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership%2Farticle_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2eaddc74-6ac9-11ed-bebf-ebf998f90733"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.collegian.psu.edu/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2eaddc74-6ac9-11ed-bebf-ebf998f90733"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegian.psu.edu/tncms/asset/editorial/2eaddc74-6ac9-11ed-bebf-ebf998f90733" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2eaddc74-6ac9-11ed-bebf-ebf998f90733"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegian%2C%20Inc%5D%20James%20Franklin%20seems%20content%20in%202022%20thanks%20to%20Penn%20State%20football%E2%80%99s%20success%20and%20leadership&body=https%3A%2F%2Fwww.collegian.psu.edu%2Ffootball%2Fjames-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership%2Farticle_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2eaddc74-6ac9-11ed-bebf-ebf998f90733"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8700f9e8-6875-11ed-bc6c-bb5ee23fd411" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8700f9e8-6875-11ed-bc6c-bb5ee23fd411" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?resize=1200%2C799">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?resize=1200%2C799"><img
                        src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?resize=400%2C266"
                        srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?resize=990%2C659 990w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?resize=1035%2C689 1035w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?resize=1200%2C799 1200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?resize=1333%2C887 1333w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg?resize=1476%2C983 1476w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/8/70/8700f9e8-6875-11ed-bc6c-bb5ee23fd411/637987965f48b.image.jpg 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1765"
                        height="1175"
                        alt="Penn State Football Vs. Rutgers, Franklin and Ellies"
                        class="img-responsive full tnt-restrict-img-8700f9e8-6875-11ed-bc6c-bb5ee23fd411 default" />
            </div><style>
                .tnt-restrict-img-8700f9e8-6875-11ed-bc6c-bb5ee23fd411 {
                    max-width: 1622px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Coach James Franklin and defensive tackle Dvon Ellies (91) take a picture with Penn State football fans following their victory over Rutgers at SHI Stadium on Saturday, Nov. 19, 2022 in Piscataway, NJ. The Nittany Lions won 55-10.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Jackson Ranger</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2eaddc74-6ac9-11ed-bebf-ebf998f90733" data-smart-adunit="/132916964,22664365993/collegian.psu.edu/football">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.collegian.psu.edu%2Ffootball%2Fjames-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership%2Farticle_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2eaddc74-6ac9-11ed-bebf-ebf998f90733"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=James%20Franklin%20seems%20content%20in%202022%20thanks%20to%20Penn%20State%20football%E2%80%99s%20success%20and%20leadership&via=DailyCollegian&url=https%3A%2F%2Fwww.collegian.psu.edu%2Ffootball%2Fjames-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership%2Farticle_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2eaddc74-6ac9-11ed-bebf-ebf998f90733"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.collegian.psu.edu/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2eaddc74-6ac9-11ed-bebf-ebf998f90733"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegian.psu.edu/tncms/asset/editorial/2eaddc74-6ac9-11ed-bebf-ebf998f90733" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2eaddc74-6ac9-11ed-bebf-ebf998f90733"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegian%2C%20Inc%5D%20James%20Franklin%20seems%20content%20in%202022%20thanks%20to%20Penn%20State%20football%E2%80%99s%20success%20and%20leadership&body=https%3A%2F%2Fwww.collegian.psu.edu%2Ffootball%2Fjames-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership%2Farticle_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2eaddc74-6ac9-11ed-bebf-ebf998f90733"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2eaddc74-6ac9-11ed-bebf-ebf998f90733"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.collegian.psu.edu/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html', '[data-copy-stacked-2eaddc74-6ac9-11ed-bebf-ebf998f90733]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-2eaddc74-6ac9-11ed-bebf-ebf998f90733
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2eaddc74-6ac9-11ed-bebf-ebf998f90733-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2eaddc74-6ac9-11ed-bebf-ebf998f90733" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2eaddc74-6ac9-11ed-bebf-ebf998f90733" class="save-list-2eaddc74-6ac9-11ed-bebf-ebf998f90733-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2eaddc74-6ac9-11ed-bebf-ebf998f90733" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.collegian.psu.edu%2Ffootball%2Fjames-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership%2Farticle_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2eaddc74-6ac9-11ed-bebf-ebf998f90733"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=James%20Franklin%20seems%20content%20in%202022%20thanks%20to%20Penn%20State%20football%E2%80%99s%20success%20and%20leadership&via=DailyCollegian&url=https%3A%2F%2Fwww.collegian.psu.edu%2Ffootball%2Fjames-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership%2Farticle_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2eaddc74-6ac9-11ed-bebf-ebf998f90733"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.collegian.psu.edu/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2eaddc74-6ac9-11ed-bebf-ebf998f90733"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegian.psu.edu/tncms/asset/editorial/2eaddc74-6ac9-11ed-bebf-ebf998f90733" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2eaddc74-6ac9-11ed-bebf-ebf998f90733"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegian%2C%20Inc%5D%20James%20Franklin%20seems%20content%20in%202022%20thanks%20to%20Penn%20State%20football%E2%80%99s%20success%20and%20leadership&body=https%3A%2F%2Fwww.collegian.psu.edu%2Ffootball%2Fjames-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership%2Farticle_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2eaddc74-6ac9-11ed-bebf-ebf998f90733"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2eaddc74-6ac9-11ed-bebf-ebf998f90733"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.collegian.psu.edu/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html', '[data-copy-inline-top-2eaddc74-6ac9-11ed-bebf-ebf998f90733]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-2eaddc74-6ac9-11ed-bebf-ebf998f90733
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2eaddc74-6ac9-11ed-bebf-ebf998f90733-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2eaddc74-6ac9-11ed-bebf-ebf998f90733" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2eaddc74-6ac9-11ed-bebf-ebf998f90733" class="save-list-2eaddc74-6ac9-11ed-bebf-ebf998f90733-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2eaddc74-6ac9-11ed-bebf-ebf998f90733" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>As James Franklin sat down for his last weekly Tuesday press conference of the regular season, he started it the same way he always has.</p><p>“I always appreciate everybody coming out and covering Penn State football,” Franklin said, just as he has through thick and thin, every week.</p><p>While Franklin has enjoyed tidbits of success in his nine seasons with the Nittany Lions, the past two, a combined 11-11 record over 2020 and 2021, were anything but successful.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Now on the tail end of a season that’s shown promise for a program with its best days expected to be ahead of it, for the first time in two years, Franklin seems content.</p><p>“I feel like I can focus more of my time and energy on our players and our program right now than probably I ever have in 12 years,” Franklin said. “All the way back to Vanderbilt.”</p><p>Contrary to previous seasons in which Franklin’s had to fight for off-field improvements that could lead Penn State to elite status, alignment between him, Penn State President Neeli Bendapudi and Vice President for Intercollegiate Athletics Patrick Kraft has shifted tons of weight off of his shoulders.</p><p>For Franklin, it’s now all about football, and that shift can be greatly attributed to Bendapudi and Kraft in just their first years at Penn State.</p><p>“The alignment… has been phenomenal,” Franklin said. “I think you guys know, in the past I've always been happy with the leadership, but I did feel like we needed more alignment, specifically when it comes to football.”</p><p>It probably helps, too, that the Nittany Lions are winning football games, the most in three seasons with another game still left to play.</p><p>Despite season-ending injuries to starting wide receiver Parker Washington and offensive guard Landon Tengwall, as well as other bumps and bruises to projected first-round NFL Draft picks Joey Porter Jr. and Olu Fashanu, Penn State has played — and succeeded — through adversity.</p><p>“One of the things that I'm most proud of is that we're getting better each week,” Franklin said. “The best teams in college football get better individually and collectively throughout the season. We're doing that.”</p><p>Franklin noted that 16 different players have recorded a sack, and 26 different players have registered a tackle for loss this season, two stats Franklin said he’s “never seen” before.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>On the defensive side of the ball, Manny Diaz has been phenomenal in his first season as Penn State’s defensive coordinator.</p><p>It’s pretty easy to connect the plethora of players to record a sack and tackle for loss to Diaz’s philosophy to consistently rotate on and off the field — a strategy that’s worked perfectly, especially given the team’s depth on defense.</p><p>“When I go into the defensive staff room, they’ve got really good morale, they have fun in there, they work hard,” Franklin said. “Everybody in that room has a voice. I think he's done a really good job, not just with our players but with the staff as well.”</p><p>With longtime defensive coordinator Brent Pry out the door this past offseason, replacing him and the culture he brought with him was expected to be much more difficult than it actually ended up being.</p><p>After getting the job following his firing at head coach at Miami (FL), Diaz moved into Pry’s former home and began to piece together one of the best seasons any assistant coach in the country has had this year.</p><p>“Being a head coach and then going back to being assistant, you can be an even better assistant because you view the profession and the game and the world differently,” Franklin said. “I think he's done a really good job of not just teaching the X's and O's but also building a culture on the defensive side of the ball… being the head coach of the defense.”</p><p>Diaz, just like Bendapudi and Kraft, has simply made Franklin’s life easier — and it’s translating on the field.</p><p>Penn State will play one final regular-season game at home against Michigan State before a nearly one-month hiatus until it plays its eighth bowl game in nine years.</p><p>For a number of Penn State’s seniors, who will be honored on Saturday, it’s been a roller coaster past three years as a member of the program — from the coronavirus to the 7-6 season just a year ago — all culminating to a successful final campaign in 2022.</p><p>“They've kind of been through a bunch,” Franklin said. “They've seen it all. They really have — specifically the guys that have been here six years.”</p><p style="text-align: center;"><strong>MORE FOOTBALL COVERAGE</strong></p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-center tnt-inline-width-half"><article id="card-summary-e8d0ced8-6ac7-11ed-b88f-07ad30044458" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-football">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e8d0ced8-6ac7-11ed-b88f-07ad30044458 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/football/players-to-watch-veterans-transfers-lead-the-way-for-michigan-state-against-penn-state-football/article_e8d0ced8-6ac7-11ed-b88f-07ad30044458.html" class="tnt-asset-link"  aria-label="Players to watch | Veterans, transfers lead the way for Michigan State against Penn State football">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Players to watch | Veterans, transfers lead the way for Michigan State against Penn State football"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/2b/32bb137e-6abd-11ed-baad-f38854f8f5bf/637d5ade0a330.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/2b/32bb137e-6abd-11ed-baad-f38854f8f5bf/637d5ade0a330.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/2b/32bb137e-6abd-11ed-baad-f38854f8f5bf/637d5ade0a330.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/2b/32bb137e-6abd-11ed-baad-f38854f8f5bf/637d5ade0a330.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/2b/32bb137e-6abd-11ed-baad-f38854f8f5bf/637d5ade0a330.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/2b/32bb137e-6abd-11ed-baad-f38854f8f5bf/637d5ade0a330.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/2b/32bb137e-6abd-11ed-baad-f38854f8f5bf/637d5ade0a330.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/2b/32bb137e-6abd-11ed-baad-f38854f8f5bf/637d5ade0a330.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/2b/32bb137e-6abd-11ed-baad-f38854f8f5bf/637d5ade0a330.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/2b/32bb137e-6abd-11ed-baad-f38854f8f5bf/637d5ade0a330.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/2b/32bb137e-6abd-11ed-baad-f38854f8f5bf/637d5ade0a330.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/2b/32bb137e-6abd-11ed-baad-f38854f8f5bf/637d5ade0a330.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/2b/32bb137e-6abd-11ed-baad-f38854f8f5bf/637d5ade0a330.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/2b/32bb137e-6abd-11ed-baad-f38854f8f5bf/637d5ade0a330.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/football/players-to-watch-veterans-transfers-lead-the-way-for-michigan-state-against-penn-state-football/article_e8d0ced8-6ac7-11ed-b88f-07ad30044458.html" class="tnt-asset-link" aria-label="Players to watch | Veterans, transfers lead the way for Michigan State against Penn State football">
        

        
            Players to watch | Veterans, transfers lead the way for Michigan State against Penn State football</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Penn State has just one more game this season to advance to its fourth 10-win season under J&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="clearfix"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-700581" class="tncms-block visible-xs"><section id="block-700581" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-700581 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/form/letter_to_the_editor/">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/form/letter_to_the_editor/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.collegian.psu.edu/site/forms/online_services/letter/letter_editor/" class="">Send Letter to the Editor</a></li>
                
            
            
        </ul></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.collegian.psu.edu%2Ffootball%2Fjames-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership%2Farticle_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2eaddc74-6ac9-11ed-bebf-ebf998f90733"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=James%20Franklin%20seems%20content%20in%202022%20thanks%20to%20Penn%20State%20football%E2%80%99s%20success%20and%20leadership&via=DailyCollegian&url=https%3A%2F%2Fwww.collegian.psu.edu%2Ffootball%2Fjames-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership%2Farticle_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2eaddc74-6ac9-11ed-bebf-ebf998f90733"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.collegian.psu.edu/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2eaddc74-6ac9-11ed-bebf-ebf998f90733"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegian.psu.edu/tncms/asset/editorial/2eaddc74-6ac9-11ed-bebf-ebf998f90733" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2eaddc74-6ac9-11ed-bebf-ebf998f90733"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegian%2C%20Inc%5D%20James%20Franklin%20seems%20content%20in%202022%20thanks%20to%20Penn%20State%20football%E2%80%99s%20success%20and%20leadership&body=https%3A%2F%2Fwww.collegian.psu.edu%2Ffootball%2Fjames-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership%2Farticle_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2eaddc74-6ac9-11ed-bebf-ebf998f90733"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2eaddc74-6ac9-11ed-bebf-ebf998f90733"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.collegian.psu.edu/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html', '[data-copy-inline-2eaddc74-6ac9-11ed-bebf-ebf998f90733]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-2eaddc74-6ac9-11ed-bebf-ebf998f90733
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2eaddc74-6ac9-11ed-bebf-ebf998f90733-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2eaddc74-6ac9-11ed-bebf-ebf998f90733" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2eaddc74-6ac9-11ed-bebf-ebf998f90733" class="save-list-2eaddc74-6ac9-11ed-bebf-ebf998f90733-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2eaddc74-6ac9-11ed-bebf-ebf998f90733" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22james%20franklin%22#tncms-source=keyword" class="tag-james-franklin label label-default" data-tncms-track-dmp='search: james-franklin' rel="nofollow">James Franklin</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football' rel="nofollow">American Football</a>
                </li> <li>
                    <a href="/search/?k=%22manny%20diaz%22#tncms-source=keyword" class="tag-manny-diaz label label-default" data-tncms-track-dmp='search: manny-diaz' rel="nofollow">Manny Diaz</a>
                </li> <li>
                    <a href="/search/?k=%22penn%22#tncms-source=keyword" class="tag-penn label label-default" data-tncms-track-dmp='search: penn' rel="nofollow">Penn</a>
                </li> <li>
                    <a href="/search/?k=%22neeli%20bendapudi%22#tncms-source=keyword" class="tag-neeli-bendapudi label label-default" data-tncms-track-dmp='search: neeli-bendapudi' rel="nofollow">Neeli Bendapudi</a>
                </li> <li>
                    <a href="/search/?k=%22country%22#tncms-source=keyword" class="tag-country label label-default" data-tncms-track-dmp='search: country' rel="nofollow">Country</a>
                </li> <li>
                    <a href="/search/?k=%22patrick%20kraft%22#tncms-source=keyword" class="tag-patrick-kraft label label-default" data-tncms-track-dmp='search: patrick-kraft' rel="nofollow">Patrick Kraft</a>
                </li> <li>
                    <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football' rel="nofollow">Football</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-728dc144-545e-11eb-aa76-3bb3b30aaac4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.collegian.psu.edu/users/profile/Seth%20Engle" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Seth Engle" src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/avatars/7/28/dc1/728dc144-545e-11eb-aa76-3bb3b30aaac4.6c9af5f4da51efb0cdec52634d4b68c4.png?_dc=1651802742" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.collegian.psu.edu/users/profile/Seth%20Engle" rel="author" class="tnt-user-profile-link tnt-user-name">Seth Engle</a>
                                </h4>
                                    <p class="card-about">Seth Engle is a football and men's basketball reporter for the Daily Collegian. He is a junior majoring in print and digital journalism.</p>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.linkedin.com/in/seth-engle" title="LinkedIn" target="_blank" rel="noopener">
                    <span class="sr-only">Author linkedin</span>
                   <span class="tnt-stack">
                       <i class="fas tnt-square-full tnt-stack-2x"></i>
                       <i class="fab tnt-linkedin-in tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/bigsengtweets" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class="fas tnt-square-full tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:seth.r.engle@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-728dc144-545e-11eb-aa76-3bb3b30aaac4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=728dc144-545e-11eb-aa76-3bb3b30aaac4&amp;s=start_time&amp;sd=desc" data-subject="Seth Engle" data-description="Whenever Seth Engle posts new content, you'll get an email delivered to your inbox with a link." data-name="Seth Engle notification" data-author-id="728dc144-545e-11eb-aa76-3bb3b30aaac4" data-user-url="https://www.collegian.psu.edu/users/"><i class="fas tnt-star"></i> Follow Seth Engle
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.collegian.psu.edu/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.collegian.psu.edu/users/login/?referer_url=https%3A%2F%2Fwww.collegian.psu.edu%2Ffootball%2Fjames-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership%2Farticle_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.collegian.psu.edu/users/signup/?referer_url=https%3A%2F%2Fwww.collegian.psu.edu%2Ffootball%2Fjames-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership%2Farticle_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1154733" class="tncms-block"><section id="block-1154733" class="block emphasis-h4   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/football/" itemprop="item">
                        <span itemprop="name">Penn State Football News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1154733 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/football">
                
                Penn State Football News
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-766272" class="tncms-block"><section id="block-766272" class="block emphasis-h3 dark  " ><div class="clearfix"><div class="block-overline overline-766272 dark">
        <div class="block-overline-inner">
            <h5><i class="fas tnt-file-alt tnt-fw"></i>
                More Headlines</h5>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/football/players-to-watch-veterans-transfers-lead-the-way-for-michigan-state-against-penn-state-football/article_e8d0ced8-6ac7-11ed-b88f-07ad30044458.html" class="tnt-asset-link" aria-label="Players to watch | Veterans, transfers lead the way for Michigan State against Penn State football">
        

        
            Players to watch | Veterans, transfers lead the way for Michigan State against Penn State football</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html" class="tnt-asset-link" aria-label="James Franklin seems content in 2022 thanks to Penn State football’s success and leadership">
        

        
            James Franklin seems content in 2022 thanks to Penn State football’s success and leadership</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/football/penn-state-football-stays-put-at-no-11-in-latest-cfp-rankings/article_304c46e4-6ac2-11ed-8b15-c3d0eb76cd1e.html" class="tnt-asset-link" aria-label="Penn State football stays put at No. 11 in latest CFP rankings">
        

        
            Penn State football stays put at No. 11 in latest CFP rankings</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-766441" class="tncms-block"></div><div id="tncms-block-692395" class="tncms-block hidden-xs hidden-sm"><section id="block-692395" class="block emphasis-h3  heading-color   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-692395 light">
        <div class="block-title-inner">
            <h3>
                
                Sponsored Content
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-heading-color card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-692395-cdb8ab32-6079-11ed-86a4-1f421c11cfbf" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-paidcontent">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cdb8ab32-6079-11ed-86a4-1f421c11cfbf media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/paidcontent/university-of-miami-school-of-law/article_cdb8ab32-6079-11ed-86a4-1f421c11cfbf.html" class="tnt-asset-link"  aria-label="Taking Love of Entertainment Promotion from Penn State to Music Law Focus at University of Miami Law">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Taking Love of Entertainment Promotion from Penn State to Music Law Focus at University of Miami Law"
                            class="img-responsive lazyload full default"
                            width="1100"
                            height="733"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/92/59288e8a-607a-11ed-8062-9b1844ace771/636c23b39e41f.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/92/59288e8a-607a-11ed-8062-9b1844ace771/636c23b39e41f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/92/59288e8a-607a-11ed-8062-9b1844ace771/636c23b39e41f.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/92/59288e8a-607a-11ed-8062-9b1844ace771/636c23b39e41f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/92/59288e8a-607a-11ed-8062-9b1844ace771/636c23b39e41f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/92/59288e8a-607a-11ed-8062-9b1844ace771/636c23b39e41f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/92/59288e8a-607a-11ed-8062-9b1844ace771/636c23b39e41f.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/92/59288e8a-607a-11ed-8062-9b1844ace771/636c23b39e41f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/92/59288e8a-607a-11ed-8062-9b1844ace771/636c23b39e41f.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/92/59288e8a-607a-11ed-8062-9b1844ace771/636c23b39e41f.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/5/92/59288e8a-607a-11ed-8062-9b1844ace771/636c23b39e41f.image.jpg?resize=1100%2C733 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/paidcontent/university-of-miami-school-of-law/article_cdb8ab32-6079-11ed-86a4-1f421c11cfbf.html" class="tnt-asset-link" aria-label="Taking Love of Entertainment Promotion from Penn State to Music Law Focus at University of Miami Law">
        

        
            Taking Love of Entertainment Promotion from Penn State to Music Law Focus at University of Miami Law</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Music has pulsed through Hayden Harlow’s veins since he was a kid, and he took that to Penn State as a competitive swimmer. While focusing on laps in the pool, he also enrolled in the Bellisario College of Communications as a Public Relations Major knowing that he in some way wanted to promo&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div><span class="clearfix"></span></section></div><div id="tncms-block-1378531" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1378531" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1378531');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-784821" class="tncms-block"><section id="block-784821" class="block emphasis-h3   " ><div id="html-asset-784821">
            <div class="html-content"><div id="ld-4120-9106"></div>
<script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12021100179819110,size:[0, 0],id:"ld-4120-9106"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1107468" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216997"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-671538" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-671538" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-671538');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1040008" class="tncms-block"><div class="block-media-player">
        <section id="block-1040008" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1040008 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.collegian.psu.edu/multimedia/podcasts/" target="_blank" rel="noopener">
                
                Latest Podcast
                
                    </a>
                
            </h4>
        </div>
    </div></div>
        <div class="card-grid card-img- card-heading-color">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-2a79c228-6798-11ed-9e3c-23186c2b3248" class="clearfix tnt-asset-type-article card showcase position-0 odd  tnt-section-multimedia tnt-sub-section-podcasts">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-2a79c228-6798-11ed-9e3c-23186c2b3248 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/podcasts/penn-state-can-expect-to-add-finishing-touches-to-the-season-against-rutgers-the-1/article_2a79c228-6798-11ed-9e3c-23186c2b3248.html" class="tnt-asset-link"  aria-label="Penn State can expect to add ‘finishing touches’ to the season against Rutgers | The 1-0 Podcast">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Article with a video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Penn State can expect to add ‘finishing touches’ to the season against Rutgers | The 1-0 Podcast"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/2/a7/2a79c228-6798-11ed-9e3c-23186c2b3248/637814cca9d5b.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/2/a7/2a79c228-6798-11ed-9e3c-23186c2b3248/637814cca9d5b.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/2/a7/2a79c228-6798-11ed-9e3c-23186c2b3248/637814cca9d5b.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/2/a7/2a79c228-6798-11ed-9e3c-23186c2b3248/637814cca9d5b.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/2/a7/2a79c228-6798-11ed-9e3c-23186c2b3248/637814cca9d5b.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/2/a7/2a79c228-6798-11ed-9e3c-23186c2b3248/637814cca9d5b.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/2/a7/2a79c228-6798-11ed-9e3c-23186c2b3248/637814cca9d5b.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/2/a7/2a79c228-6798-11ed-9e3c-23186c2b3248/637814cca9d5b.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/2/a7/2a79c228-6798-11ed-9e3c-23186c2b3248/637814cca9d5b.preview.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/2/a7/2a79c228-6798-11ed-9e3c-23186c2b3248/637814cca9d5b.preview.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/2/a7/2a79c228-6798-11ed-9e3c-23186c2b3248/637814cca9d5b.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/2/a7/2a79c228-6798-11ed-9e3c-23186c2b3248/637814cca9d5b.preview.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure><a class="video-overlay-play-button" href="/multimedia/podcasts/penn-state-can-expect-to-add-finishing-touches-to-the-season-against-rutgers-the-1/article_2a79c228-6798-11ed-9e3c-23186c2b3248.html">
                <span class="sr-only">Video play button</span><i class="far tnt-play-circle"></i>
            </a>
        </div>
            </div><div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/multimedia/podcasts" class="tnt-section-tag">Podcasts</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/podcasts/penn-state-can-expect-to-add-finishing-touches-to-the-season-against-rutgers-the-1/article_2a79c228-6798-11ed-9e3c-23186c2b3248.html" class="tnt-asset-link" aria-label="Penn State can expect to add ‘finishing touches’ to the season against Rutgers | The 1-0 Podcast">
        

        
            Penn State can expect to add ‘finishing touches’ to the season against Rutgers | The 1-0 Podcast</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Seth Engle & Max Ralph | The Daily Collegian</span></li><li class="card-date">
        <time datetime="2022-11-18T18:24:00-05:00" class="tnt-date asset-date text-muted">Nov 18, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>With Penn State’s season quickly reaching its end, the Nittany Lions can expect to have a nice wrap up to their play this year. ‘The 1-0 podcast’ co-hosts Seth Engle and Max Ralph both expect the upcoming matchup against Rutgers to be a “blowout” win for the Nittany Lions. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1262575" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-desktop-halfpage1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"desktop-halfpage","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-973578" class="tncms-block"><section id="block-973578" class="block emphasis-h3   " ><div id="html-asset-973578">
            <div class="html-content">
<img src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/b/50/b50c7b90-3f06-11eb-8bcd-5f4c80904805/5fd90614150fb.image.jpg" border="0" alt="Support Student Journalism" style="width:100%; height:auto; max-width:300;">
<p>Your contribution will help the Collegian provide award winning journalism to the Penn State community and beyond.</p>
<p>Donate to the Collegian by clicking the button below.</p>
<center>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input type="hidden" name="cmd" value="_s-xclick"> <input type="hidden" name="hosted_button_id" value="C7NRZZUHP4GN6"> <input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button"> <img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1"></form>
</center>
</div>
        </div></section></div><div id="tncms-block-897167" class="tncms-block hidden-sm hidden-xs"><section id="block-897167" class="block emphasis-h3   " ><div class="block"><a href="https://spotlightnews.us/l.html?p=the-daily-collegian" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/8757f062-cbeb-11ec-be15-170ced5a217f.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/8757f062-cbeb-11ec-be15-170ced5a217f.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/8757f062-cbeb-11ec-be15-170ced5a217f.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/8757f062-cbeb-11ec-be15-170ced5a217f.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/8757f062-cbeb-11ec-be15-170ced5a217f.png?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/8757f062-cbeb-11ec-be15-170ced5a217f.png?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/8757f062-cbeb-11ec-be15-170ced5a217f.png?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/8757f062-cbeb-11ec-be15-170ced5a217f.png?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/8757f062-cbeb-11ec-be15-170ced5a217f.png?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/8757f062-cbeb-11ec-be15-170ced5a217f.png?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/8757f062-cbeb-11ec-be15-170ced5a217f.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1080"
                height="1080"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-761439" class="tncms-block"><section id="block-761439" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-761439 dark">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=" card-heading-color"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-761439"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-761439" type="checkbox" name="list_id[]" value="fdd604c0-c915-11e5-b425-e71d77c9758a" data-name="Daily Collegian News Today" title="Daily Collegian News Today" >
                                    <h4 class="mailinglist-title">Daily Collegian News Today</h4>
                                    
                                        <p>Going through the highlights of the Penn State and State College news so you don't have to.&nbsp;<strong>Sign up today!</strong>&nbsp;Sent every Thursday.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-761439" type="checkbox" name="list_id[]" value="6841246c-cc71-11e5-a5b4-8fb5c56ed17f" data-name="Sports Headlines for Penn State" title="Sports Headlines for Penn State" >
                                    <h4 class="mailinglist-title">Sports Headlines for Penn State</h4>
                                    
                                        <p>Get weekend previews and weekend recaps from The Daily Collegian Sports staff sent to your inbox. Sent every Friday and Monday.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-761439" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.collegian.psu.edu/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-581612" class="tncms-block hidden-xs"><section id="block-581612" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-581612 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.collegian.psu.edu/collegian_inc/form/news_tip/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="https://www.collegian.psu.edu/collegian_inc/form/news_tip/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-700580" class="tncms-block hidden-xs"><section id="block-700580" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-700580 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/form/letter_to_the_editor/">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/form/letter_to_the_editor/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.collegian.psu.edu/site/forms/online_services/letter/letter_editor/" class="">Send Letter to the Editor</a></li>
                
            
            
        </ul></section></div></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-703871" class="tncms-block visible-xl"><div class="tnt-ads-container text-center  " >
        <div id="ad-703871" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703871');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-993701" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-993701" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-993701');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-581491" class="tncms-block"><section id="block-581491" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-581491 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-collegian-shop"  href="https://shop.spreadshirt.com/the-daily-collegian/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Collegian Shop</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/news/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-football"  href="/football"  tabindex="0" >
                    <span class="nav-label ">Football</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/advertising_information/"  tabindex="0" >
                    <span class="nav-label ">Advertise With Us</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-581495" class="tncms-block"><section id="block-581495" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-581495 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-daily-collegian-print-calendar"  href="https://www.collegian.psu.edu/advertising_information/daily-collegians-spring-2022-print-schedule/article_91d29c50-6f29-11ec-9119-c3f19c4a24f8.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Daily Collegian Print Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-send-a-letter-to-the-editor"  href="https://www.collegian.psu.edu/site/forms/online_services/letter/letter_editor/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Send a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-where-to-find-a-collegian"  href="http://www.collegian.psu.edu/site/rack_locations.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Where to find a Collegian</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="https://www.collegian.psu.edu/collegian_inc/article_913a2b54-f9f9-11e2-ab10-0019bb30f31a.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-join"  href="/join/"  tabindex="0" >
                    <span class="nav-label ">Join</span>
                </a></li><li>
                <a class="nav-link    tnt-section-browse-historic-collegians"  href="https://panewsarchive.psu.edu/lccn/sn85054904/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Browse Historic Collegians</span>
                </a></li><li>
                <a class="nav-link    tnt-section-back-issues-pdfs"  href="/pdf_edition/"  tabindex="0" >
                    <span class="nav-label ">Back Issues (PDFs)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ask-the-experts"  href="/asktheexperts/"  tabindex="0" >
                    <span class="nav-label ">Ask The Experts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-for-students"  href="/forstudents/"  tabindex="0" >
                    <span class="nav-label ">For Students</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-savvy-student"  href="/the_savvy_student/"  tabindex="0" >
                    <span class="nav-label ">The Savvy Student</span>
                </a></li><li>
                <a class="nav-link    tnt-section-student-advice"  href="/studentadvice/"  tabindex="0" >
                    <span class="nav-label ">Student Advice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-student-reviews"  href="/studentreviews/"  tabindex="0" >
                    <span class="nav-label ">Student Reviews</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-581496" class="tncms-block padding-bottom"><div class="follow-links-581496 follow-links default">
    
    <section id="block-581496" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-581496 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/collegian" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailyCollegian" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/TheDailyCollegian" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://instagram.com/dailycollegian" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/spotlightnews/id1291820344" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.collegian.psu.edu",
  "sameAs" : ["http://facebook.com/collegian","http://twitter.com/DailyCollegian","https://www.youtube.com/c/TheDailyCollegian","http://instagram.com/dailycollegian","https://apps.apple.com/us/app/spotlightnews/id1291820344"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-581494" class="tncms-block"><section id="block-581494" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-581494 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-581492" class="tncms-block padding-bottom"><section id="block-581492" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=225%2C54 225w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=540%2C129 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="563"
                height="135"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-581493" class="tncms-block"><section id="block-581493" class="block emphasis-h4   " ><address>
    <strong>collegian.psu.edu</strong><br>
    115 Carnegie Building<br>
    University Park, PA 16802
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> <br />News: 814-863-6897<br />Business: 814-865-2531<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:webstaff@psucollegian.com">webstaff@psucollegian.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-581497" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-581497"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Collegian, Inc</a>, 115 Carnegie Building University Park, PA</small><small>&nbsp;| <a href="https://www.collegian.psu.edu/site/terms_of_use.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Independently published by students at Penn State</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2eaddc74-6ac9-11ed-bebf-ebf998f90733")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10579.add('act', dmpData);_cc10579.bcp();
            });
        });
    
    </script>
    
    
    <!-- custom code to insert just below the opening <body> tag -->
    <script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["football"],
            'tncms.asset.flags': ["editors_pick"],
            'tncms.asset.keywords': ["james franklin", "sport", "american football", "manny diaz", "penn", "neeli bendapudi", "country", "patrick kraft", "football"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-581878'),
            query_input = d.getElementById('site-search-581878-term'),
            search_dropdown = d.getElementById('site-search-581878-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-581878 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-581871'),
            query_input = d.getElementById('site-search-581871-term'),
            search_dropdown = d.getElementById('site-search-581871-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-581871 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-728dc144-545e-11eb-aa76-3bb3b30aaac4-asset-2eaddc74-6ac9-11ed-bebf-ebf998f90733").popover({
                                content: $("#author-popup-728dc144-545e-11eb-aa76-3bb3b30aaac4-asset-2eaddc74-6ac9-11ed-bebf-ebf998f90733-content").html(),
                                container: "body",
                                html:true,
                                sanitize: false,
                                trigger: "hover",
                                placement: "top",
                                delay:{ show:100, hide:200 }
                            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-2eaddc74-6ac9-11ed-bebf-ebf998f90733"); 
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.collegian.psu.edu/football/james-franklin-seems-content-in-2022-thanks-to-penn-state-football-s-success-and-leadership/article_2eaddc74-6ac9-11ed-bebf-ebf998f90733.html&poweredBy&partner=Flex&fab=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc10579.add('act', mailListData);_cc10579.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10579.add('act', dmpData);_cc10579.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>