  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.collegian.psu.edu/content/tncms/live/" />
<meta name="keywords" content="nick elksnis, florida, american football, nittany lions, bryce mostella, tennessee, michigan, ohio" />
<meta name="news_keywords" content="nick elksnis, florida, american football, nittany lions, bryce mostella, tennessee, michigan, ohio" />
<meta name="description" content="After picking up the initial member of the 2021 recruiting class in February, many speculated as to when Penn State would add to the class once again." />
<meta name="author" content="Ben Jenkins | The Daily Collegian" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1291820344" />
<meta name="google-site-verification" content="DnVkvpSFB_Fug1KKq75UxAT8P-W3Lsh2VacyxDWDAvo" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.collegian.psu.edu/football/article_c2050f32-b3b2-11e9-b3d6-539d0a6fe693.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/08/e0822dee-45b9-11e9-9978-679e8cbea02e/5c894538ec776.image.jpg?resize=946%2C630" />
<meta property="og:image:width" content="946" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Nick Elksnis, 2021 Florida tight end, commits to Penn State football" />
<meta property="og:description" content="After picking up the initial member of the 2021 recruiting class in February, many speculated as to when Penn State would add to the class once again." />
<meta property="og:site_name" content="The Daily Collegian" />
<meta property="og:section" content="Penn State Football News | Daily Collegian" />
<meta property="fb:app_id" content="134935573324676" />
<meta property="article:publisher" content="http://facebook.com/collegian" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DailyCollegian" />
<meta name="twitter:creator" content="@https://www.twitter.com/@benjenkins67" />
<meta name="twitter:image:alt" content="Football Press Conference, James Franklin" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/live/global/resources/styles/site.css?_dc=1500465412"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"boxy","style":"default","path":"\/football","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ben Jenkins | The Daily Collegian"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":328},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-42425950-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10579/cc.js?ns=_cc10579" id="LOTCC_10579"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10579.add('tp', 'TNNW');
		_cc10579.add('act', ' User Login');
		_cc10579.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10579.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/ads/impressions.js?_dc=1564607105"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/ads/traffic.js?_dc=1564547704"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/ads/settings.js?_dc=1542147234"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["nick elksnis","florida","american football","nittany lions","bryce mostella","tennessee","michigan","ohio"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/collegian.psu.edu/football';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [320,90]]).addSize([768, 0], [[320,50], [320,90]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-671529'] = googletag.defineSlot(adUnit, [[320,50],[320,90],[728,90]], 'ad-671529').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-671529'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '134935573324676',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.collegian.psu.edu/football/article_c2050f32-b3b2-11e9-b3d6-539d0a6fe693.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/collegian.psu.edu/football';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/collegian.psu.edu/football';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [320,50]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-671538'] = googletag.defineSlot(adUnit, [[320,50],[300,250]], 'ad-671538').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-671538'].setTargeting('pos', ['atf','block-rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_bg_color":"#002a5c","heading_tag":"h4","heading_text_color":"light","list_ids":"fdd604c0-c915-11e5-b425-e71d77c9758a,6841246c-cc71-11e5-a5b4-8fb5c56ed17f","require_user_account":"","signup_lists_only":"","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"581588"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/collegian.psu.edu/football';
            
                gptAdSlots['ad-703871'] = googletag.defineSlot(adUnit, [300,250], 'ad-703871').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-703871'].setTargeting('pos', ['btf','block-rail-sticky']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/collegian.psu.edu/football';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [320,90]]).addSize([768, 0], [[320,50], [320,90]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-671530'] = googletag.defineSlot(adUnit, [[320,50],[320,90],[728,90]], 'ad-671530').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-671530'].setTargeting('pos', ['btf','block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/collegian.psu.edu/football';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,600]).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-727837'] = googletag.defineSlot(adUnit, [[300,600],[728,90]], 'ad-727837').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-727837'].setTargeting('pos', ['footer-CleanAds-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/collegian.psu.edu/football';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-703880'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-703880').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-703880'].setTargeting('pos', ['stf','block-leaderboard-pinned-mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Nick Elksnis, 2021 Florida tight end, commits to Penn State football | Penn State Football News | Daily Collegian | collegian.psu.edu</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.collegian.psu.edu/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Nick Elksnis, 2021 Florida tight end, commits to Penn State football | Penn State Football News | Daily Collegian | collegian.psu.edu" href="http://www.collegian.psu.edu/search/?f=rss&amp;t=article&amp;c=football&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.collegian.psu.edu/football/article_c2050f32-b3b2-11e9-b3d6-539d0a6fe693.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <!-- Go to www.addthis.com/dashboard to customize your tools -- removed by scc Ticket #658203
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-561eb61e46929e62" async="async"></script> -->


<!-- removed OnCampus video ad script tag per CRM#611147 -->


<!-- removed because of request #624786 <script src="http://s.ppjol.net/lightbox/pp4.js"></script> <script> var pp = { client: { config: { 'zone':"7XRidzlPTvOKFDMM-2Jtnj", 'mode':"universal", 'debug':0, 'precheck': function(){ return 1; } } } }; </script> -->




<!--  script for CDT Excelerate program tracking pixel  -->
<script async src='https://tag.simpli.fi/sifitag/0e434d10-f3f1-0135-43a8-067f653fa718'></script>
 <!--<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='b887f48a-b3c3-4f73-ba52-c0906b92f9ec'></script>-->





        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-c2050f32-b3b2-11e9-b3d6-539d0a6fe693  section-football type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.collegian.psu.edu'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.143.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Ffootball&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Ben+Jenkins+%7C+The+Daily+Collegian&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=328&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-42425950-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-c2050f32-b3b2-11e9-b3d6-539d0a6fe693" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.collegian.psu.edu/users/admin/contribute/article/?assetid=c2050f32-b3b2-11e9-b3d6-539d0a6fe693&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.collegian.psu.edu/users/admin/contribute/article/?from_section=/football"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/collegian_inc/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-advertising-info">-- Advertising Info --</a>
                                </li><li>
                                    <a href="/advertising_information/"  class="nav-link tnt-section-advertise-with-us">Advertise with us</a>
                                </li><li>
                                    <a href="https://www.collegian.psu.edu/advertising_information/advertising_promotions/article_01102d88-4d7a-11e8-b1da-5759de0b9b18.html"  target="_blank" rel="noopener" class="nav-link tnt-section-marketing-your-business">Marketing your business</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-contacting-us">-- Contacting Us --</a>
                                </li><li>
                                    <a href="http://www.collegian.psu.edu/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact us</a>
                                </li><li>
                                    <a href="http://www.collegian.psu.edu/collegian_inc/article_fd7e9086-3115-11e3-bf02-0019bb30f31a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-collegian-people">Collegian people</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-more">-- More --</a>
                                </li><li>
                                    <a href="http://psucollegian.mycapture.com/mycapture/folder.asp?event=2014339&amp;CategoryID=84437&amp;ListSubAlbums=0"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-front-page-reprints">Buy front page reprints</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-puzzle-solutions">Puzzle solutions</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-lions-list-classifieds">Lion's List Classifieds</a>
                                </li><li>
                                    <a href="/asktheexperts/"  class="nav-link tnt-section-ask-the-experts">Ask The Experts</a>
                                </li><li>
                                    <a href="/students_in_the_know/"  class="nav-link tnt-section-students-in-the-know">Students in the Know</a>
                                </li><li>
                                    <a href="/paidcontent/student_advice/"  class="nav-link tnt-section-student-advice">Student Advice</a>
                                </li><li>
                                    <a href="/the_savvy_student/"  class="nav-link tnt-section-the-savvy-student">The Savvy Student</a>
                                </li><li>
                                    <a href="/xpert_advice/"  class="nav-link tnt-section-xpert-advice">Xpert Advice</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-alumni">Alumni</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/latest/"  class="nav-link tnt-section-latest">Latest</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/borough/"  class="nav-link tnt-section-borough">Borough</a>
                                </li><li>
                                    <a href="/news/campus/"  class="nav-link tnt-section-campus">Campus</a>
                                </li><li>
                                    <a href="/news/crime_courts/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a href="/news/state_national_international/"  class="nav-link tnt-section-state-national-and-international">State, National and International</a>
                                </li><li>
                                    <a href="/housing/"  class="nav-link tnt-section-housing">Housing</a>
                                </li><li>
                                    <a href="/news/campus/thon/"  class="nav-link tnt-section-thon">THON</a>
                                </li><li>
                                    <a href="/beta_theta_pi/"  class="nav-link tnt-section-beta-theta-pi">Beta Theta Pi</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/men_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a href="/sports/men_hockey/"  class="nav-link tnt-section-mens-ice-hockey">Men's Ice Hockey</a>
                                </li><li>
                                    <a href="/sports/men_soccer/"  class="nav-link tnt-section-mens-soccer">Men's Soccer</a>
                                </li><li>
                                    <a href="/sports/wrestling"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li><li>
                                    <a href="/sports/men_volleyball/"  class="nav-link tnt-section-mens-volleyball">Men's Volleyball</a>
                                </li><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/men_lacrosse/"  class="nav-link tnt-section-mens-lacrosse">Men's Lacrosse</a>
                                </li><li>
                                    <a href="/sports/women_volleyball/"  class="nav-link tnt-section-womens-volleyball">Women's Volleyball</a>
                                </li><li>
                                    <a href="/sports/women_soccer/"  class="nav-link tnt-section-womens-soccer">Women's Soccer</a>
                                </li><li>
                                    <a href="/sports/women_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a href="/sports/field_hockey"  class="nav-link tnt-section-field-hockey">Field Hockey</a>
                                </li><li>
                                    <a href="/sports/women_hockey/"  class="nav-link tnt-section-womens-ice-hockey">Women's Ice Hockey</a>
                                </li><li>
                                    <a href="/sports/women_lacrosse/"  class="nav-link tnt-section-womens-lacrosse">Women's Lacrosse</a>
                                </li><li>
                                    <a href="/sports/division_one_sports/"  class="nav-link tnt-section-more-division-i-sports">More Division I Sports</a>
                                </li><li>
                                    <a href="/sports/podcasts"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/football"  class="nav-link tnt-section-football">Football</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_entertainment/"  class="nav-link tnt-section-arts">Arts</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/lifestyles/booksgames/"  class="nav-link tnt-section-books-games">Books, Games</a>
                                </li><li>
                                    <a href="/lifestyles/entertainment/"  class="nav-link tnt-section-celebrities">Celebrities</a>
                                </li><li>
                                    <a href="/lifestyles/moviestv/"  class="nav-link tnt-section-movies-tv">Movies, TV</a>
                                </li><li>
                                    <a href="/lifestyles/music/"  class="nav-link tnt-section-music">Music</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/multimedia/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/collegian_eats/"  class="nav-link tnt-section-collegian-eats">Collegian Eats</a>
                                </li><li>
                                    <a href="/blogs/arts_and_culture/"  class="nav-link tnt-section-arts-amp-culture">Arts &amp; Culture</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-581878" class="tncms-block hidden-md hidden-lg"><section id="block-581878" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-581878" class="search-form-container card clearfix text-center ">
    <form id="site-search-581878" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-581878-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-581878-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-581878-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-581878').submit();
        return false;
    });

    $('#site-search-581878').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-581878 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-581878 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-581878-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-706542" class="tncms-block hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.collegian.psu.edu",
  secureDomain: "www.collegian.psu.edu",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-fixed-impact-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-impact-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container tnt-ads-impact">
        
        </div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-581874" class="tncms-block"><section id="block-581874" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png?resize=540%2C129 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/55e405aa-ce14-11e6-957b-332ebe53978d.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-581876" class="tncms-block pull-right padding-left"><div class="follow-links-581876 pull-right">
    
    <section id="block-581876" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/collegian" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailyCollegian" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCmNrT5foXX9YQTPsZnk5YwQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/dailycollegian" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.collegian.psu.edu",
  "sameAs" : ["http://facebook.com/collegian","http://twitter.com/DailyCollegian","https://www.youtube.com/channel/UCmNrT5foXX9YQTPsZnk5YwQ","http://instagram.com/dailycollegian"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-581869" class="tncms-block"><section id="block-581869" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png?resize=540%2C129 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/15e06dde-aac1-11e6-b5fb-7fc51eba8fa2.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-581872" class="tncms-block"><div id="weather-581872" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=16801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">81&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="16801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-581872 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    State College, PA
                                
                                 <small>(16801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. Low 63F. Winds NNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 63F. Winds NNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 31, 2019 @ 5:23 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=16801"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-581871" class="tncms-block"><ul id="site-search-581871-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-581871" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-581871-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-581871-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-581871-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-581871').submit();
        return false;
    });

    $('#site-search-581871').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-581871 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-581871 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-581871-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/collegian_inc/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-info"   >
                    <span class="nav-label">-- Advertising Info --</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertising_information/" >
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketing-your-business"  href="https://www.collegian.psu.edu/advertising_information/advertising_promotions/article_01102d88-4d7a-11e8-b1da-5759de0b9b18.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Marketing your business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contacting-us"   >
                    <span class="nav-label">-- Contacting Us --</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.collegian.psu.edu/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-collegian-people"  href="http://www.collegian.psu.edu/collegian_inc/article_fd7e9086-3115-11e3-bf02-0019bb30f31a.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Collegian people</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more"   >
                    <span class="nav-label">-- More --</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-front-page-reprints"  href="http://psucollegian.mycapture.com/mycapture/folder.asp?event=2014339&amp;CategoryID=84437&amp;ListSubAlbums=0"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy front page reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzle-solutions"  href="/classifieds/" >
                    <span class="nav-label">Puzzle solutions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lions-list-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Lion's List Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ask-the-experts"  href="/asktheexperts/" >
                    <span class="nav-label">Ask The Experts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-students-in-the-know"  href="/students_in_the_know/" >
                    <span class="nav-label">Students in the Know</span>
                </a></li><li>
                <a class="nav-link  tnt-section-student-advice"  href="/paidcontent/student_advice/" >
                    <span class="nav-label">Student Advice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-savvy-student"  href="/the_savvy_student/" >
                    <span class="nav-label">The Savvy Student</span>
                </a></li><li>
                <a class="nav-link  tnt-section-xpert-advice"  href="/xpert_advice/" >
                    <span class="nav-label">Xpert Advice</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-alumni"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class=""></span>
                    <span class="nav-label">Alumni</span>
                </a><ul id="main-nav_menu-child-1-child-17" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-we-are-collegian"  href="http://wearethecollegian.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">We Are Collegian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-we-are-collegian-magazine"  href="http://wearethecollegian.com/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=45&amp;Itemid=1022"  target="_blank" rel="noopener">
                    <span class="nav-label">We Are Collegian Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-alumni-interest-group"  href="http://psucollegianalumni.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Alumni Interest Group</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link  tnt-section-latest"  href="/latest/" >
                    <span class="nav-label">Latest</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-borough"  href="/news/borough/" >
                    <span class="nav-label">Borough</span>
                </a></li><li>
                <a class="nav-link  tnt-section-campus"  href="/news/campus/" >
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-and-courts"  href="/news/crime_courts/" >
                    <span class="nav-label">Crime and Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-national-and-international"  href="/news/state_national_international/" >
                    <span class="nav-label">State, National and International</span>
                </a></li><li>
                <a class="nav-link  tnt-section-housing"  href="/housing/" >
                    <span class="nav-label">Housing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-thon"  href="/news/campus/thon/" >
                    <span class="nav-label">THON</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beta-theta-pi"  href="/beta_theta_pi/" >
                    <span class="nav-label">Beta Theta Pi</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/sports/men_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-ice-hockey"  href="/sports/men_hockey/" >
                    <span class="nav-label">Men's Ice Hockey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-soccer"  href="/sports/men_soccer/" >
                    <span class="nav-label">Men's Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/sports/wrestling" >
                    <span class="nav-label">Wrestling</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-volleyball"  href="/sports/men_volleyball/" >
                    <span class="nav-label">Men's Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-lacrosse"  href="/sports/men_lacrosse/" >
                    <span class="nav-label">Men's Lacrosse</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-volleyball"  href="/sports/women_volleyball/" >
                    <span class="nav-label">Women's Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-soccer"  href="/sports/women_soccer/" >
                    <span class="nav-label">Women's Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/sports/women_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-field-hockey"  href="/sports/field_hockey" >
                    <span class="nav-label">Field Hockey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-ice-hockey"  href="/sports/women_hockey/" >
                    <span class="nav-label">Women's Ice Hockey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-lacrosse"  href="/sports/women_lacrosse/" >
                    <span class="nav-label">Women's Lacrosse</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-division-i-sports"  href="/sports/division_one_sports/" >
                    <span class="nav-label">More Division I Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/sports/podcasts" >
                    <span class="nav-label">Podcasts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-football"  href="/football" >
                    <span class="nav-label">Football</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columnists/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-arts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-entertainment"  href="/lifestyles/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-books-games"  href="/lifestyles/booksgames/" >
                    <span class="nav-label">Books, Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrities"  href="/lifestyles/entertainment/" >
                    <span class="nav-label">Celebrities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies-tv"  href="/lifestyles/moviestv/" >
                    <span class="nav-label">Movies, TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/lifestyles/music/" >
                    <span class="nav-label">Music</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/gallery/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-8-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-recent-images"  href="/gallery/todaysphotos/" >
                    <span class="nav-label">Recent Images</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured"  href="/gallery/featured/" >
                    <span class="nav-label">Featured</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/gallery/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/gallery/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-thon"  href="/gallery/thon/" >
                    <span class="nav-label">THON</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-videos"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/videos/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Videos</span>
                </a><ul id="main-nav_menu-child-8-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/videos/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/videos/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/multimedia/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-collegian-eats"  href="/blogs/collegian_eats/" >
                    <span class="nav-label">Collegian Eats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-amp-culture"  href="/blogs/arts_and_culture/" >
                    <span class="nav-label">Arts &amp; Culture</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-706543" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-fixed-impact-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-impact-top","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container tnt-ads-impact">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-671529" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-671529" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-671529');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-581543" class="tncms-block"><br></div><div id="tncms-block-691725" class="tncms-block"><div style="width:100%;color:white;background-color:#002a5c; padding: 15px 0px 10px 20px; font-size: 1.5em; font-weight: bold;">
<a href="https://www.collegian.psu.edu/football/" style=" color: white;">Football</a>
</div>
<br></div></div></div>
        </div><div id="modal-image-e0822dee-45b9-11e9-9978-679e8cbea02e" class="modal fullscreen in modal-image image-default modal-e0822dee-45b9-11e9-9978-679e8cbea02e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/08/e0822dee-45b9-11e9-9978-679e8cbea02e/5c894538ec776.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/08/e0822dee-45b9-11e9-9978-679e8cbea02e/5c894538ec776.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/08/e0822dee-45b9-11e9-9978-679e8cbea02e/5c894538ec776.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/08/e0822dee-45b9-11e9-9978-679e8cbea02e/5c894538ec776.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/08/e0822dee-45b9-11e9-9978-679e8cbea02e/5c894538ec776.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/08/e0822dee-45b9-11e9-9978-679e8cbea02e/5c894538ec776.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/08/e0822dee-45b9-11e9-9978-679e8cbea02e/5c894538ec776.image.jpg?resize=1200%2C799 1200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/08/e0822dee-45b9-11e9-9978-679e8cbea02e/5c894538ec776.image.jpg?resize=1700%2C1132 1700w"
                    sizes="100vw"
                    width="1765"
                    height="1175"
                    alt="Football Press Conference, James Franklin"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e0822dee-45b9-11e9-9978-679e8cbea02e" data-target=".caption-inner-modal-image-e0822dee-45b9-11e9-9978-679e8cbea02e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e0822dee-45b9-11e9-9978-679e8cbea02e collapse in"><div class="actions pull-right">
                <a href="http://psucollegian.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.collegian.psu.edu%2Ffootball%2Farticle_c2050f32-b3b2-11e9-b3d6-539d0a6fe693.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fcollegian.psu.edu%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2F08%2Fe0822dee-45b9-11e9-9978-679e8cbea02e%2F5c894538ec776.image.jpg%3Fresize%3D540%252C359&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fcollegian.psu.edu%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2F08%2Fe0822dee-45b9-11e9-9978-679e8cbea02e%2F5c894538ec776.image.jpg%3Fresize%3D540%252C359&notes=https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/08/e0822dee-45b9-11e9-9978-679e8cbea02e/5c894538f3620.~townnews~.jpg&pricingsheetid=3510" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Penn State football head coach James Franklin answers a question during the press conference at Beaver Stadium on Wednesday, March 13, 2019.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Zack Gething</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.collegian.psu.edu%2Fimage_e0822dee-45b9-11e9-9978-679e8cbea02e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_e0822dee-45b9-11e9-9978-679e8cbea02e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e0822dee-45b9-11e9-9978-679e8cbea02e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Football%20Press%20Conference%2C%20James%20Franklin&via=DailyCollegian&url=https%3A%2F%2Fwww.collegian.psu.edu%2Fimage_e0822dee-45b9-11e9-9978-679e8cbea02e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_e0822dee-45b9-11e9-9978-679e8cbea02e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e0822dee-45b9-11e9-9978-679e8cbea02e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegian.psu.edu/tncms/asset/editorial/e0822dee-45b9-11e9-9978-679e8cbea02e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e0822dee-45b9-11e9-9978-679e8cbea02e}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegian%2C%20Inc%5D%20Football%20Press%20Conference%2C%20James%20Franklin&body=https%3A%2F%2Fwww.collegian.psu.edu%2Fimage_e0822dee-45b9-11e9-9978-679e8cbea02e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e0822dee-45b9-11e9-9978-679e8cbea02e}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_e0822dee-45b9-11e9-9978-679e8cbea02e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e0822dee-45b9-11e9-9978-679e8cbea02e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e0822dee-45b9-11e9-9978-679e8cbea02e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e0822dee-45b9-11e9-9978-679e8cbea02e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e0822dee-45b9-11e9-9978-679e8cbea02e" class="save-list-e0822dee-45b9-11e9-9978-679e8cbea02e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e0822dee-45b9-11e9-9978-679e8cbea02e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e0822dee-45b9-11e9-9978-679e8cbea02e img { max-height: 506px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c2050f32-b3b2-11e9-b3d6-539d0a6fe693" class="asset article-default"  data-url="https://www.collegian.psu.edu/football/article_c2050f32-b3b2-11e9-b3d6-539d0a6fe693.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/08/e0822dee-45b9-11e9-9978-679e8cbea02e/5c894538ec776.image.jpg?resize=946%2C630">
            <meta itemprop="width" content="946">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="collegian.psu.edu">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.collegian.psu.edu/football/article_c2050f32-b3b2-11e9-b3d6-539d0a6fe693.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Nick Elksnis, 2021 Florida tight end, commits to Penn State football
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-87f302e8-835f-11e7-b33d-731ebf141f69-asset-c2050f32-b3b2-11e9-b3d6-539d0a6fe693" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.collegian.psu.edu/users/profile/Ben%20Jenkins">Ben Jenkins | The Daily Collegian</a></span>
                
                    <div id="author-popup-87f302e8-835f-11e7-b33d-731ebf141f69-asset-c2050f32-b3b2-11e9-b3d6-539d0a6fe693-content" class="hide">
                        <article class="clearfix card author popup-content card-author-87f302e8-835f-11e7-b33d-731ebf141f69">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.collegian.psu.edu/users/profile/Ben%20Jenkins" rel="author" class="tnt-user-profile-link tnt-user-name">Ben Jenkins</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/@benjenkins67" title="Twitter" target="_blank" rel="noopener">
                    <span class="tnt-stack">
                       <i class="fas tnt-square-full tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:ben66jenkins@gmail.com" title="Email">
                    <span class="tnt-stack">
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-87f302e8-835f-11e7-b33d-731ebf141f69-asset-c2050f32-b3b2-11e9-b3d6-539d0a6fe693').popover({
                            content: $('#author-popup-87f302e8-835f-11e7-b33d-731ebf141f69-asset-c2050f32-b3b2-11e9-b3d6-539d0a6fe693-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-07-31T12:46:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/football/article_c2050f32-b3b2-11e9-b3d6-539d0a6fe693.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-31T12:46:00-04:00">
    <meta itemprop="datePublished" content="2019-07-31T12:46:00-04:00">
    <meta itemprop="dateModified" content="2019-07-31T12:46:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.collegian.psu.edu%2Ffootball%2Farticle_c2050f32-b3b2-11e9-b3d6-539d0a6fe693.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/football/article_c2050f32-b3b2-11e9-b3d6-539d0a6fe693.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c2050f32-b3b2-11e9-b3d6-539d0a6fe693}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nick%20Elksnis%2C%202021%20Florida%20tight%20end%2C%20commits%20to%20Penn%20State%20football&via=DailyCollegian&url=https%3A%2F%2Fwww.collegian.psu.edu%2Ffootball%2Farticle_c2050f32-b3b2-11e9-b3d6-539d0a6fe693.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/football/article_c2050f32-b3b2-11e9-b3d6-539d0a6fe693.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c2050f32-b3b2-11e9-b3d6-539d0a6fe693}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegian.psu.edu/tncms/asset/editorial/c2050f32-b3b2-11e9-b3d6-539d0a6fe693" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c2050f32-b3b2-11e9-b3d6-539d0a6fe693}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegian%2C%20Inc%5D%20Nick%20Elksnis%2C%202021%20Florida%20tight%20end%2C%20commits%20to%20Penn%20State%20football&body=https%3A%2F%2Fwww.collegian.psu.edu%2Ffootball%2Farticle_c2050f32-b3b2-11e9-b3d6-539d0a6fe693.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c2050f32-b3b2-11e9-b3d6-539d0a6fe693}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e0822dee-45b9-11e9-9978-679e8cbea02e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e0822dee-45b9-11e9-9978-679e8cbea02e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/08/e0822dee-45b9-11e9-9978-679e8cbea02e/5c894538ec776.image.jpg?resize=1200%2C799">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/08/e0822dee-45b9-11e9-9978-679e8cbea02e/5c894538ec776.image.jpg?resize=1200%2C799">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/08/e0822dee-45b9-11e9-9978-679e8cbea02e/5c894538ec776.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/08/e0822dee-45b9-11e9-9978-679e8cbea02e/5c894538ec776.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/08/e0822dee-45b9-11e9-9978-679e8cbea02e/5c894538ec776.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/08/e0822dee-45b9-11e9-9978-679e8cbea02e/5c894538ec776.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/08/e0822dee-45b9-11e9-9978-679e8cbea02e/5c894538ec776.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/08/e0822dee-45b9-11e9-9978-679e8cbea02e/5c894538ec776.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/08/e0822dee-45b9-11e9-9978-679e8cbea02e/5c894538ec776.image.jpg?resize=1200%2C799 1200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/08/e0822dee-45b9-11e9-9978-679e8cbea02e/5c894538ec776.image.jpg?resize=1700%2C1132 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1765"
                    height="1175"
                    alt="Football Press Conference, James Franklin"
                    class="img-responsive full tnt-restrict-img-e0822dee-45b9-11e9-9978-679e8cbea02e" />
            </div><style>
                .tnt-restrict-img-e0822dee-45b9-11e9-9978-679e8cbea02e {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://psucollegian.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.collegian.psu.edu%2Ffootball%2Farticle_c2050f32-b3b2-11e9-b3d6-539d0a6fe693.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fcollegian.psu.edu%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2F08%2Fe0822dee-45b9-11e9-9978-679e8cbea02e%2F5c894538ec776.image.jpg%3Fresize%3D540%252C359&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fcollegian.psu.edu%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2F08%2Fe0822dee-45b9-11e9-9978-679e8cbea02e%2F5c894538ec776.image.jpg%3Fresize%3D540%252C359&notes=https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/08/e0822dee-45b9-11e9-9978-679e8cbea02e/5c894538f3620.~townnews~.jpg&pricingsheetid=3510" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Penn State football head coach James Franklin answers a question during the press conference at Beaver Stadium on Wednesday, March 13, 2019.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Zack Gething</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c2050f32-b3b2-11e9-b3d6-539d0a6fe693">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.collegian.psu.edu%2Ffootball%2Farticle_c2050f32-b3b2-11e9-b3d6-539d0a6fe693.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/football/article_c2050f32-b3b2-11e9-b3d6-539d0a6fe693.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c2050f32-b3b2-11e9-b3d6-539d0a6fe693}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nick%20Elksnis%2C%202021%20Florida%20tight%20end%2C%20commits%20to%20Penn%20State%20football&via=DailyCollegian&url=https%3A%2F%2Fwww.collegian.psu.edu%2Ffootball%2Farticle_c2050f32-b3b2-11e9-b3d6-539d0a6fe693.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/football/article_c2050f32-b3b2-11e9-b3d6-539d0a6fe693.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c2050f32-b3b2-11e9-b3d6-539d0a6fe693}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegian.psu.edu/tncms/asset/editorial/c2050f32-b3b2-11e9-b3d6-539d0a6fe693" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c2050f32-b3b2-11e9-b3d6-539d0a6fe693}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegian%2C%20Inc%5D%20Nick%20Elksnis%2C%202021%20Florida%20tight%20end%2C%20commits%20to%20Penn%20State%20football&body=https%3A%2F%2Fwww.collegian.psu.edu%2Ffootball%2Farticle_c2050f32-b3b2-11e9-b3d6-539d0a6fe693.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c2050f32-b3b2-11e9-b3d6-539d0a6fe693}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/football/article_c2050f32-b3b2-11e9-b3d6-539d0a6fe693.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c2050f32-b3b2-11e9-b3d6-539d0a6fe693}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c2050f32-b3b2-11e9-b3d6-539d0a6fe693-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c2050f32-b3b2-11e9-b3d6-539d0a6fe693" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c2050f32-b3b2-11e9-b3d6-539d0a6fe693" class="save-list-c2050f32-b3b2-11e9-b3d6-539d0a6fe693-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c2050f32-b3b2-11e9-b3d6-539d0a6fe693" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>After picking up the initial member of the 2021 recruiting class in February, many speculated as to when Penn State would add to the class once again.</p><p>That speculation officially ended on Wednesday morning, however, when 6-foot-5, 220-pound tight end Nick Elksnis, rated as a 3-star by 247Sports, committed to the Nittany Lions following his visit to the Lasch Bash over the weekend.</p><p>Ranked as the No. 16 TE in the ‘21 class and the No. 52 player in Florida, Elksnis committed to the Nittany Lions out of 27 total offers, including Tennessee, Michigan, Florida, Miami and Ohio State.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Elksnis, Penn State’s first commitment since ‘20 3-star defensive end Bryce Mostella’s unique announcement on July 5, joins 4-star WR Dont’e Thornton in Penn State’s 2021 recruiting class.</p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-700581" class="tncms-block visible-xs"><section id="block-700581" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-700581 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter/letter_editor/">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter/letter_editor/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.collegian.psu.edu/site/forms/online_services/letter/letter_editor/" class="">Send Letter to the Editor</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-784821" class="tncms-block"><section id="block-784821" class="block emphasis-h3   " ><div id="html-asset-784821">
            <div class="html-content"><div id="ld-4120-9106"></div>
<script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12021100179819110,size:[0, 0],id:"ld-4120-9106"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.collegian.psu.edu%2Ffootball%2Farticle_c2050f32-b3b2-11e9-b3d6-539d0a6fe693.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/football/article_c2050f32-b3b2-11e9-b3d6-539d0a6fe693.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c2050f32-b3b2-11e9-b3d6-539d0a6fe693}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nick%20Elksnis%2C%202021%20Florida%20tight%20end%2C%20commits%20to%20Penn%20State%20football&via=DailyCollegian&url=https%3A%2F%2Fwww.collegian.psu.edu%2Ffootball%2Farticle_c2050f32-b3b2-11e9-b3d6-539d0a6fe693.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/football/article_c2050f32-b3b2-11e9-b3d6-539d0a6fe693.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c2050f32-b3b2-11e9-b3d6-539d0a6fe693}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegian.psu.edu/tncms/asset/editorial/c2050f32-b3b2-11e9-b3d6-539d0a6fe693" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c2050f32-b3b2-11e9-b3d6-539d0a6fe693}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegian%2C%20Inc%5D%20Nick%20Elksnis%2C%202021%20Florida%20tight%20end%2C%20commits%20to%20Penn%20State%20football&body=https%3A%2F%2Fwww.collegian.psu.edu%2Ffootball%2Farticle_c2050f32-b3b2-11e9-b3d6-539d0a6fe693.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c2050f32-b3b2-11e9-b3d6-539d0a6fe693}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/football/article_c2050f32-b3b2-11e9-b3d6-539d0a6fe693.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c2050f32-b3b2-11e9-b3d6-539d0a6fe693}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c2050f32-b3b2-11e9-b3d6-539d0a6fe693-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c2050f32-b3b2-11e9-b3d6-539d0a6fe693" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c2050f32-b3b2-11e9-b3d6-539d0a6fe693" class="save-list-c2050f32-b3b2-11e9-b3d6-539d0a6fe693-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c2050f32-b3b2-11e9-b3d6-539d0a6fe693" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22nick%20elksnis%22#tncms-source=keyword" class="tag-nick-elksnis label label-default" data-tncms-track-dmp='search: nick-elksnis'>Nick Elksnis</a>
            </li> <li>
                <a href="/search/?k=%22florida%22#tncms-source=keyword" class="tag-florida label label-default" data-tncms-track-dmp='search: florida'>Florida</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22nittany%20lions%22#tncms-source=keyword" class="tag-nittany-lions label label-default" data-tncms-track-dmp='search: nittany-lions'>Nittany Lions</a>
            </li> <li>
                <a href="/search/?k=%22bryce%20mostella%22#tncms-source=keyword" class="tag-bryce-mostella label label-default" data-tncms-track-dmp='search: bryce-mostella'>Bryce Mostella</a>
            </li> <li>
                <a href="/search/?k=%22tennessee%22#tncms-source=keyword" class="tag-tennessee label label-default" data-tncms-track-dmp='search: tennessee'>Tennessee</a>
            </li> <li>
                <a href="/search/?k=%22michigan%22#tncms-source=keyword" class="tag-michigan label label-default" data-tncms-track-dmp='search: michigan'>Michigan</a>
            </li> <li>
                <a href="/search/?k=%22ohio%22#tncms-source=keyword" class="tag-ohio label label-default" data-tncms-track-dmp='search: ohio'>Ohio</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-87f302e8-835f-11e7-b33d-731ebf141f69">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.collegian.psu.edu/users/profile/Ben%20Jenkins" rel="author" class="tnt-user-profile-link tnt-user-name">Ben Jenkins</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/@benjenkins67" title="Twitter" target="_blank" rel="noopener">
                    <span class="tnt-stack">
                       <i class="fas tnt-square-full tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:ben66jenkins@gmail.com" title="Email">
                    <span class="tnt-stack">
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-87f302e8-835f-11e7-b33d-731ebf141f69" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=87f302e8-835f-11e7-b33d-731ebf141f69&amp;s=start_time&amp;sd=desc" data-subject="Ben Jenkins" data-description="Whenever Ben Jenkins posts new content, you'll get an email delivered to your inbox with a link." data-name="Ben Jenkins notification" data-author-id="87f302e8-835f-11e7-b33d-731ebf141f69" data-user-url="https://www.collegian.psu.edu/users/">
        <i class="fas tnt-star"></i> Follow Ben Jenkins
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.collegian.psu.edu/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.collegian.psu.edu/users/login/?referer_url=https%3A%2F%2Fwww.collegian.psu.edu%2Ffootball%2Farticle_c2050f32-b3b2-11e9-b3d6-539d0a6fe693.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.collegian.psu.edu/users/signup/?referer_url=https%3A%2F%2Fwww.collegian.psu.edu%2Ffootball%2Farticle_c2050f32-b3b2-11e9-b3d6-539d0a6fe693.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-766272" class="tncms-block"><section id="block-766272" class="block emphasis-h3 dark  " ><div class="clearfix"><div class="block-overline overline-766272 dark">
        <div class="block-overline-inner">
            <h5><i class="fas tnt-file-alt tnt-fw"></i>
                More Headlines</h5>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/football/article_c2050f32-b3b2-11e9-b3d6-539d0a6fe693.html" class="tnt-asset-link">
        

        
            Nick Elksnis, 2021 Florida tight end, commits to Penn State football</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/football/article_bd178070-b332-11e9-9ac7-d762974b6b55.html" class="tnt-asset-link">
        

        
            Saquon Barkley ranked at No. 16 on NFL Top 100</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-766441" class="tncms-block"></div><div id="tncms-block-692395" class="tncms-block hidden-xs hidden-sm"><section id="block-692395" class="block emphasis-h3  heading-color   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-692395 light">
        <div class="block-title-inner">
            <h3>
                
                Sponsored Content
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-heading-color card-compact">
        
        <div class=" row">
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-692395-dc5c3086-5ade-11e9-b7d0-334e03349b8c" class="clearfix card summary has-image image-top inherit  tnt-section-sponsoredcontent">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dc5c3086-5ade-11e9-b7d0-334e03349b8c media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sponsoredcontent/article_dc5c3086-5ade-11e9-b7d0-334e03349b8c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Coming This Fall: A New and Improved “The Mix”"
                        class="img-responsive lazyload full"
                        width="235"
                        height="118"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/3d/13dd4294-9a50-11e7-925e-bf4affbf3144/59bc30d712586.image.png?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/3d/13dd4294-9a50-11e7-925e-bf4affbf3144/59bc30d712586.image.png?resize=235%2C118 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sponsoredcontent/article_dc5c3086-5ade-11e9-b7d0-334e03349b8c.html" class="tnt-asset-link">
        

        
            Coming This Fall: A New and Improved “The Mix”</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Mix, Pollock Commons’ go-to convenience store, is undergoing renovations for fall 2019. Although the grill for The Mix is closed, the convenience store remains open until Sunday, April 7, at 10 p.m. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-692395-de62d7a6-9439-11e9-9e38-f7942c6537b5" class="clearfix card summary has-image image-top inherit  tnt-section-sponsoredcontent">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-de62d7a6-9439-11e9-9e38-f7942c6537b5 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sponsoredcontent/article_de62d7a6-9439-11e9-9e38-f7942c6537b5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Welcome Back!"
                        class="img-responsive lazyload full"
                        width="235"
                        height="118"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/3d/13dd4294-9a50-11e7-925e-bf4affbf3144/59bc30d712586.image.png?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/3d/13dd4294-9a50-11e7-925e-bf4affbf3144/59bc30d712586.image.png?resize=235%2C118 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sponsoredcontent/article_de62d7a6-9439-11e9-9e38-f7942c6537b5.html" class="tnt-asset-link">
        

        
            Welcome Back!</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Penn State Dining gives you a glimpse into what you can expect the next few months!</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-692395-ada213e6-5d4a-11e9-8b4e-d3c023f31899" class="clearfix card summary has-image image-top inherit  tnt-section-paidcontent">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ada213e6-5d4a-11e9-8b4e-d3c023f31899 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/paidcontent/article_ada213e6-5d4a-11e9-8b4e-d3c023f31899.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Cartridges Galore Video Games"
                        class="img-responsive lazyload full"
                        width="1920"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/54/e54186de-5ad8-11e9-b4a4-cf801cbe75be/5cacb5689cfb4.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/54/e54186de-5ad8-11e9-b4a4-cf801cbe75be/5cacb5689cfb4.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/54/e54186de-5ad8-11e9-b4a4-cf801cbe75be/5cacb5689cfb4.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/54/e54186de-5ad8-11e9-b4a4-cf801cbe75be/5cacb5689cfb4.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/54/e54186de-5ad8-11e9-b4a4-cf801cbe75be/5cacb5689cfb4.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/54/e54186de-5ad8-11e9-b4a4-cf801cbe75be/5cacb5689cfb4.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/54/e54186de-5ad8-11e9-b4a4-cf801cbe75be/5cacb5689cfb4.preview.png?resize=1700%2C956 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/paidcontent/article_ada213e6-5d4a-11e9-8b4e-d3c023f31899.html" class="tnt-asset-link">
        

        
            Cartridges Galore Video Games</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Video games in a college town are about as common as 30 racks of beer and football tailgates. But the all new Cartridges Galore Video Games, now open on North Atherton in State College is everything but ordinary. Offering a full selection of new generation systems and games from Nintendo Swi&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div><span class="clearfix"></span></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.collegian.psu.edu/tncms/asset/editorial/c2050f32-b3b2-11e9-b3d6-539d0a6fe693/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-692392" class="tncms-block visible-xs visible-sm"><section id="block-692392" class="block emphasis-h3  heading-color   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-692392 light">
        <div class="block-title-inner">
            <h3>
                
                Sponsored Content
                
            </h3>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-md card-heading-color card-compact">
        
        <div class="owl-carousel ">
        <div class="item  ">
                 
                                
                    <article id="card-summary-692392-dc5c3086-5ade-11e9-b7d0-334e03349b8c" class="clearfix card summary has-image image-top inherit  tnt-section-sponsoredcontent">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dc5c3086-5ade-11e9-b7d0-334e03349b8c media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sponsoredcontent/article_dc5c3086-5ade-11e9-b7d0-334e03349b8c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Coming This Fall: A New and Improved “The Mix”"
                        class="img-responsive lazyload full"
                        width="235"
                        height="118"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/3d/13dd4294-9a50-11e7-925e-bf4affbf3144/59bc30d712586.image.png?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/3d/13dd4294-9a50-11e7-925e-bf4affbf3144/59bc30d712586.image.png?resize=235%2C118 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sponsoredcontent/article_dc5c3086-5ade-11e9-b7d0-334e03349b8c.html" class="tnt-asset-link">
        

        
            Coming This Fall: A New and Improved “The Mix”</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Mix, Pollock Commons’ go-to convenience store, is undergoing renovations for fall 2019. Although the grill for The Mix is closed, the conv&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-692392-de62d7a6-9439-11e9-9e38-f7942c6537b5" class="clearfix card summary has-image image-top inherit  tnt-section-sponsoredcontent">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-de62d7a6-9439-11e9-9e38-f7942c6537b5 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sponsoredcontent/article_de62d7a6-9439-11e9-9e38-f7942c6537b5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Welcome Back!"
                        class="img-responsive lazyload full"
                        width="235"
                        height="118"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/3d/13dd4294-9a50-11e7-925e-bf4affbf3144/59bc30d712586.image.png?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/1/3d/13dd4294-9a50-11e7-925e-bf4affbf3144/59bc30d712586.image.png?resize=235%2C118 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sponsoredcontent/article_de62d7a6-9439-11e9-9e38-f7942c6537b5.html" class="tnt-asset-link">
        

        
            Welcome Back!</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Penn State Dining gives you a glimpse into what you can expect the next few months!</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="item  last-grid-item">
                 
                                
                    <article id="card-summary-692392-ada213e6-5d4a-11e9-8b4e-d3c023f31899" class="clearfix card summary has-image image-top inherit  tnt-section-paidcontent">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ada213e6-5d4a-11e9-8b4e-d3c023f31899 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/paidcontent/article_ada213e6-5d4a-11e9-8b4e-d3c023f31899.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Cartridges Galore Video Games"
                        class="img-responsive lazyload full"
                        width="1920"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/54/e54186de-5ad8-11e9-b4a4-cf801cbe75be/5cacb5689cfb4.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/54/e54186de-5ad8-11e9-b4a4-cf801cbe75be/5cacb5689cfb4.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/54/e54186de-5ad8-11e9-b4a4-cf801cbe75be/5cacb5689cfb4.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/54/e54186de-5ad8-11e9-b4a4-cf801cbe75be/5cacb5689cfb4.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/54/e54186de-5ad8-11e9-b4a4-cf801cbe75be/5cacb5689cfb4.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/54/e54186de-5ad8-11e9-b4a4-cf801cbe75be/5cacb5689cfb4.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/e/54/e54186de-5ad8-11e9-b4a4-cf801cbe75be/5cacb5689cfb4.preview.png?resize=1700%2C956 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/paidcontent/article_ada213e6-5d4a-11e9-8b4e-d3c023f31899.html" class="tnt-asset-link">
        

        
            Cartridges Galore Video Games</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Video games in a college town are about as common as 30 racks of beer and football tailgates. But the all new Cartridges Galore Video Games, n&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        
        
        </div></div><span class="clearfix"></span></section>
        <script>
            jQuery(document).ready(function($) {

                $('#block-692392 .owl-carousel').owlCarousel({
                    loop: $('#block-692392 .owl-carousel .item').length > 1 ? true:false,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    
                        autoplay: false,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:2
                        },
                        1000:{
                            items:3
                        }
                    }
                });

                // load instance data
                window.card_carousel_692392 = $('#block-692392 .owl-carousel').data('owlCarousel');
                
                // bind previous click
                $('#block-692392 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_692392.prev();
                });
                // bind next click
                $('#block-692392 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_692392.next();
                });
                $('#block-692392 .owl-controls').remove();
                
                

            });
        </script></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-671538" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-671538" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-671538');
                        googletag.pubads().refresh([gptAdSlots['ad-671538']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-581915" class="tncms-block"><section id="block-581915" class="block emphasis-h3   " ><div id="html-asset-581915">
            <div class="html-content"><br /><div align="center">
<iframe src="//collegian.friends2follow.com/f2f/widget/html/socialstack/all/0/12/140/1/1/1/0" frameborder="0" height="600" width="300" scrolling="no"></iframe>
</div><div>&nbsp;</div><div>&nbsp;</div></div>
        </div></section></div><div id="tncms-block-581609" class="tncms-block hidden-xs hidden-sm"><section id="block-581609" class="block emphasis-h3   " ><div id="html-asset-581609">
            <div class="html-content"><a class="twitter-timeline" data-width="100%" data-height="400" href="https://twitter.com/DailyCollegian/lists/tdc-football-reporters?ref_src=twsrc%5Etfw">Tweets from @DailyCollegian/tdc-football-reporters</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
        </div></section></div><div id="tncms-block-690314" class="tncms-block"><section id="block-690314" class="block emphasis-h4 dark heading-color   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-690314 light">
        <div class="block-title-inner">
            <h4>
                
                Latest Daily Collegian
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-ab89e62a-ae75-11e9-b6bf-d74073ac7437" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-ab89e62a-ae75-11e9-b6bf-d74073ac7437 media-preview pdf-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/pdf_edition/pdf_ab89e62a-ae75-11e9-b6bf-d74073ac7437.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Daily Collegian for July 25, 2019"
                        class="img-responsive lazyload full"
                        width="981"
                        height="2110"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/b8/ab89e62a-ae75-11e9-b6bf-d74073ac7437/5d38fc33c41c8.preview.jpg?resize=200%2C430 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/b8/ab89e62a-ae75-11e9-b6bf-d74073ac7437/5d38fc33c41c8.preview.jpg?resize=300%2C645 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/b8/ab89e62a-ae75-11e9-b6bf-d74073ac7437/5d38fc33c41c8.preview.jpg?resize=400%2C860 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/b8/ab89e62a-ae75-11e9-b6bf-d74073ac7437/5d38fc33c41c8.preview.jpg?resize=540%2C1161 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/b8/ab89e62a-ae75-11e9-b6bf-d74073ac7437/5d38fc33c41c8.preview.jpg?resize=750%2C1613 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/a/b8/ab89e62a-ae75-11e9-b6bf-d74073ac7437/5d38fc33c41c8.preview.jpg?resize=981%2C2110 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/pdf_edition/pdf_ab89e62a-ae75-11e9-b6bf-d74073ac7437.html" class="tnt-asset-link">
        

        
            The Daily Collegian for July 25, 2019</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Click to view the latest pdf edition.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.collegian.psu.edu/pdf_edition/" class="">more Daily Collegian Back Issues</a></li>
                
            
            
        </ul><span class="clearfix"></span></section></div><div id="tncms-block-581588" class="tncms-block"><section id="block-581588" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-581588 light">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=" card-heading-color"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-581588"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-581588" type="checkbox" name="list_id[]" value="fdd604c0-c915-11e5-b425-e71d77c9758a" data-name="At a Glance" title="At a Glance" >
                                    <h4 class="mailinglist-title">At a Glance</h4>
                                    
                                        <p>At a Glance--going through the highlights of the news so you don't have to.&nbsp;<strong>Sign up today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-581588" type="checkbox" name="list_id[]" value="6841246c-cc71-11e5-a5b4-8fb5c56ed17f" data-name="Daily Collegian Sports" title="Daily Collegian Sports" >
                                    <h4 class="mailinglist-title">Daily Collegian Sports</h4>
                                    
                                        <p>Get weekend previews and weekend recaps from The Daily Collegian Sports staff sent to your inbox.&nbsp;</p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-581588" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.collegian.psu.edu/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-641222" class="tncms-block padding-top padding-bottom"><section id="block-641222" class="block emphasis-h3   " ><div id="html-asset-641222">
            <div class="html-content"><div align="center"><a href="https://itunes.apple.com/us/app/spotlight-local-college-news/id1291820344?ls=1&mt=8" target="_blank">
<img src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/d/69/d696e634-367f-11e8-bd33-37d68f994456/5ac23a7972f27.image.png" width=300 height=294 alt="" border=0> </a></div></div>
        </div></section></div><div id="tncms-block-592568" class="tncms-block"><section id="block-592568" class="block emphasis-h4 dark heading-color  " ><div class="clearfix">
    
    <div class="block-title title-592568 light">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.collegian.psu.edu/multimedia/podcasts/">
                
                Collegian Podcasts
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color card-heading-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="https://soundcloud.com/user-273548998-251033456/ep-27-nfl-draft-preview" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Collegian Football Podcast, Episode 27: NFL Draft Preview</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://soundcloud.com/user-273548998-251033456/collegian-football-podcast-episode-26-tommy-stevens-and-blue-white-wrap-up" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Collegian Football Podcast, Episode 26: Tommy Stevens and Blue-White wrap-up</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://soundcloud.com/user-273548998-251033456/sports-speak-episode-16-sorry-for-the-wait" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Sports Speak, Episode 16: Sorry for the wait</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://soundcloud.com/user-273548998-251033456/sports-speak-episode-15-lets-talk-lax-bro" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Sports Speak, Episode 15: Let's talk lax, bro</a></span>
        </li></ul></div>
        </div></div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-581611" class="tncms-block hidden-xs"><section id="block-581611" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-581611 light">
        <div class="block-title-inner">
            <h4>
                
                Featured Photo
                
            </h4>
        </div>
    </div></div><div class=" card-heading-color">
        
            
            <article id="card-showcase-33aead66-4a66-11e9-9151-63ea61af10ad" class="clearfix card showcase position-0 odd ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-33aead66-4a66-11e9-9151-63ea61af10ad media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/image_33aead66-4a66-11e9-9151-63ea61af10ad.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Beto O'Rourke visit"
                        class="img-responsive lazyload full"
                        width="1765"
                        height="993"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/3a/33aead66-4a66-11e9-9151-63ea61af10ad/5c911c528e807.image.jpg?crop=1765%2C993%2C0%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/3a/33aead66-4a66-11e9-9151-63ea61af10ad/5c911c528e807.image.jpg?crop=1765%2C993%2C0%2C90&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/3a/33aead66-4a66-11e9-9151-63ea61af10ad/5c911c528e807.image.jpg?crop=1765%2C993%2C0%2C90&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/3a/33aead66-4a66-11e9-9151-63ea61af10ad/5c911c528e807.image.jpg?crop=1765%2C993%2C0%2C90&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/3a/33aead66-4a66-11e9-9151-63ea61af10ad/5c911c528e807.image.jpg?crop=1765%2C993%2C0%2C90&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/3a/33aead66-4a66-11e9-9151-63ea61af10ad/5c911c528e807.image.jpg?crop=1765%2C993%2C0%2C90&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/assets/v3/editorial/3/3a/33aead66-4a66-11e9-9151-63ea61af10ad/5c911c528e807.image.jpg?crop=1765%2C993%2C0%2C90&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/image_33aead66-4a66-11e9-9151-63ea61af10ad.html" class="tnt-asset-link">
        

        
            Beto O'Rourke visit</a></h4></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Caitlin Lee</span></li><li class="card-date">
        <time datetime="2019-03-19T12:44:03-04:00" class="tnt-date asset-date text-muted">Mar 19, 2019</time></li><li class="card-comment-count"><a href="/image_33aead66-4a66-11e9-9151-63ea61af10ad.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>Democratic presidential candidate Beto O’Rourke yells a “We Are” chant after speaking to an audience of approximately 500 people in Heritage Hall on Tuesday, March 19, 2019. O’Rourke is the first candidate of the 2020 election to visit the university. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-581612" class="tncms-block hidden-xs"><section id="block-581612" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-581612 light">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-700580" class="tncms-block hidden-xs"><section id="block-700580" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-700580 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter/letter_editor/">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter/letter_editor/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.collegian.psu.edu/site/forms/online_services/letter/letter_editor/" class="">Send Letter to the Editor</a></li>
                
            
            
        </ul></section></div></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-703871" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-703871" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703871');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-671530" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-671530" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-671530');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-581491" class="tncms-block"><section id="block-581491" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-581491 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-graduation-send-off"  href="/collegian_inc/graduationsendoff/" >
                    <span class="nav-label">Graduation Send-Off</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/football" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzle-solutions"  href="/classifieds/" >
                    <span class="nav-label">Puzzle Solutions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-"   >
                    <span class="nav-label">----</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-with-us"  href="/advertising_information/" >
                    <span class="nav-label">Advertising with us</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-581495" class="tncms-block"><section id="block-581495" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-581495 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-a-letter-to-the-editor"  href="https://www.collegian.psu.edu/site/forms/online_services/letter/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Send a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-to-find-a-collegian"  href="http://www.collegian.psu.edu/site/rack_locations.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Where to find a Collegian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/collegian_inc/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="http://www.collegian.psu.edu/collegian_inc/article_fd7e9086-3115-11e3-bf02-0019bb30f31a.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-old-issues"   >
                    <span class="nav-label">-- Old Issues --</span>
                </a></li><li>
                <a class="nav-link  tnt-section-browse-historic-collegians"  href="http://digitalnewspapers.libraries.psu.edu/Olive/APA/collegian/#panel=home"  target="_blank" rel="noopener">
                    <span class="nav-label">Browse Historic Collegians</span>
                </a></li><li>
                <a class="nav-link  tnt-section-back-issues-pdfs"  href="/pdf_edition/" >
                    <span class="nav-label">Back Issues (PDFs)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ask-the-experts"  href="/asktheexperts/" >
                    <span class="nav-label">Ask The Experts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-savvy-student"  href="/the_savvy_student/" >
                    <span class="nav-label">The Savvy Student</span>
                </a></li><li>
                <a class="nav-link  tnt-section-xpert-advice"  href="/xpert_advice/" >
                    <span class="nav-label">Xpert Advice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal"   >
                    <span class="nav-label">-- Legal --</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="http://www.collegian.psu.edu/site/privacy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="http://www.collegian.psu.edu/site/terms_of_use.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms of use</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-581496" class="tncms-block padding-bottom"><div class="follow-links-581496 default">
    
    <section id="block-581496" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-581496 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/collegian" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailyCollegian" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCmNrT5foXX9YQTPsZnk5YwQ?view_as=subscriber" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/dailycollegian" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.collegian.psu.edu",
  "sameAs" : ["http://facebook.com/collegian","http://twitter.com/DailyCollegian","https://www.youtube.com/channel/UCmNrT5foXX9YQTPsZnk5YwQ?view_as=subscriber","http://instagram.com/dailycollegian"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-581494" class="tncms-block"><section id="block-581494" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-581494 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-581492" class="tncms-block padding-bottom"><section id="block-581492" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png?resize=540%2C129 540w, https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/content/tncms/custom/image/bb40b076-72b0-11e5-99b2-63beea3e27b2.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-581493" class="tncms-block"><section id="block-581493" class="block emphasis-h4   " ><address>
    <strong>collegian.psu.edu</strong><br>
    123 S. Burrowes St.<br>
    State College, PA 16801
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> <br />News: 814-865-1828<br />Business: 814-865-2531<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:webstaff@psucollegian.com">webstaff@psucollegian.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-581497" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-581497"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Collegian, Inc</a>, 123 S. Burrowes St. State College, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-727837" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727837" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727837');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-704919" class="tncms-block">
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"_popup","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegian.psu.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-703880" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-703880" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703880');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc10579.add('act', dmpData);
	_cc10579.bcp();
});
    </script>
    
    <!-- custom code to insert just below the opening <body> tag -->
    <script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.59722754ddfaaca723c017cd81911720.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10579.add('act', mailListData);
	_cc10579.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegian.psu.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.collegian.psu.edu/tncms/block/708890/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10579.add('act', dmpData);
	_cc10579.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>